<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://shanghai.ist/xmlrpc.php" />
<title>Tsinghua University law student caught taking upskirt photos at Beijing shopping mall &#8211; shanghaiist</title>
<meta property="og:type" content="article">
<meta property="og:title" content="Tsinghua University law student caught taking upskirt photos at Beijing shopping mall">
<meta property="og:site_name" content="shanghaiist">
<meta property="og:description" content="Last Friday, a man was caught taking upskirt photos of a woman going up an escalator in a Beijing shopping">
<meta property="og:url" content="https://shanghai.ist/2019/06/04/tsinghua-university-law-student-caught-taking-upskirt-photos-at-beijing-shopping-mall/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://shanghai.ist/wp-content/uploads/2019/06/tsinghua-upskirt.jpg">
<meta property="og:image:height" content="551">
<meta property="og:image:width" content="1024">
<meta property="article:published_time" content="2019-06-04T10:17:53+00:00">
<meta property="article:modified_time" content="2019-06-04T10:17:53+00:00">
<meta property="article:section" content="News">
<meta property="article:tag" content="law">
<meta property="article:tag" content="pervert">
<meta property="article:tag" content="photos">
<meta property="article:tag" content="Tsinghua University">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Tsinghua University law student caught taking upskirt photos at Beijing shopping mall">
<meta name="twitter:description" content="Last Friday, a man was caught taking upskirt photos of a woman going up an escalator in a Beijing shopping">
<meta name="twitter:url" content="https://shanghai.ist/2019/06/04/tsinghua-university-law-student-caught-taking-upskirt-photos-at-beijing-shopping-mall/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://shanghai.ist/wp-content/uploads/2019/06/tsinghua-upskirt.jpg">
<meta name="twitter:image:width" content="1024">
<meta name="twitter:image:height" content="551">
<script>window._wca = window._wca || [];</script>
<script type="text/javascript"> var jnews_ajax_url = 'https://shanghai.ist/?ajax-request=jnews'; </script>
<script type="text/javascript">
		var ajaxurl = 'https://shanghai.ist/wp-admin/admin-ajax.php';
		</script>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="shanghaiist &raquo; Feed" href="https://shanghai.ist/feed/" />
<link rel="alternate" type="text/calendar" title="shanghaiist &raquo; iCal Feed" href="https://shanghai.ist/events/?ical=1" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/shanghai.ist\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://shanghai.ist/wp-includes/css/dashicons.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-plus-tickets-css-css' href='https://shanghai.ist/wp-content/plugins/event-tickets-plus/src/resources/css/tickets.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css' href='https://shanghai.ist/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css' href='https://shanghai.ist/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartideo_css-css' href='https://shanghai.ist/wp-content/plugins/smartideo/static/smartideo.css?ver=2.5.2' type='text/css' media='screen' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://shanghai.ist/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='woocommerce-layout-css' href='https://shanghai.ist/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.4' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://shanghai.ist/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://shanghai.ist/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.4' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://shanghai.ist/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jnews_customizer_font-css' href='//fonts.googleapis.com/css?family=Poppins%3Aregular%2C500%2C600' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://shanghai.ist/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://shanghai.ist/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://shanghai.ist/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://shanghai.ist/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css' href='https://shanghai.ist/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://shanghai.ist/wp-content/themes/jnews/style.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css' href='https://shanghai.ist/wp-content/themes/jnews/data/import/tech/scheme.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-dynamic-style-css' href="https://shanghai.ist/wp-content/uploads/jnews/jnews-vLVSJ1cTfz.css?ver=4.9.10" type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css' href='https://shanghai.ist/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css' href='https://shanghai.ist/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.9.10' type='text/css' media='all' />

<link rel='stylesheet' id='social-logos-css' href='https://shanghai.ist/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://shanghai.ist/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css' href='https://shanghai.ist/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=2.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/shanghai.ist\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.4'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.js?ver=2.2.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://shanghai.ist/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shanghai.ist/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://shanghai.ist/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.10" />
<meta name="generator" content="WooCommerce 3.4.4" />
<link rel="canonical" href="https://shanghai.ist/2019/06/04/tsinghua-university-law-student-caught-taking-upskirt-photos-at-beijing-shopping-mall/" />
<link rel='shortlink' href='https://wp.me/p9t9NI-7v7' />
<link rel="alternate" type="application/json+oembed" href="https://shanghai.ist/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshanghai.ist%2F2019%2F06%2F04%2Ftsinghua-university-law-student-caught-taking-upskirt-photos-at-beijing-shopping-mall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shanghai.ist/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshanghai.ist%2F2019%2F06%2F04%2Ftsinghua-university-law-student-caught-taking-upskirt-photos-at-beijing-shopping-mall%2F&#038;format=xml" />
<meta property="fb:pages" content="5852261029" />
<meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://shanghai.ist"><link rel="https://theeventscalendar.com/" href="https://shanghai.ist/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://shanghai.ist"><link rel="https://theeventscalendar.com/" href="https://shanghai.ist/wp-json/tribe/events/v1/" /><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://shanghai.ist/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://shanghai.ist/2019/06/04/tsinghua-university-law-student-caught-taking-upskirt-photos-at-beijing-shopping-mall/amp/"><script type="text/javascript">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</script>
<meta name="generator" content="Powered by Slider Revolution 5.4.6.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<meta property="og:type" content="article" />
<meta property="og:title" content="Tsinghua University law student caught taking upskirt photos at Beijing shopping mall" />
<meta property="og:url" content="https://shanghai.ist/2019/06/04/tsinghua-university-law-student-caught-taking-upskirt-photos-at-beijing-shopping-mall/" />
<meta property="og:description" content="He got to experience China&#8217;s system first-hand" />
<meta property="article:published_time" content="2019-06-04T10:17:53+00:00" />
<meta property="article:modified_time" content="2019-06-04T10:17:53+00:00" />
<meta property="og:site_name" content="shanghaiist" />
<meta property="og:image" content="https://shanghai.ist/wp-content/uploads/2019/06/tsinghua-upskirt.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="551" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Tsinghua University law student caught taking upskirt photos at Beijing shopping mall" />
<meta name="twitter:image" content="https://shanghai.ist/wp-content/uploads/2019/06/tsinghua-upskirt.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
</script><link rel="icon" href="https://shanghai.ist/wp-content/uploads/2017/12/cropped-favicon-1-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://shanghai.ist/wp-content/uploads/2017/12/cropped-favicon-1-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://shanghai.ist/wp-content/uploads/2017/12/cropped-favicon-1-180x180.gif" />
<meta name="msapplication-TileImage" content="https://shanghai.ist/wp-content/uploads/2017/12/cropped-favicon-1-270x270.gif" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-110568303-1', 'auto');
  ga('send', 'pageview');
</script>

<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<style type="text/css" id="wp-custom-css">
				/* remove country (and preceding comma) from events view
 * 
 */

span.tribe-country-name, span.tribe-locality + span.tribe-delimiter {
  position: absolute;
  top: -10000px;
  visibility: hidden;
}			</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://waspthemes.com/yellow-pencil
*/
.jeg_singlepage .content-inner p{text-align:justify;}.jeg_singlepage blockquote p{font-weight:400;font-size:16px;}
</style><script async src='https://stats.wp.com/s-201923.js'></script>
</head>
<body class="post-template-default single single-post postid-28837 single-format-standard woocommerce-no-js tribe-no-js jnews jsc_normal wpb-js-composer js-comp-ver-5.4.7 vc_responsive elementor-default jeg_single_tpl_3">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-13963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13963"><a href="https://shanghai.ist/about/">ABOUT</a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://shanghai.ist/advertise">ADVERTISE</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-471"><a href="https://shanghai.ist/support">SUPPORT</a></li>
<li id="menu-item-473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-473"><a href="https://shanghai.ist/contact/">CONTACT</a></li>
<li id="menu-item-11504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11504"><a href="https://shanghai.ist/work">WORK</a></li>
</ul></div> </div>
 </div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item socials_widget jeg_social_icon_block square">
<a href="https://facebook.com/shanghaiist" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/shanghaiist" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://instagram.com/shanghaiist" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://weibo.com/shanghaiist" target='_blank' class="jeg_weibo"><i class="fa fa-weibo"></i> </a><a href="https://youtube.com/theshanghaiist" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="http://shanghaiist.tumblr.com" target='_blank' class="jeg_tumblr"><i class="fa fa-tumblr"></i> </a><a href="https://shanghai.ist/feed/" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div> </div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_top_date">
Wednesday, June 5, 2019</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://shanghai.ist/" style="padding: 0 0 0 0;">
<img src="https://shanghai.ist/wp-content/uploads/2018/05/shanghaiist-150x150.png" alt="Shanghaiist"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jnews_header_topbar_weather">
<div class="jeg_nav_item jeg_top_weather normal">
<div class="jeg_weather_condition">
<span class="jeg_weather_icon">
<i class="jegicon jegicon-thunderstorm-sm"></i>
</span>
</div>
<div class="jeg_weather_temp">
<span class="jeg_weather_value">8</span>
<span class="jeg_weather_unit">&deg;c</span>
</div>
<div class="jeg_weather_location">
<span>Shanghai</span>
</div>
<div class="jeg_weather_item normal both item_6">
<div class="item">
<div class="jeg_weather_temp">
<span class="jeg_weather_icon"><i class="jegicon jegicon-rainy-sm"></i></span>
<span class="jeg_weather_value">7</span>
<span class="jeg_weather_degrees">&deg;</span>
<span class="jeg_weather_day">Sat</span>
</div>
</div><div class="item">
<div class="jeg_weather_temp">
<span class="jeg_weather_icon"><i class="jegicon jegicon-rainy-sm"></i></span>
<span class="jeg_weather_value">6</span>
<span class="jeg_weather_degrees">&deg;</span>
<span class="jeg_weather_day">Sun</span>
</div>
</div><div class="item">
<div class="jeg_weather_temp">
<span class="jeg_weather_icon"><i class="jegicon jegicon-thunderstorm-sm"></i></span>
<span class="jeg_weather_value">6</span>
<span class="jeg_weather_degrees">&deg;</span>
<span class="jeg_weather_day">Mon</span>
</div>
</div><div class="item">
<div class="jeg_weather_temp">
<span class="jeg_weather_icon"><i class="jegicon jegicon-cloudy-night-sm"></i></span>
<span class="jeg_weather_value">5</span>
<span class="jeg_weather_degrees">&deg;</span>
<span class="jeg_weather_day">Tue</span>
</div>
</div><div class="item">
<div class="jeg_weather_temp">
<span class="jeg_weather_icon"><i class="jegicon jegicon-rainy-sm"></i></span>
<span class="jeg_weather_value">5</span>
<span class="jeg_weather_degrees">&deg;</span>
<span class="jeg_weather_day">Wed</span>
</div>
</div><div class="item">
<div class="jeg_weather_temp">
<span class="jeg_weather_icon"><i class="jegicon jegicon-rainy-sm"></i></span>
<span class="jeg_weather_value">9</span>
<span class="jeg_weather_degrees">&deg;</span>
<span class="jeg_weather_day">Thu</span>
</div>
</div>
</div>
</div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4"><li id="menu-item-5554" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5554 bgnav jeg_megamenu category_2" data-number="20"><a href="https://shanghai.ist/category/news/">NEWS</a><div class="sub-menu">
<div class="jeg_newsfeed style2 clearfix">
<div class="jeg_newsfeed_list loaded">
<div data-cat-id="118" data-load-status="loaded" class="jeg_newsfeed_container">
 <div class="newsfeed_static no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/06/05/desperate-dad-dresses-up-as-clown-to-raise-money-for-2-year-old-daughters-treatment/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="29029" data-permalink="https://shanghai.ist/2019/06/05/desperate-dad-dresses-up-as-clown-to-raise-money-for-2-year-old-daughters-treatment/clown-dad/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/06/clown-dad.jpeg" data-orig-size="1024,516" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="clown-dad" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/06/clown-dad-300x151.jpeg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/06/clown-dad-1024x516.jpeg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/06/clown-dad-360x180.jpeg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/06/clown-dad.jpeg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/06/clown-dad.jpeg?resize=300%2C151&amp;ssl=1 300w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/06/clown-dad.jpeg?resize=768%2C387&amp;ssl=1 768w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/06/clown-dad.jpeg?w=1024&amp;ssl=1 1024w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/06/05/desperate-dad-dresses-up-as-clown-to-raise-money-for-2-year-old-daughters-treatment/">Desperate dad dresses up as clown to raise money for 2-year-old daughter&#8217;s treatment</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/06/04/ufo-spotted-over-china-was-probably-a-new-type-of-missile/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="29023" data-permalink="https://shanghai.ist/2019/06/04/ufo-spotted-over-china-was-probably-a-new-type-of-missile/ufo75/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/06/ufo75.jpg" data-orig-size="1000,504" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ufo75" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/06/ufo75-300x151.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/06/ufo75.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/06/ufo75-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/06/ufo75.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/06/ufo75.jpg?resize=300%2C151&amp;ssl=1 300w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/06/ufo75.jpg?resize=768%2C387&amp;ssl=1 768w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/06/ufo75.jpg?resize=600%2C302&amp;ssl=1 600w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/06/ufo75.jpg?w=1000&amp;ssl=1 1000w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/06/ufo75.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/06/04/ufo-spotted-over-china-was-probably-a-new-type-of-missile/">UFO spotted over China, was probably a new type of missile</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/06/04/28-year-old-chinese-crypto-entrepreneur-pays-4-57-million-for-lunch-with-warren-buffett/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28998" data-permalink="https://shanghai.ist/2019/06/04/28-year-old-chinese-crypto-entrepreneur-pays-4-57-million-for-lunch-with-warren-buffett/justin-sun-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/06/justin-sun.jpg" data-orig-size="999,508" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="justin-sun" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/06/justin-sun-300x153.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/06/justin-sun.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/06/justin-sun-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/06/justin-sun.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/06/justin-sun.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/06/04/28-year-old-chinese-crypto-entrepreneur-pays-4-57-million-for-lunch-with-warren-buffett/">28-year-old Chinese crypto entrepreneur pays $4.57 million for lunch with Warren Buffett</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/06/04/tsinghua-university-law-student-caught-taking-upskirt-photos-at-beijing-shopping-mall/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28977" data-permalink="https://shanghai.ist/2019/06/04/tsinghua-university-law-student-caught-taking-upskirt-photos-at-beijing-shopping-mall/tsinghua-upskirt/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/06/tsinghua-upskirt.jpg" data-orig-size="1024,551" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tsinghua-upskirt" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/06/tsinghua-upskirt-300x162.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/06/tsinghua-upskirt-1024x551.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/06/tsinghua-upskirt-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/06/tsinghua-upskirt.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/06/tsinghua-upskirt.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/06/04/tsinghua-university-law-student-caught-taking-upskirt-photos-at-beijing-shopping-mall/">Tsinghua University law student caught taking upskirt photos at Beijing shopping mall</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/06/04/foreign-tourists-gobble-kimchi-on-the-spot-after-being-stopped-at-chongqing-airport-security-checkpoint/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28928" data-permalink="https://shanghai.ist/2019/06/04/foreign-tourists-gobble-kimchi-on-the-spot-after-being-stopped-at-chongqing-airport-security-checkpoint/kimchi-foreigners/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/06/kimchi-foreigners.jpg" data-orig-size="1024,564" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kimchi-foreigners" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/06/kimchi-foreigners-300x165.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/06/kimchi-foreigners-1024x564.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/06/kimchi-foreigners-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/06/kimchi-foreigners.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/06/kimchi-foreigners.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/06/04/foreign-tourists-gobble-kimchi-on-the-spot-after-being-stopped-at-chongqing-airport-security-checkpoint/">Foreigners gobble jar of pickled cabbage on the spot after being stopping by Chongqing airport security</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/06/03/beijing-has-opened-its-first-bikeway/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28923" data-permalink="https://shanghai.ist/2019/06/03/beijing-has-opened-its-first-bikeway/beijing-bikeway/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/06/beijing-bikeway.jpg" data-orig-size="1024,538" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="beijing-bikeway" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/06/beijing-bikeway-300x158.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/06/beijing-bikeway-1024x538.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/06/beijing-bikeway-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/06/beijing-bikeway.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/06/beijing-bikeway.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/06/03/beijing-has-opened-its-first-bikeway/">Beijing has opened its first bikeway!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/06/03/mom-orders-cute-shirt-from-china-for-3-year-old-surprised-when-it-turns-up-with-fck-the-police-on-it/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28913" data-permalink="https://shanghai.ist/2019/06/03/mom-orders-cute-shirt-from-china-for-3-year-old-surprised-when-it-turns-up-with-fck-the-police-on-it/fuck-the-police-shirt/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/06/fuck-the-police-shirt.jpg" data-orig-size="1024,542" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fuck-the-police-shirt" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/06/fuck-the-police-shirt-300x159.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/06/fuck-the-police-shirt-1024x542.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/06/fuck-the-police-shirt-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/06/fuck-the-police-shirt.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/06/fuck-the-police-shirt.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/06/03/mom-orders-cute-shirt-from-china-for-3-year-old-surprised-when-it-turns-up-with-fck-the-police-on-it/">Mom orders cute shirt from China for 3-year-old, surprised when it turns up with &#8220;f*ck the police&#8221; on it</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/06/03/lang-lang-marries-24-year-old-german-korean-pianist-gina-alice-redlinger/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28863" data-permalink="https://shanghai.ist/2019/06/03/lang-lang-marries-24-year-old-german-korean-pianist-gina-alice-redlinger/lang-lang2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/06/lang-lang2.jpg" data-orig-size="997,519" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lang-lang2" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/06/lang-lang2-300x156.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/06/lang-lang2.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/06/lang-lang2-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/06/lang-lang2.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/06/lang-lang2.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/06/03/lang-lang-marries-24-year-old-german-korean-pianist-gina-alice-redlinger/">Lang Lang marries 24-year-old German-Korean pianist Gina Alice Redlinger</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/06/03/south-korean-youth-football-team-stripped-of-panda-cup-trophy-over-insulting-celebration/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28744" data-permalink="https://shanghai.ist/2019/05/31/south-korean-youth-football-team-apologizes-to-all-of-china-after-insulting-celebration/korea-soccer/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/korea-soccer.jpg" data-orig-size="1024,574" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="korea-soccer" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/korea-soccer-300x168.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/korea-soccer-1024x574.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/korea-soccer-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/korea-soccer.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/korea-soccer.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/06/03/south-korean-youth-football-team-stripped-of-panda-cup-trophy-over-insulting-celebration/">South Korean youth football team stripped of Panda Cup trophy over &#8220;insulting&#8221; celebration</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/06/01/jinan-street-vendor-makes-down-payment-on-flat-with-over-150000-yuan-in-change/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28815" data-permalink="https://shanghai.ist/2019/06/01/jinan-street-vendor-makes-down-payment-on-flat-with-over-150000-yuan-in-change/coin-flat/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/coin-flat.jpg" data-orig-size="995,509" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coin-flat" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/coin-flat-300x153.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/coin-flat.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/coin-flat-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/coin-flat.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/coin-flat.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/06/01/jinan-street-vendor-makes-down-payment-on-flat-with-over-150000-yuan-in-change/">Jinan street vendor makes down payment on flat with over 150,000 yuan in change</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/31/construction-begins-on-new-larger-campus-for-nyu-shanghai-in-pudong/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28806" data-permalink="https://shanghai.ist/2019/05/31/construction-begins-on-new-larger-campus-for-nyu-shanghai-in-pudong/nyu-campus/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/nyu-campus.jpg" data-orig-size="1024,567" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nyu-campus" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/nyu-campus-300x166.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/nyu-campus-1024x567.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/nyu-campus-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/nyu-campus.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/nyu-campus.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/31/construction-begins-on-new-larger-campus-for-nyu-shanghai-in-pudong/">Construction begins on new, larger campus for NYU Shanghai in Pudong</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/31/hunan-car-company-called-out-for-using-chinas-national-flag-in-its-own-charity-advertisement/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28803" data-permalink="https://shanghai.ist/2019/05/31/hunan-car-company-called-out-for-using-chinas-national-flag-in-its-own-charity-advertisement/flag-ad/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/flag-ad.jpg" data-orig-size="1024,544" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="flag-ad" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/flag-ad-300x160.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/flag-ad-1024x544.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/flag-ad-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/flag-ad.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/flag-ad.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/31/hunan-car-company-called-out-for-using-chinas-national-flag-in-its-own-charity-advertisement/">Hunan car company called out for using China&#8217;s national flag in its own charity advertisement</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/31/ceiling-collapses-in-fire-at-temple-in-pingyao-ancient-city-chinese-netizens-search-for-sympathy/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28794" data-permalink="https://shanghai.ist/2019/05/31/ceiling-collapses-in-fire-at-temple-in-pingyao-ancient-city-chinese-netizens-search-for-sympathy/pingyao-fire2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/pingyao-fire2.jpg" data-orig-size="996,516" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pingyao-fire2" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/pingyao-fire2-300x155.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/pingyao-fire2.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/pingyao-fire2-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/pingyao-fire2.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/pingyao-fire2.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/31/ceiling-collapses-in-fire-at-temple-in-pingyao-ancient-city-chinese-netizens-search-for-sympathy/">Ceiling collapses in fire at temple in Pingyao Ancient City, Chinese netizens search for sympathy</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/31/over-100-million-chinese-tourists-are-expected-to-travel-during-upcoming-dragon-boat-festival-holiday/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="23958" data-permalink="https://shanghai.ist/2019/02/08/shanghai-tourist-sites-welcome-2-87-million-visitors-over-first-four-days-of-cny-holiday/shanghai-tourists8/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/02/shanghai-tourists8.jpg" data-orig-size="1024,515" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shanghai-tourists8" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/02/shanghai-tourists8-300x151.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/02/shanghai-tourists8-1024x515.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/02/shanghai-tourists8-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/02/shanghai-tourists8.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/02/shanghai-tourists8.jpg?resize=300%2C151&amp;ssl=1 300w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/02/shanghai-tourists8.jpg?resize=768%2C387&amp;ssl=1 768w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/02/shanghai-tourists8.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/02/shanghai-tourists8.jpg?resize=600%2C302&amp;ssl=1 600w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/02/shanghai-tourists8.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/31/over-100-million-chinese-tourists-are-expected-to-travel-during-upcoming-dragon-boat-festival-holiday/">Over 100 million Chinese tourists are expected to travel during Dragon Boat Festival</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/31/careless-customer-accidentally-pays-more-than-11000-yuan-for-a-few-steamed-buns/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28692" data-permalink="https://shanghai.ist/2019/05/31/careless-customer-accidentally-pays-more-than-11000-yuan-for-a-few-steamed-buns/kind-owner-3/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/kind-owner-3.jpg" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kind owner 3" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/kind-owner-3-300x169.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/kind-owner-3-1024x576.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/kind-owner-3-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/kind-owner-3.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/kind-owner-3.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/31/careless-customer-accidentally-pays-more-than-11000-yuan-for-a-few-steamed-buns/">Careless customer accidentally pays more than 11,000 yuan for a few steamed buns</a></h3>
 </div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/31/pervert-caught-taking-upskirt-pics-on-the-chengdu-subway/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28688" data-permalink="https://shanghai.ist/2019/05/31/pervert-caught-taking-upskirt-pics-on-the-chengdu-subway/fireshot-capture-029-%e5%8f%98%e6%80%81%ef%bc%81%e6%88%90%e9%83%bd%e5%9c%b0%e9%93%81%e7%94%b7%e5%ad%90%e5%81%b7%e6%8b%8d%e5%a5%b3%e7%94%9f%e8%a3%99%e5%ba%95-%e8%ad%a6%e6%96%b9%ef%bc%9a%e8%a1%8c/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/FireShot-Capture-029-变态！成都地铁男子偷拍女生裙底-警方：行拘7日罚款500元_0528网罗天下_腾讯视频-v.qq_.com_.png" data-orig-size="1024,581" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="FireShot Capture 029 &#8211; 变态！成都地铁男子偷拍女生裙底 警方：行拘7日罚款500元_0528网罗天下_腾讯视频 &#8211; v.qq.com" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/FireShot-Capture-029-变态！成都地铁男子偷拍女生裙底-警方：行拘7日罚款500元_0528网罗天下_腾讯视频-v.qq_.com_-300x170.png" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/FireShot-Capture-029-变态！成都地铁男子偷拍女生裙底-警方：行拘7日罚款500元_0528网罗天下_腾讯视频-v.qq_.com_-1024x581.png" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/FireShot-Capture-029-变态！成都地铁男子偷拍女生裙底-警方：行拘7日罚款500元_0528网罗天下_腾讯视频-v.qq_.com_-360x180.png" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/FireShot-Capture-029-变态！成都地铁男子偷拍女生裙底-警方：行拘7日罚款500元_0528网罗天下_腾讯视频-v.qq_.com_.png?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/FireShot-Capture-029-变态！成都地铁男子偷拍女生裙底-警方：行拘7日罚款500元_0528网罗天下_腾讯视频-v.qq_.com_.png?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/31/pervert-caught-taking-upskirt-pics-on-the-chengdu-subway/">Pervert caught taking upskirt pics on the Chengdu subway</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/31/south-korean-youth-football-team-apologizes-to-all-of-china-after-insulting-celebration/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28744" data-permalink="https://shanghai.ist/2019/05/31/south-korean-youth-football-team-apologizes-to-all-of-china-after-insulting-celebration/korea-soccer/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/korea-soccer.jpg" data-orig-size="1024,574" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="korea-soccer" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/korea-soccer-300x168.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/korea-soccer-1024x574.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/korea-soccer-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/korea-soccer.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/korea-soccer.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/31/south-korean-youth-football-team-apologizes-to-all-of-china-after-insulting-celebration/">South Korean youth football team apologizes to &#8220;all of China&#8221; after &#8220;insulting&#8221; celebration</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/30/impatient-traveler-demands-airline-worker-kneel-down-apologize-for-flight-delay/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28737" data-permalink="https://shanghai.ist/2019/05/30/impatient-traveler-demands-airline-worker-kneel-down-apologize-for-flight-delay/kneel/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/kneel.jpeg" data-orig-size="1024,544" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="kneel" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/kneel-300x160.jpeg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/kneel-1024x544.jpeg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/kneel-360x180.jpeg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/kneel.jpeg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/kneel.jpeg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/30/impatient-traveler-demands-airline-worker-kneel-down-apologize-for-flight-delay/">Impatient traveler demands airline worker kneel down, apologize for flight delay</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/30/man-buys-his-girlfriend-part-of-the-sea-as-a-belated-present-for-chinese-valentines-day/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28724" data-permalink="https://shanghai.ist/2019/05/30/man-buys-his-girlfriend-part-of-the-sea-as-a-belated-present-for-chinese-valentines-day/sea-auction5/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/sea-auction5.jpg" data-orig-size="1024,555" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sea-auction5" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/sea-auction5-300x163.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/sea-auction5-1024x555.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/sea-auction5-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/sea-auction5.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/sea-auction5.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/30/man-buys-his-girlfriend-part-of-the-sea-as-a-belated-present-for-chinese-valentines-day/">Man buys his girlfriend part of the sea as a belated present for Chinese &#8220;Valentine&#8217;s Day&#8221;</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/30/maggie-cheung-spotted-buying-bras-shoes-from-roadside-stalls-in-hong-kong/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28696" data-permalink="https://shanghai.ist/2019/05/30/maggie-cheung-spotted-buying-bras-shoes-from-roadside-stalls-in-hong-kong/maggie-cheung/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/maggie-cheung.jpg" data-orig-size="995,498" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="maggie-cheung" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/maggie-cheung-300x150.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/maggie-cheung.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/maggie-cheung-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/maggie-cheung.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/maggie-cheung.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/maggie-cheung.jpg?resize=768%2C384&amp;ssl=1 768w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/maggie-cheung.jpg?resize=600%2C300&amp;ssl=1 600w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/maggie-cheung.jpg?w=995&amp;ssl=1 995w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/maggie-cheung.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/30/maggie-cheung-spotted-buying-bras-shoes-from-roadside-stalls-in-hong-kong/">Maggie Cheung spotted buying bras, shoes from roadside stalls in Hong Kong</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
 <div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_newsfeed_tags">
<h3>Trending Tags</h3>
<ul></ul>
</div>
</div>
</div></li>
<li id="menu-item-5553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5553 bgnav jeg_megamenu category_1" data-number="20"><a href="https://shanghai.ist/category/lifestyle/">L!FE</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="131" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/31/jiarui-world-blood-donor-day/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28722" data-permalink="https://shanghai.ist/2019/05/31/jiarui-world-blood-donor-day/blood-donation/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/blood-donation.jpg" data-orig-size="1024,538" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blood-donation" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/blood-donation-300x158.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/blood-donation-1024x538.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/blood-donation-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/blood-donation.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/blood-donation.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/31/jiarui-world-blood-donor-day/">Give blood on World Blood Donor Day and maybe meet a special someone?</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/23/the-importance-of-washing-your-bedding-frequently/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28260" data-permalink="https://shanghai.ist/2019/05/23/the-importance-of-washing-your-bedding-frequently/3-5/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/3.jpg" data-orig-size="1024,671" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/3-300x197.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/3-1024x671.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/3-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/3.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/3.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/23/the-importance-of-washing-your-bedding-frequently/">The importance of washing your bedding frequently</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/21/how-to-find-hidden-cameras-in-your-airbnb-or-hotel-room/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28031" data-permalink="https://shanghai.ist/2019/05/21/how-to-find-hidden-cameras-in-your-airbnb-or-hotel-room/spotting-spycams/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/spotting-spycams.jpg" data-orig-size="1024,568" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spotting-spycams" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/spotting-spycams-300x167.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/spotting-spycams-1024x568.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/spotting-spycams-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/spotting-spycams.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/spotting-spycams.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/21/how-to-find-hidden-cameras-in-your-airbnb-or-hotel-room/">How to find hidden cameras in your Airbnb or hotel room</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/17/a-huge-latin-festival-is-coming-to-shanghai-for-the-first-time-on-may-25/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="27249" data-permalink="https://shanghai.ist/2019/05/17/a-huge-latin-festival-is-coming-to-shanghai-for-the-first-time-on-may-25/latinland-shanghai-crowd-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/latinland-shanghai-crowd-2.jpg" data-orig-size="993,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494662138&quot;,&quot;copyright&quot;:&quot;Pavel Shubskiy for Latin Nations Shanghai&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="latinland-shanghai-crowd-2" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/latinland-shanghai-crowd-2-300x232.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/latinland-shanghai-crowd-2-1024x792.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/latinland-shanghai-crowd-2-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/latinland-_shanghai-crowd-2.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/latinland-_shanghai-crowd-2.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/17/a-huge-latin-festival-is-coming-to-shanghai-for-the-first-time-on-may-25/">A huge Latin festival is coming to Shanghai for the first time on May 25</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/14/5-ways-to-stay-in-shape-this-summer/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="27692" data-permalink="https://shanghai.ist/2019/05/14/5-ways-to-stay-in-shape-this-summer/group-workout/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/group-workout.jpg" data-orig-size="1024,466" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="group-workout" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/group-workout-300x136.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/group-workout-1024x466.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/group-workout-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/group-workout.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/group-workout.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/14/5-ways-to-stay-in-shape-this-summer/">5 ways to stay in shape this summer</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/14/126-museums-in-shanghai-will-be-free-to-enter-this-weekend/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="27655" data-permalink="https://shanghai.ist/2019/05/14/126-museums-in-shanghai-will-be-free-to-enter-this-weekend/shanghai-museum/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/shanghai-museum.jpg" data-orig-size="1024,513" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shanghai-museum" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/shanghai-museum-300x150.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/shanghai-museum-1024x513.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/shanghai-museum-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/shanghai-museum.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/shanghai-museum.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/shanghai-museum.jpg?resize=768%2C385&amp;ssl=1 768w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/shanghai-museum.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/shanghai-museum.jpg?resize=600%2C301&amp;ssl=1 600w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/shanghai-museum.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/14/126-museums-in-shanghai-will-be-free-to-enter-this-weekend/">126 museums in Shanghai will be free to enter this weekend!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/13/britannica-open-day/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="27566" data-permalink="https://shanghai.ist/2019/05/13/britannica-open-day/biss3/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/biss3.jpg" data-orig-size="1000,529" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biss3" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/biss3-300x159.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/biss3.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/biss3-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/biss3.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/biss3.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/13/britannica-open-day/">Exploring international school options in Shanghai? Sign up for Britannica&#8217;s open day.</a></h3>
 </div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/08/trinity-place/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="27231" data-permalink="https://shanghai.ist/2019/05/08/trinity-place/trinity-place-facade/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/trinity-place-facade.jpg" data-orig-size="959,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1505207469&quot;,&quot;copyright&quot;:&quot;47cf&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="trinity-place-facade" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/trinity-place-facade-300x240.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/trinity-place-facade-1024x820.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/trinity-place-facade-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/trinity-place-facade.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/trinity-place-facade.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/08/trinity-place/">Need dynamic office space? This building is for you</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/04/30/jump360-summer-camp/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="26949" data-permalink="https://shanghai.ist/2019/04/30/jump360-summer-camp/jump360-slide/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/04/jump360-slide.jpg" data-orig-size="1024,684" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;ZhuQing&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1524406905&quot;,&quot;copyright&quot;:&quot;Zhu Qing&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="jump360-slide" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/04/jump360-slide-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/04/jump360-slide-1024x684.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/04/jump360-slide-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/04/jump360-slide.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/04/jump360-slide.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/04/30/jump360-summer-camp/">Explore seven different sports at this summer camp in June</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/04/24/worldstrides-global-camps-hangzhou/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="26800" data-permalink="https://shanghai.ist/2019/04/24/worldstrides-global-camps-hangzhou/worldstrides-global-camps-hangzhou-7/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/04/worldstrides-global-camps-hangzhou-7.jpg" data-orig-size="1024,682" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="worldstrides-global-camps-hangzhou&#8211;7" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/04/worldstrides-global-camps-hangzhou-7-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/04/worldstrides-global-camps-hangzhou-7-1024x682.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/04/worldstrides-global-camps-hangzhou-7-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/04/worldstrides-global-camps-hangzhou-7.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/04/worldstrides-global-camps-hangzhou-7.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/04/24/worldstrides-global-camps-hangzhou/">Your child can learn from an astronaut at this Hangzhou summer camp</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/04/17/igg-inter-g/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="26580" data-permalink="https://shanghai.ist/2019/04/17/igg-inter-g/igg-inter-g-event-1/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/04/igg-inter-g-event-1.jpeg" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="igg-inter-g-event-1" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/04/igg-inter-g-event-1-300x225.jpeg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/04/igg-inter-g-event-1-1024x768.jpeg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/04/igg-inter-g-event-1-360x180.jpeg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/04/igg-inter-g-event-1.jpeg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/04/igg-inter-g-event-1.jpeg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/04/17/igg-inter-g/">Turn your gaming passion into a career at this event</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/04/17/minutecare-household-management-service/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="Photo via Yahoo." data-attachment-id="26556" data-permalink="https://shanghai.ist/2019/04/17/minutecare-household-management-service/minutecare-household-management-service-apartment-couple/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/04/minutecare-household-management-service-apartment-couple.jpeg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="minutecare-household-management-service-apartment-couple" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/04/minutecare-household-management-service-apartment-couple-300x200.jpeg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/04/minutecare-household-management-service-apartment-couple-1024x683.jpeg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/04/minutecare-household-management-service-apartment-couple-360x180.jpeg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/04/minutecare-household-management-service-apartment-couple.jpeg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/04/minutecare-household-management-service-apartment-couple.jpeg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/04/17/minutecare-household-management-service/">Earn money with your apartment while you&#8217;re away</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/04/08/shrek-summer-camp/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="25837" data-permalink="https://shanghai.ist/2019/04/08/shrek-summer-camp/1-5/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/03/1.jpg" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/03/1-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/03/1.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/03/1-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/03/1.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/03/1.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/04/08/shrek-summer-camp/">Shrek&#8217;s teaching your kids to act this summer!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/04/08/major-league-sports-camp/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="26131" data-permalink="https://shanghai.ist/2019/04/08/major-league-sports-camp/worldstrides-global-camps-tennis-boy/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/04/worldstrides-global-camps-tennis-boy.jpeg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521563473&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="worldstrides-global-camps-tennis-boy" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/04/worldstrides-global-camps-tennis-boy-300x200.jpeg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/04/worldstrides-global-camps-tennis-boy-1024x683.jpeg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/04/worldstrides-global-camps-tennis-boy-360x180.jpeg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/04/worldstrides-global-camps-tennis-boy.jpeg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/04/worldstrides-global-camps-tennis-boy.jpeg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/04/08/major-league-sports-camp/">Turn your kids into sports stars at this summer camp</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/04/06/summer-camps/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="Photo via People&#039;s Daily." data-attachment-id="26111" data-permalink="https://shanghai.ist/2019/04/06/summer-camps/summer-camp-lead-photo/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/04/summer-camp-lead-photo.jpg" data-orig-size="1024,642" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="summer-camp-lead-photo" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/04/summer-camp-lead-photo-300x188.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/04/summer-camp-lead-photo-1024x642.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/04/summer-camp-lead-photo-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/04/summer-camp-lead-photo.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/04/summer-camp-lead-photo.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
 <h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/04/06/summer-camps/">Ten summer camps for kids</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/03/25/chinese-modern-art-exhibit-long-museum/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="Taoyi Girl by Fang Junyi" data-attachment-id="25754" data-permalink="https://shanghai.ist/2019/03/25/chinese-modern-art-exhibit-long-museum/pioneering-art-exhibit-long-museum-shanghai-1/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/03/pioneering-art-exhibit-long-museum-shanghai-1.jpg" data-orig-size="1016,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pioneering-art-exhibit-long-museum-shanghai-1" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/03/pioneering-art-exhibit-long-museum-shanghai-1-300x227.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/03/pioneering-art-exhibit-long-museum-shanghai-1-1024x774.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/03/pioneering-art-exhibit-long-museum-shanghai-1-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/03/pioneering-art-exhibit-long-museum-shanghai-1.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/03/pioneering-art-exhibit-long-museum-shanghai-1.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/03/25/chinese-modern-art-exhibit-long-museum/">Classical Western paintings meet Chinese art at this exhibit</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/03/13/shanghai-centre-sunday-market-march/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="14707" data-permalink="https://shanghai.ist/2018/09/14/shanghai-centre-sunday-market/shanghai-centre-sunday-market-4/" data-orig-file="https://shanghai.ist/wp-content/uploads/2018/09/shanghai-centre-sunday-market-4.jpeg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 20D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1526222023&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;33&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="shanghai-centre-sunday-market-4" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2018/09/shanghai-centre-sunday-market-4-300x200.jpeg" data-large-file="https://shanghai.ist/wp-content/uploads/2018/09/shanghai-centre-sunday-market-4-1024x683.jpeg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2018/09/shanghai-centre-sunday-market-4-360x180.jpeg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2018/09/shanghai-centre-sunday-market-4.jpeg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2018/09/shanghai-centre-sunday-market-4.jpeg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/03/13/shanghai-centre-sunday-market-march/">Check out this craft food and arts market on March 17</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/03/12/jing-international-school-expo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="P-BOX" data-attachment-id="25172" data-permalink="https://shanghai.ist/2019/03/12/jing-international-school-expo/p-box/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/03/jise-1.jpg" data-orig-size="1024,682" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;P-BOX&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;P-BOX&quot;,&quot;created_timestamp&quot;:&quot;1524319234&quot;,&quot;copyright&quot;:&quot;a58010638&quot;,&quot;focal_length&quot;:&quot;59&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;P-BOX&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="P-BOX" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/03/jise-1-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/03/jise-1-1024x682.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/03/jise-1-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/03/jise-1.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/03/jise-1.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/03/12/jing-international-school-expo/">Learn about Shanghai&#8217;s top international schools at this event on March 17</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/03/08/minute-care-housemaid-diary/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="25118" data-permalink="https://shanghai.ist/2019/03/08/minute-care-housemaid-diary/minute-care-housemaid/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/03/minute-care-housemaid.jpg" data-orig-size="1024,696" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5000&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1550902147&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="minute-care-housemaid" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/03/minute-care-housemaid-300x204.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/03/minute-care-housemaid-1024x696.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/03/minute-care-housemaid-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/03/minute-care-housemaid.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/03/minute-care-housemaid.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/03/08/minute-care-housemaid-diary/">A day in the life of a housemaid</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/02/28/glamourlab-womens-day/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="24679" data-permalink="https://shanghai.ist/2019/02/28/glamourlab-womens-day/glamourlab-womens-day-event-4/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/02/glamourlab-womens-day-event-4.jpg" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-GH4&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1529663547&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;23&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="glamourlab-womens-day-event-4" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/02/glamourlab-womens-day-event-4-300x169.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/02/glamourlab-womens-day-event-4-1024x576.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/02/glamourlab-womens-day-event-4-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/02/glamourlab-womens-day-event-4.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/02/glamourlab-womens-day-event-4.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/02/28/glamourlab-womens-day/">Celebrate Women&#8217;s Day with a makeover on March 9</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div></li>
<li id="menu-item-5552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5552 bgnav jeg_megamenu category_1" data-number="20"><a href="https://shanghai.ist/category/food/">FOOD</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="113" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/06/04/aldi-shanghai/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28949" data-permalink="https://shanghai.ist/2019/06/04/aldi-shanghai/aldi-store-front/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/06/aldi-store-front.png" data-orig-size="722,521" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aldi-store-front" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/06/aldi-store-front-300x216.png" data-large-file="https://shanghai.ist/wp-content/uploads/2019/06/aldi-store-front.png" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/06/aldi-store-front-360x180.png" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/06/aldi-store-front.png?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/06/aldi-store-front.png?zoom=2&amp;resize=360%2C180 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/06/04/aldi-shanghai/">Major supermarket chain ALDI to open first stores in Shanghai</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/30/pamper-yourself-with-fabulous-fresh-food-from-kate-kimi/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="SAMSUNG CAMERA PICTURES" data-attachment-id="28558" data-permalink="https://shanghai.ist/2019/05/30/pamper-yourself-with-fabulous-fresh-food-from-kate-kimi/samsung-camera-pictures-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/Unnamed-file-1.jpg" data-orig-size="1024,730" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NX3000&quot;,&quot;caption&quot;:&quot;SAMSUNG CAMERA PICTURES&quot;,&quot;created_timestamp&quot;:&quot;1447217073&quot;,&quot;copyright&quot;:&quot;Copyright 2014&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;SAMSUNG CAMERA PICTURES&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SAMSUNG CAMERA PICTURES" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/Unnamed-file-1-300x214.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/Unnamed-file-1-1024x730.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/Unnamed-file-1-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/Unnamed-file-1.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/Unnamed-file-1.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/30/pamper-yourself-with-fabulous-fresh-food-from-kate-kimi/">Pamper yourself with fabulous fresh food this summer</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/28/we-like-it-hot-sherpas-reveal-scrumptious-pizza-fest-deals/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="27925" data-permalink="https://shanghai.ist/2019/05/20/sherpa-pizza-fest/sds/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/sds.jpg" data-orig-size="1024,756" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sds" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/sds-300x221.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/sds-1024x756.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/sds-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/sds.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/sds.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/28/we-like-it-hot-sherpas-reveal-scrumptious-pizza-fest-deals/">We like it hot: Sherpa&#8217;s reveal scrumptious pizza fest deals</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/23/this-man-gave-up-his-career-and-sold-his-property-to-set-up-his-own-restaurant/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28288" data-permalink="https://shanghai.ist/2019/05/23/this-man-gave-up-his-career-and-sold-his-property-to-set-up-his-own-restaurant/umaami-joey-cheung/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/umaami-joey-cheung.jpg" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="umaami-joey-cheung" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/umaami-joey-cheung-300x169.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/umaami-joey-cheung-1024x576.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/umaami-joey-cheung-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/umaami-joey-cheung.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/umaami-joey-cheung.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/23/this-man-gave-up-his-career-and-sold-his-property-to-set-up-his-own-restaurant/">This man gave up his career and sold his property to set up his own restaurant</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/22/a-new-sunday-brunch-buffet-extravaganza-at-st-regis/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28181" data-permalink="https://shanghai.ist/2019/05/22/a-new-sunday-brunch-buffet-extravaganza-at-st-regis/sunday-brunch-%e7%91%9e%e5%90%89%e5%91%a8%e6%97%a5%e6%97%a9%e5%8d%88%e9%a4%90/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/Sunday-Brunch-瑞吉周日早午餐.jpg" data-orig-size="1024,682" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sunday Brunch 瑞吉周日早午餐" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/Sunday-Brunch-瑞吉周日早午餐-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/Sunday-Brunch-瑞吉周日早午餐-1024x682.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/Sunday-Brunch-瑞吉周日早午餐-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/Sunday-Brunch-瑞吉周日早午餐.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/Sunday-Brunch-瑞吉周日早午餐.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/22/a-new-sunday-brunch-buffet-extravaganza-at-st-regis/">A new Sunday brunch buffet extravaganza at St. Regis</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/21/starbucks-opens-its-first-sign-language-store-in-china/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="27983" data-permalink="https://shanghai.ist/2019/05/21/starbucks-opens-its-first-sign-language-store-in-china/starbucks-signing-store/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/starbucks-signing-store.jpg" data-orig-size="1024,547" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Ewingss&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1558030106&quot;,&quot;copyright&quot;:&quot;CLOSE_SHOOT&quot;,&quot;focal_length&quot;:&quot;19&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="starbucks-signing-store" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/starbucks-signing-store-300x160.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/starbucks-signing-store-1024x547.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/starbucks-signing-store-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/starbucks-signing-store.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/starbucks-signing-store.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/21/starbucks-opens-its-first-sign-language-store-in-china/">Starbucks opens its first sign language store in China</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/20/sherpa-pizza-fest/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="27925" data-permalink="https://shanghai.ist/2019/05/20/sherpa-pizza-fest/sds/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/sds.jpg" data-orig-size="1024,756" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sds" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/sds-300x221.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/sds-1024x756.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/sds-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/sds.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/sds.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/20/sherpa-pizza-fest/">Crazy for crust? Win big with Sherpa&#8217;s Pizza Fest!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/17/heading-to-moganshan-dont-miss-this-classy-craft-coffee-brunch-experience/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="27853" data-permalink="https://shanghai.ist/2019/05/17/heading-to-moganshan-dont-miss-this-classy-craft-coffee-brunch-experience/aw0i5114%e5%89%af%e6%9c%ac/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/AW0I5114副本.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright 2019. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AW0I5114副本" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/AW0I5114副本-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/AW0I5114副本-1024x683.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/AW0I5114副本-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/AW0I5114副本.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/AW0I5114副本.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/17/heading-to-moganshan-dont-miss-this-classy-craft-coffee-brunch-experience/">Heading to Moganshan? Don&#8217;t miss this classy craft coffee brunch experience</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/16/masterclass-and-cooking-workshops-with-food-gurus-at-ciecas/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="Painters food seasoning palette with colorful herbs spices and fresh ingredients" data-attachment-id="27756" data-permalink="https://shanghai.ist/2019/05/16/masterclass-and-cooking-workshops-with-food-gurus-at-ciecas/painters-food-palette-concept/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/ciecas-pairing.jpg" data-orig-size="1024,677" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D90&quot;,&quot;caption&quot;:&quot;Painters food seasoning palette with colorful herbs spices and fresh ingredients&quot;,&quot;created_timestamp&quot;:&quot;1496332973&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;26&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;4&quot;,&quot;title&quot;:&quot;Painters food palette concept&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Painters food palette concept" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/ciecas-pairing-300x198.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/ciecas-pairing-1024x677.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/ciecas-pairing-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/ciecas-pairing.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/ciecas-pairing.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/16/masterclass-and-cooking-workshops-with-food-gurus-at-ciecas/">Masterclass and cooking workshops with food gurus at CIECAS</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/15/draft-cocktails-and-two-mixologist-pop-ups-at-the-zuk-bar/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="27713" data-permalink="https://shanghai.ist/2019/05/15/draft-cocktails-and-two-mixologist-pop-ups-at-the-zuk-bar/the-sukhothai-shanghai-the-zuk-bar/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/the-sukhothai-shanghai-the-zuk-bar.jpg" data-orig-size="960,640" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;WENG HO&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="the-sukhothai-shanghai-the-zuk-bar" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/the-sukhothai-shanghai-the-zuk-bar-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/the-sukhothai-shanghai-the-zuk-bar.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/the-sukhothai-shanghai-the-zuk-bar-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/the-sukhothai-shanghai-the-zuk-bar.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/the-sukhothai-shanghai-the-zuk-bar.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/15/draft-cocktails-and-two-mixologist-pop-ups-at-the-zuk-bar/">Draft cocktails and two mixologist pop-ups at The ZUK Bar</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/11/spoil-your-mom-with-this-sunday-brunch-and-afternoon-tea-deal/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="27537" data-permalink="https://shanghai.ist/2019/05/11/spoil-your-mom-with-this-sunday-brunch-and-afternoon-tea-deal/portman-souk-brunch/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/portman-souk-brunch.jpg" data-orig-size="1024,712" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;YANGXIAOZHE&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1549020649&quot;,&quot;copyright&quot;:&quot;1306a&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="portman-souk-brunch" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/portman-souk-brunch-300x209.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/portman-souk-brunch-1024x712.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/portman-souk-brunch-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/portman-souk-brunch.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/portman-souk-brunch.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/11/spoil-your-mom-with-this-sunday-brunch-and-afternoon-tea-deal/">Spoil your mom with this Sunday brunch and afternoon tea deal</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/10/your-last-chance-to-experience-greeces-top-bar-in-shanghai/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="The Clumsies is an all-day cocktail bar that has become something of an icon in Athens&#039; vibrant bar scene." data-attachment-id="27504" data-permalink="https://shanghai.ist/2019/05/10/your-last-chance-to-experience-greeces-top-bar-in-shanghai/theclumsies/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/TheClumsies.jpg" data-orig-size="1024,681" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;KAPLANIDIS&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1489142815&quot;,&quot;copyright&quot;:&quot;KAPLANIDIS&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="TheClumsies" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/TheClumsies-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/TheClumsies-1024x681.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/TheClumsies-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/TheClumsies.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/TheClumsies.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/10/your-last-chance-to-experience-greeces-top-bar-in-shanghai/">Your last chance to experience Greece&#8217;s top bar in Shanghai</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/09/shanghais-only-indonesian-restaurant-still-going-strong-after-over-a-decade/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="27462" data-permalink="https://shanghai.ist/2019/05/09/shanghais-only-indonesian-restaurant-still-going-strong-after-over-a-decade/bali-bistro-exterior/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/bali-bistro-exterior.jpg" data-orig-size="1000,747" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bali-bistro-exterior" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/bali-bistro-exterior-300x224.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/bali-bistro-exterior.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/bali-bistro-exterior-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/bali-bistro-exterior.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/bali-bistro-exterior.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/09/shanghais-only-indonesian-restaurant-still-going-strong-after-over-a-decade/">Shanghai&#8217;s only Indonesian restaurant still going strong after over a decade</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/09/ce-la-vi-taipei-shanghai/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="Outdoor booths at Cé La Vi Taipei with the view of Taipei 101." data-attachment-id="27423" data-permalink="https://shanghai.ist/2019/05/09/ce-la-vi-taipei-shanghai/ce-la-vi-taipei-booths/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/ce-la-vi-taipei-booths.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Dirk Heindoerfer&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;(c) 2019 Dirk Heindoerfer, All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ce-la-vi-taipei-booths" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/ce-la-vi-taipei-booths-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/ce-la-vi-taipei-booths-1024x683.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/ce-la-vi-taipei-booths-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/ce-la-vi-taipei-booths.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/ce-la-vi-taipei-booths.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/09/ce-la-vi-taipei-shanghai/">Lifestyle group Cé La Vi opens China flagship in Taipei, with Shanghai set to be next</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/03/cinco-de-mayo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="13422" data-permalink="https://shanghai.ist/2018/09/11/zapatas-grito-de-dolores/zapatas-grito-de-dolores-3/" data-orig-file="https://shanghai.ist/wp-content/uploads/2018/08/zapatas-grito-de-dolores-3.jpg" data-orig-size="1024,684" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1505516163&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;14&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.05&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="zapatas-grito-de-dolores-3" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2018/08/zapatas-grito-de-dolores-3-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2018/08/zapatas-grito-de-dolores-3-1024x684.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2018/08/zapatas-grito-de-dolores-3-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2018/08/zapatas-grito-de-dolores-3.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2018/08/zapatas-grito-de-dolores-3.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/03/cinco-de-mayo/">Six places to party at this Cinco de Mayo</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/02/kate-and-kimi-picnic/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="27065" data-permalink="https://shanghai.ist/2019/05/02/kate-and-kimi-picnic/_mg_7474/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/04/kate-and-kimi-picnic.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1326821449&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;116&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;_MG_7474&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="_MG_7474" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/04/kate-and-kimi-picnic-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/04/kate-and-kimi-picnic-1024x683.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/04/kate-and-kimi-picnic-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/04/kate-and-kimi-picnic.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/04/kate-and-kimi-picnic.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/02/kate-and-kimi-picnic/">Five items you need for your next picnic</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/04/26/6th-beernanza/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="26874" data-permalink="https://shanghai.ist/2019/04/26/6th-beernanza/6th-beernanza-music/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/04/6th-beernanza-music.jpeg" data-orig-size="780,528" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="6th-beernanza-music" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/04/6th-beernanza-music-300x203.jpeg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/04/6th-beernanza-music.jpeg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/04/6th-beernanza-music-360x180.jpeg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/04/6th-beernanza-music.jpeg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/04/6th-beernanza-music.jpeg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/04/26/6th-beernanza/">Beers, cocktails, and live music from around the world at this festival in May</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/04/23/shanghai-nightlife-revival/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="Yongkang Road in 2016. Photo via Facebook." data-attachment-id="26815" data-permalink="https://shanghai.ist/2019/04/23/shanghai-nightlife-revival/yongkang-road-shanghai/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/04/yongkang-road-shanghai.jpg" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="yongkang-road-shanghai" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/04/yongkang-road-shanghai-300x225.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/04/yongkang-road-shanghai-1024x768.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/04/yongkang-road-shanghai-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/04/yongkang-road-shanghai.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/04/yongkang-road-shanghai.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/04/23/shanghai-nightlife-revival/">Shanghai to allow street-side dining again</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/04/19/fields-china-shuts-down-after-10-years/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="26696" data-permalink="https://shanghai.ist/2019/04/19/fields-china-shuts-down-after-10-years/fields-china-child/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/04/fields-china-child.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fields-china-child" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/04/fields-china-child-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/04/fields-china-child-1024x683.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/04/fields-china-child-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/04/fields-china-child.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/04/fields-china-child.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/04/19/fields-china-shuts-down-after-10-years/">Fields China shuts down after 10 years</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/04/18/via-stelle-jeju-izakaya/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="Spicy kimchi fried rice with pork BBQ short ribs." data-attachment-id="26634" data-permalink="https://shanghai.ist/2019/04/18/via-stelle-jeju-izakaya/via-stelle-jeju-izakaya-kimchi-fried-rice-pork-cabbage-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/04/via-stelle-jeju-izakaya-kimchi-fried-rice-pork-cabbage-2.jpg" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;32&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1554739295&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="via-stelle-jeju-izakaya-kimchi-fried-rice-pork-cabbage-2" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/04/via-stelle-jeju-izakaya-kimchi-fried-rice-pork-cabbage-2-300x225.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/04/via-stelle-jeju-izakaya-kimchi-fried-rice-pork-cabbage-2-1024x768.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/04/via-stelle-jeju-izakaya-kimchi-fried-rice-pork-cabbage-2-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/04/via-stelle-jeju-izakaya-kimchi-fried-rice-pork-cabbage-2.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/04/via-stelle-jeju-izakaya-kimchi-fried-rice-pork-cabbage-2.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/04/18/via-stelle-jeju-izakaya/">Get food delivered from one of Shanghai&#8217;s most exclusive restaurants</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div></li>
<li id="menu-item-6241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6241 bgnav jeg_megamenu category_2" data-number="9"><a href="https://shanghai.ist/category/gallery/">GALLERY</a><div class="sub-menu">
<div class="jeg_newsfeed style2 clearfix">
<div class="jeg_newsfeed_list loaded">
<div data-cat-id="342" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_static no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/29/gallery-cities-flooded-across-southern-china-following-heavy-rains/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28630" data-permalink="https://shanghai.ist/2019/05/29/gallery-cities-flooded-across-southern-china-following-heavy-rains/flooding-front/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/flooding-front.jpg" data-orig-size="1024,545" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1558956112&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;145&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="flooding-front" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/flooding-front-300x160.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/flooding-front-1024x545.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/flooding-front-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/flooding-front.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/flooding-front.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/29/gallery-cities-flooded-across-southern-china-following-heavy-rains/">GALLERY: Cities flooded across southern China following heavy rains</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/16/beernanza-mixnanza-photos/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="27902" data-permalink="https://shanghai.ist/2019/05/16/beernanza-mixnanza-photos/1-8/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/1-1.jpg" data-orig-size="1024,680" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/1-1-300x199.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/1-1-1024x680.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/1-1-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/1-1.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/1-1.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/16/beernanza-mixnanza-photos/">Beernanza &#038; Mixnanza photos</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/10/photography-friday-lin-jingjing/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="27487" data-permalink="https://shanghai.ist/2019/05/10/photography-friday-lin-jingjing/li-jingjingfront2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/li-jingjingfront2.jpg" data-orig-size="1024,538" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="li-jingjingfront2" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/li-jingjingfront2-300x158.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/li-jingjingfront2-1024x538.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/li-jingjingfront2-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/li-jingjingfront2.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/li-jingjingfront2.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/10/photography-friday-lin-jingjing/">Photography Friday: Lin Jingjing</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/07/look-77-year-old-grandma-wows-people-at-the-park-with-incredible-feats-of-flexibility/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="27334" data-permalink="https://shanghai.ist/2019/05/07/look-77-year-old-grandma-wows-people-at-the-park-with-incredible-feats-of-flexibility/stretch-grandmafront/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/stretch-grandmafront.jpg" data-orig-size="900,483" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="stretch-grandmafront" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/stretch-grandmafront-300x161.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/stretch-grandmafront.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/stretch-grandmafront-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/stretch-grandmafront.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/stretch-grandmafront.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/07/look-77-year-old-grandma-wows-people-at-the-park-with-incredible-feats-of-flexibility/">LOOK: 77-year-old grandma wows people at the park with incredible feats of flexibility</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/06/look-more-bonkers-photos-of-may-day-holiday-madness-across-china/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="27291" data-permalink="https://shanghai.ist/2019/05/06/look-more-bonkers-photos-of-may-day-holiday-madness-across-china/more-may-dayfront/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/more-may-dayfront.jpg" data-orig-size="900,454" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="more-may-dayfront" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/more-may-dayfront-300x151.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/more-may-dayfront.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/more-may-dayfront-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/more-may-dayfront.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/more-may-dayfront.jpg?resize=300%2C151&amp;ssl=1 300w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/more-may-dayfront.jpg?resize=768%2C387&amp;ssl=1 768w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/more-may-dayfront.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/06/look-more-bonkers-photos-of-may-day-holiday-madness-across-china/">LOOK: More bonkers photos of May Day holiday madness across China</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/04/29/look-shanghai-sexpo-titillates-visitors-with-dildos-and-dolls-galore/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="27005" data-permalink="https://shanghai.ist/2019/04/29/look-shanghai-sexpo-titillates-visitors-with-dildos-and-dolls-galore/shanghai-sexpofront/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/04/shanghai-sexpofront.jpg" data-orig-size="900,497" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;cyy9828@126.com&quot;,&quot;camera&quot;:&quot;Canon EOS 60D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556283767&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="shanghai-sexpofront" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/04/shanghai-sexpofront-300x166.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/04/shanghai-sexpofront.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/04/shanghai-sexpofront-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/04/shanghai-sexpofront.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/04/shanghai-sexpofront.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/04/29/look-shanghai-sexpo-titillates-visitors-with-dildos-and-dolls-galore/">LOOK: Shanghai sexpo titillates visitors with dildos and dolls galore</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/04/26/photography-friday-peng-xiangjie/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="26960" data-permalink="https://shanghai.ist/2019/04/26/photography-friday-peng-xiangjie/peng-xiangjiefront/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/04/peng-xiangjiefront.jpg" data-orig-size="1000,532" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="peng-xiangjiefront" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/04/peng-xiangjiefront-300x160.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/04/peng-xiangjiefront.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/04/peng-xiangjiefront-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/04/peng-xiangjiefront.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/04/peng-xiangjiefront.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/04/26/photography-friday-peng-xiangjie/">Photography Friday: Peng Xiangjie</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/04/25/hundreds-of-electric-cars-rust-away-at-shared-car-graveyard-in-hangzhou/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="26923" data-permalink="https://shanghai.ist/2019/04/25/hundreds-of-electric-cars-rust-away-at-shared-car-graveyard-in-hangzhou/shared-carsfront/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/04/shared-carsfront.jpg" data-orig-size="1000,504" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shared-carsfront" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/04/shared-carsfront-300x151.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/04/shared-carsfront.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/04/shared-carsfront-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/04/shared-carsfront.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/04/shared-carsfront.jpg?resize=300%2C151&amp;ssl=1 300w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/04/shared-carsfront.jpg?resize=768%2C387&amp;ssl=1 768w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/04/shared-carsfront.jpg?resize=600%2C302&amp;ssl=1 600w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/04/shared-carsfront.jpg?resize=750%2C375&amp;ssl=1 750w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/04/shared-carsfront.jpg?w=1000&amp;ssl=1 1000w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/04/25/hundreds-of-electric-cars-rust-away-at-shared-car-graveyard-in-hangzhou/">LOOK: Hundreds of electric cars rust away at &#8220;shared car graveyard&#8221; in Hangzhou</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/04/12/photography-friday-liu-yuyang/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="26377" data-permalink="https://shanghai.ist/2019/04/12/photography-friday-liu-yuyang/liu-yuyangfront/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/04/liu-yuyangfront.jpg" data-orig-size="1024,567" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="liu-yuyangfront" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/04/liu-yuyangfront-300x166.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/04/liu-yuyangfront-1024x567.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/04/liu-yuyangfront-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/04/liu-yuyangfront.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/04/liu-yuyangfront.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/04/12/photography-friday-liu-yuyang/">Photography Friday: Liu Yuyang</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_newsfeed_tags">
<h3>Trending Tags</h3>
<ul><li><a href='https://shanghai.ist/tag/shanghai-scene/'>Shanghai Scene</a></li><li><a href='https://shanghai.ist/tag/food-porn/'>Food Porn</a></li></ul>
</div>
</div>
</div></li>
<li id="menu-item-13108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13108 bgnav jeg_megamenu category_2" data-number="9"><a href="https://shanghai.ist/category/video/">VIDEO</a><div class="sub-menu">
<div class="jeg_newsfeed style2 clearfix">
<div class="jeg_newsfeed_list loaded">
<div data-cat-id="343" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_static no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/31/how-do-people-in-china-feel-about-jack-mas-996-work-schedule/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28754" data-permalink="https://shanghai.ist/2019/05/31/how-do-people-in-china-feel-about-jack-mas-996-work-schedule/attachment/996/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/996.jpg" data-orig-size="1024,532" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="996" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/996-300x156.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/996-1024x532.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/996-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/996.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/996.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/31/how-do-people-in-china-feel-about-jack-mas-996-work-schedule/">How do people in China feel about Jack Ma&#8217;s &#8220;996&#8221; work schedule?</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/29/the-last-of-hong-kongs-bouncing-noodle-masters/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28654" data-permalink="https://shanghai.ist/2019/05/29/the-last-of-hong-kongs-bouncing-noodle-masters/the-last-of-hong-kongs-bouncing-noodle-masters-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/the-last-of-hong-kongs-bouncing-noodle-masters.jpg" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The last of Hong Kong&#8217;s bouncing noodle masters" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/the-last-of-hong-kongs-bouncing-noodle-masters-300x169.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/the-last-of-hong-kongs-bouncing-noodle-masters-1024x576.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/the-last-of-hong-kongs-bouncing-noodle-masters-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/the-last-of-hong-kongs-bouncing-noodle-masters.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/the-last-of-hong-kongs-bouncing-noodle-masters.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/29/the-last-of-hong-kongs-bouncing-noodle-masters/">The last of Hong Kong&#8217;s bouncing noodle masters</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/29/watch-heroic-dude-saves-toddler-falling-from-5th-floor-gets-knocked-out-cold/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28635" data-permalink="https://shanghai.ist/2019/05/29/watch-heroic-dude-saves-toddler-falling-from-5th-floor-gets-knocked-out-cold/toddler-catch/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/toddler-catch.jpg" data-orig-size="914,487" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="toddler-catch" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/toddler-catch-300x160.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/toddler-catch.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/toddler-catch-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/toddler-catch.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/toddler-catch.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/29/watch-heroic-dude-saves-toddler-falling-from-5th-floor-gets-knocked-out-cold/">WATCH: Heroic dude saves toddler falling from 5th floor, gets knocked out cold</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/29/watch-wild-boar-wreaks-havoc-at-zhejiang-factory-cafeteria-as-workers-flee-in-terror/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28618" data-permalink="https://shanghai.ist/2019/05/29/watch-wild-boar-wreaks-havoc-at-zhejiang-factory-cafeteria-as-workers-flee-in-terror/boar2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/boar2.jpg" data-orig-size="1024,516" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="boar2" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/boar2-300x151.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/boar2-1024x516.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/boar2-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/boar2.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/boar2.jpg?resize=300%2C151&amp;ssl=1 300w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/boar2.jpg?resize=768%2C387&amp;ssl=1 768w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/boar2.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/boar2.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/29/watch-wild-boar-wreaks-havoc-at-zhejiang-factory-cafeteria-as-workers-flee-in-terror/">WATCH: Wild boar wreaks havoc at Zhejiang factory cafeteria as workers flee in terror</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/28/watch-what-does-the-ideal-chinese-guy-look-like/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28535" data-permalink="https://shanghai.ist/2019/05/28/watch-what-does-the-ideal-chinese-guy-look-like/ideal-man/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/ideal-man.jpg" data-orig-size="1024,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ideal-man" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/ideal-man-300x152.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/ideal-man-1024x520.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/ideal-man-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/ideal-man.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/ideal-man.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/28/watch-what-does-the-ideal-chinese-guy-look-like/">WATCH: What does the ideal Chinese guy look like?</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/27/watch-stray-dog-enters-hooman-race-at-ningxia-university-comes-in-3rd/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28410" data-permalink="https://shanghai.ist/2019/05/27/watch-stray-dog-enters-hooman-race-at-ningxia-university-comes-in-3rd/dog-race/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/dog-race.jpg" data-orig-size="1024,538" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dog-race" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/dog-race-300x158.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/dog-race-1024x538.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/dog-race-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/dog-race.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/dog-race.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/27/watch-stray-dog-enters-hooman-race-at-ningxia-university-comes-in-3rd/">WATCH: Stray dog enters hooman race at Ningxia university, comes in 3rd</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/23/watch-kawhi-leonard-shows-off-his-mandarin-after-playoff-win/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28272" data-permalink="https://shanghai.ist/2019/05/23/watch-kawhi-leonard-shows-off-his-mandarin-after-playoff-win/kawhi-leonard-shows-off-his-mandarin-after-playoff-win/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/kawhi-leonard-shows-off-his-mandarin-after-playoff-win.jpg" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kawhi-leonard-shows-off-his-mandarin-after-playoff-win" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/kawhi-leonard-shows-off-his-mandarin-after-playoff-win-300x169.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/kawhi-leonard-shows-off-his-mandarin-after-playoff-win-1024x576.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/kawhi-leonard-shows-off-his-mandarin-after-playoff-win-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/kawhi-leonard-shows-off-his-mandarin-after-playoff-win.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/kawhi-leonard-shows-off-his-mandarin-after-playoff-win.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/23/watch-kawhi-leonard-shows-off-his-mandarin-after-playoff-win/">WATCH: Kawhi Leonard shows off his Mandarin after playoff win</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/21/watch-97-year-old-grandpa-gives-roses-to-his-99-year-old-wife-on-chinese-valentines-day/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28016" data-permalink="https://shanghai.ist/2019/05/21/watch-97-year-old-grandpa-gives-roses-to-his-99-year-old-wife-on-chinese-valentines-day/old-roses2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/old-roses2.jpg" data-orig-size="1001,509" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="old-roses2" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/old-roses2-300x153.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/old-roses2.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/old-roses2-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/old-roses2.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/old-roses2.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/21/watch-97-year-old-grandpa-gives-roses-to-his-99-year-old-wife-on-chinese-valentines-day/">WATCH: 97-year-old grandpa gives roses to his 99-year-old wife on Chinese &#8220;Valentine&#8217;s Day&#8221;</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/11/watch-three-giant-gods-watch-over-hebei-hotel-protecting-guests-from-evil-spirits/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="27531" data-permalink="https://shanghai.ist/2019/05/11/watch-three-giant-gods-watch-over-hebei-hotel-protecting-guests-from-evil-spirits/gods3/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/gods3.jpg" data-orig-size="900,484" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gods3" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/gods3-300x161.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/gods3.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/gods3-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/gods3.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/gods3.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/11/watch-three-giant-gods-watch-over-hebei-hotel-protecting-guests-from-evil-spirits/">WATCH: Three giant gods watch over Hebei hotel, protecting guests from evil spirits</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
 <div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_newsfeed_tags">
<h3>Trending Tags</h3>
<ul><li><a href='https://shanghai.ist/tag/mamahuhu/'>mamahuhu</a></li></ul>
</div>
</div>
</div></li>
<li id="menu-item-18647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18647 bgnav"><a href="https://shanghai.ist/tickets/">TICKETS</a>
<ul class="sub-menu">
<li id="menu-item-19077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19077 bgnav"><a href="https://shanghai.ist/ticketing-faq/">FAQ</a></li>
</ul>
</li>
<li id="menu-item-27373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27373 bgnav"><a href="https://patreon.com/shanghaiist">★ BE A PATRON</a>
<ul class="sub-menu">
<li id="menu-item-26362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26362 bgnav"><a href="https://shanghai.ist/support">★ DONATE</a></li>
</ul>
</li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://shanghai.ist/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_nav_icon">
<a href="#" class="toggle_btn jeg_mobile_toggle">
<span></span><span></span><span></span>
</a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_logo">
<div class="site-title">
<a href="https://shanghai.ist/">
<img src="https://shanghai.ist/wp-content/uploads/2017/12/shanghaiist-white-header.png" alt="Shanghaiist"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://shanghai.ist/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://shanghai.ist/">
<img src="https://shanghai.ist/wp-content/uploads/2017/12/shanghaiist-white-header.png" alt="Shanghaiist"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://shanghai.ist/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article_top jnews_article_top_ads">
<div class='ads-wrapper  '><div class='ads_shortcode'><a data-bid="1" href="https://shanghai.ist/linkout/26348" target="_blank"><img width="970" height="250" src='https://shanghai.ist/wp-content/uploads/2019/04/patron-billboard.gif' alt='' /></a></div></div> </div>
<div class="row">
<div class="col-md-12">
<div class="entry-header">
<h1 class="jeg_post_title">Tsinghua University law student caught taking upskirt photos at Beijing shopping mall</h1>
<h2 class="jeg_post_subtitle">He got to experience China&#039;s system first-hand</h2>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
 <div class="jeg_meta_author">
<span class="meta_text">by</span>
<a href="https://shanghai.ist/author/nataliema/">Natalie Ma</a> </div>
<div class="jeg_meta_date">
<a href="https://shanghai.ist/2019/06/04/tsinghua-university-law-student-caught-taking-upskirt-photos-at-beijing-shopping-mall/">June 4, 2019</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://shanghai.ist/category/news/" rel="category tag">News</a> </span>
</div>
</div>
<div class="meta_right">
<div class="jeg_meta_comment"><a href="https://shanghai.ist/2019/06/04/tsinghua-university-law-student-caught-taking-upskirt-photos-at-beijing-shopping-mall/#respond"><i class="fa fa-comment-o"></i> 0</a></div>
</div>
</div></div>
</div>
<div class="jeg_featured featured_image"><a href="https://shanghai.ist/wp-content/uploads/2019/06/tsinghua-upskirt.jpg"><div class="thumbnail-container" style="padding-bottom:53.809%"><img width="1024" height="551" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-1140x570 size-jnews-1140x570 wp-post-image" alt="" data-attachment-id="28977" data-permalink="https://shanghai.ist/2019/06/04/tsinghua-university-law-student-caught-taking-upskirt-photos-at-beijing-shopping-mall/tsinghua-upskirt/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/06/tsinghua-upskirt.jpg" data-orig-size="1024,551" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tsinghua-upskirt" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/06/tsinghua-upskirt-300x162.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/06/tsinghua-upskirt-1024x551.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/06/tsinghua-upskirt-1024x551.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/06/tsinghua-upskirt.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/06/tsinghua-upskirt.jpg?resize=300%2C162&amp;ssl=1 300w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/06/tsinghua-upskirt.jpg?resize=768%2C413&amp;ssl=1 768w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/06/tsinghua-upskirt.jpg?resize=600%2C323&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" /></div></a></div>
<div class="jeg_share_top_container"></div>
</div>
</div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<div class="at-above-post addthis_tool" data-url="https://shanghai.ist/2019/06/04/tsinghua-university-law-student-caught-taking-upskirt-photos-at-beijing-shopping-mall/"></div><p><span class="dropcap " style="background-color: #ffffff; color: #000000; border-color: #ffffff;">L</span>ast Friday, a man was caught taking upskirt photos of a woman going up an escalator in a Beijing shopping mall. He has seen been identified as a very well-educated creep.</p>
<p>The perv was <a href="http://n.miaopai.com/media/AGAZ9SRSN-ntQJHD7MHqq7~rCDKcNql4">confronted</a> by the woman&#8217;s boyfriend who got ahold of his arm and refused to let go. Eventually, he was taken away by police. The following morning, police confirmed that the man had been placed in detention for seven days after they found upskirt videos on his phone.</p>
<div class="smartideo">
<div class="player">
<iframe src="//v.qq.com/iframe/player.html?vid=g0879v9hki6&#038;auto=0" width="100%" height="100%" frameborder="0" allowfullscreen="true"></iframe>
</div>
</div>
<p>Soon, the culprit was unmasked by China&#8217;s human flesh search engine as a master&#8217;s student at Tsinghua University, China&#8217;s <a href="https://shanghai.ist/2019/02/21/tsinghua-university-ranked-as-the-top-school-in-the-asia-pacific-region-for-first-time-ever/">most prestigious</a> school of higher learning.<div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '></div></div>
<p>With summer approaching, the creeps already appear to be out in full force. Last week, a man was <a href="https://shanghai.ist/2019/05/31/pervert-caught-taking-upskirt-pics-on-the-chengdu-subway/?fbclid=IwAR0T4-zxlMpikl_WT6_37XTMarKrKUAAK0T1UvYWntFRWpfO44QHhmLpU2g">caught</a> on camera taking upskirt videos on the Chengdu subway. He was similarly given seven-days detention and fined 500 yuan ($72). Once his employer found out what happened, he was summarily sacked.</p>
<div class="at-below-post addthis_tool" data-url="https://shanghai.ist/2019/06/04/tsinghua-university-law-student-caught-taking-upskirt-photos-at-beijing-shopping-mall/"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://shanghai.ist/2019/06/04/tsinghua-university-law-student-caught-taking-upskirt-photos-at-beijing-shopping-mall/?share=pocket" rel="noopener noreferrer" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://shanghai.ist/2019/06/04/tsinghua-university-law-student-caught-taking-upskirt-photos-at-beijing-shopping-mall/?share=telegram" rel="noopener noreferrer" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://shanghai.ist/2019/06/04/tsinghua-university-law-student-caught-taking-upskirt-photos-at-beijing-shopping-mall/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div class="jeg_post_tags"></div>
<div class="jeg_share_bottom_container"></div>
</div>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://shanghai.ist/2019/06/04/foreign-tourists-gobble-kimchi-on-the-spot-after-being-stopped-at-chongqing-airport-security-checkpoint/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">Foreigners gobble jar of pickled cabbage on the spot after being stopping by Chongqing airport security</h3>
</a>
<a href="https://shanghai.ist/2019/06/04/aldi-shanghai/" class="post next-post">
<span class="caption">Next Post</span>
<h3 class="post-title">Major supermarket chain ALDI to open first stores in Shanghai</h3>
</a>
</div></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">
<section class="jeg_popup_post">
<span class="caption">Next Post</span>
<div class="jeg_popup_content">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/06/04/aldi-shanghai/">
<div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" data-attachment-id="28949" data-permalink="https://shanghai.ist/2019/06/04/aldi-shanghai/aldi-store-front/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/06/aldi-store-front.png" data-orig-size="722,521" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aldi-store-front" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/06/aldi-store-front-300x216.png" data-large-file="https://shanghai.ist/wp-content/uploads/2019/06/aldi-store-front.png" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/06/aldi-store-front-75x75.png" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/06/aldi-store-front.png?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/06/aldi-store-front.png?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/06/aldi-store-front.png?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/06/aldi-store-front.png?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/06/aldi-store-front.png?zoom=3&amp;resize=75%2C75 225w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" /></div> </a>
</div>
<h3 class="post-title">
<a href="https://shanghai.ist/2019/06/04/aldi-shanghai/">
Major supermarket chain ALDI to open first stores in Shanghai </a>
</h3>
</div>
<a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
</section>
</div><div class="jnews_comment_container"></div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget widget_text" id="text-3"> <div class="textwidget"><a data-bid="1" href="https://shanghai.ist/linkout/27418" target="_blank"><img width="300" height="600" src='https://shanghai.ist/wp-content/uploads/2019/05/worldstrides-halfpage.gif' alt='' /></a>
</div>
</div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div> </div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-28837 single-format-standard woocommerce-no-js tribe-no-js jnews jsc_normal wpb-js-composer js-comp-ver-5.4.7 vc_responsive elementor-default jeg_single_tpl_3"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_sidecontent normal">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-2 footer_column">
<div class="footer_widget widget_about">
<div class="jeg_about">
<a href="https://shanghai.ist/" class="footer_logo">
<img src="https://shanghai.ist/wp-content/uploads/2018/05/shanghaiist-150x150.png" srcset="https://shanghai.ist/wp-content/uploads/2018/05/shanghaiist-150x150.png 1x, https://shanghai.ist/wp-content/uploads/2018/05/shanghaiist-150x150.png 2x" alt="Shanghaiist"> </a>
<p class="copyright"> © 2005-2018 <a href="http://shanghaiist.com" title="Shanghaiist - China in bite-sized portions">Shanghaiist</a> - China in bite-sized portions! </p>
</div>
</div>
</div>
<div class="col-md-7 col-sm-8 footer_column">
<div class="footer_widget widget_nav_menu">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
</div>
<ul class="jeg_menu_footer"><li id="menu-item-395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395"><a href="https://shanghai.ist/about/">About</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396"><a href="https://shanghai.ist/advertise">Advertise</a></li>
<li id="menu-item-26361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26361"><a href="https://shanghai.ist/support">Be a Patron</a></li>
<li id="menu-item-16275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16275"><a href="https://shanghai.ist/join-the-community/">Join the Community</a></li>
<li id="menu-item-398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398"><a href="https://shanghai.ist/list-your-event">List Your Event</a></li>
<li id="menu-item-13574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13574"><a href="https://shanghai.ist/venue-partner/">Be a Venue Partner</a></li>
<li id="menu-item-7534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7534"><a href="https://shanghai.ist/submit-a-gallery">Submit a Gallery</a></li>
<li id="menu-item-7536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7536"><a href="https://shanghai.ist/work">Work with us</a></li>
<li id="menu-item-397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397"><a href="https://shanghai.ist/privacy-policy-terms-of-service/">Privacy &#038; Terms</a></li>
<li id="menu-item-7533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7533"><a href="https://shanghai.ist/contact">Contact</a></li>
</ul> </div>
</div>
<div class="col-md-3 col-sm-4 footer_column">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
</div>
<div class="socials_widget nobg">
<a href="https://facebook.com/shanghaiist" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/shanghaiist" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://instagram.com/shanghaiist" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://weibo.com/shanghaiist" target='_blank' class="jeg_weibo"><i class="fa fa-weibo"></i> </a><a href="https://youtube.com/theshanghaiist" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="http://shanghaiist.tumblr.com" target='_blank' class="jeg_tumblr"><i class="fa fa-tumblr"></i> </a><a href="https://shanghai.ist/feed/" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://shanghai.ist/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5554"><a href="https://shanghai.ist/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5553"><a href="https://shanghai.ist/category/lifestyle/">L!FE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5552"><a href="https://shanghai.ist/category/food/">FOOD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6241"><a href="https://shanghai.ist/category/gallery/">GALLERY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13108"><a href="https://shanghai.ist/category/video/">VIDEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18647"><a href="https://shanghai.ist/tickets/">TICKETS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19077"><a href="https://shanghai.ist/ticketing-faq/">FAQ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27373"><a href="https://patreon.com/shanghaiist">★ BE A PATRON</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26362"><a href="https://shanghai.ist/support">★ DONATE</a></li>
</ul>
</li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget square">
<a href="https://facebook.com/shanghaiist" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/shanghaiist" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://instagram.com/shanghaiist" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://weibo.com/shanghaiist" target='_blank' class="jeg_weibo"><i class="fa fa-weibo"></i> </a><a href="https://youtube.com/theshanghaiist" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="http://shanghaiist.tumblr.com" target='_blank' class="jeg_tumblr"><i class="fa fa-tumblr"></i> </a><a href="https://shanghai.ist/feed/" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2005-2018 <a href="http://shanghaiist.com" title="Shanghaiist - China in bite-sized portions">Shanghaiist</a> - China in bite-sized portions!</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script> <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div style="display:none">
</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"64faf708c4","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script>window._popup_data = {"ajaxurl":"https:\/\/shanghai.ist\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/2019\/06\/04\/tsinghua-university-law-student-caught-taking-upskirt-photos-at-beijing-shopping-mall\/"}};</script> <script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.6"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.10"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-c5b51e5b46553073d2d5ad0d5bc337d7","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/event-tickets-plus/vendor/jquery.deparam/jquery.deparam.js?ver=4.8'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/event-tickets-plus/vendor/jquery.cookie/jquery.cookie.js?ver=4.8'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/event-tickets-plus/src/resources/js/meta.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/event-tickets-plus/src/resources/js/attendees-list.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.9.10#pubid=ra-5a284bcac293b159'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201923'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/smartideo/static/smartideo.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2a7cb34626dfa9129f3751032d3fda54","fragment_name":"wc_fragments_2a7cb34626dfa9129f3751032d3fda54"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.4'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"28837","isblog":"1","admin_bar":"0","rtl":"0","gif":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=2.1.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://shanghai.ist/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=2.1.2'></script>
<![endif]-->
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.8.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/shanghai.ist\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.13'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/popover/js/public.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='text/javascript' src='https://stats.wp.com/e-201923.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'139936214',post:'28837',tz:'8',srv:'shanghai.ist'} ]);
	_stq.push([ 'clickTrackerInit', '139936214', '28837' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script><script type="text/javascript">
				if ( undefined === advadsGATracking ) var advadsGATracking = {};
				advadsGATracking.adTargets = {"1":{"26348":"https:\/\/shanghai.ist\/support\/","27418":"https:\/\/shanghaiist.mikecrm.com\/kJX7cJV"}};
			</script></body>
</html>