<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://shanghai.ist/xmlrpc.php" />
<title>Visitor throws rock at giant panda lazing around in Beijing Zoo &#8211; shanghaiist</title>
<meta property="og:type" content="article">
<meta property="og:title" content="Visitor throws rock at giant panda lazing around in Beijing Zoo">
<meta property="og:site_name" content="shanghaiist">
<meta property="og:description" content="A giant panda was recently just chillin' at the Beijing Zoo, as pandas tend to do, when it was almost">
<meta property="og:url" content="https://shanghai.ist/2019/07/16/visitor-throws-rock-at-giant-panda-lazing-around-in-beijing-zoo/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://shanghai.ist/wp-content/uploads/2019/07/panda-rock.jpg">
<meta property="og:image:height" content="523">
<meta property="og:image:width" content="1024">
<meta property="article:published_time" content="2019-07-16T12:42:01+00:00">
<meta property="article:modified_time" content="2019-07-16T12:42:01+00:00">
<meta property="article:section" content="News">
<meta property="article:tag" content="asshole">
<meta property="article:tag" content="panda">
<meta property="article:tag" content="pandas">
<meta property="article:tag" content="zoo">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Visitor throws rock at giant panda lazing around in Beijing Zoo">
<meta name="twitter:description" content="A giant panda was recently just chillin&#039; at the Beijing Zoo, as pandas tend to do, when it was almost">
<meta name="twitter:url" content="https://shanghai.ist/2019/07/16/visitor-throws-rock-at-giant-panda-lazing-around-in-beijing-zoo/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://shanghai.ist/wp-content/uploads/2019/07/panda-rock.jpg">
<meta name="twitter:image:width" content="1024">
<meta name="twitter:image:height" content="523">
<script>window._wca = window._wca || [];</script>
<script type="text/javascript"> var jnews_ajax_url = 'https://shanghai.ist/?ajax-request=jnews'; </script>
<script type="text/javascript">
		var ajaxurl = 'https://shanghai.ist/wp-admin/admin-ajax.php';
		</script>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="shanghaiist &raquo; Feed" href="https://shanghai.ist/feed/" />
<link rel="alternate" type="text/calendar" title="shanghaiist &raquo; iCal Feed" href="https://shanghai.ist/events/?ical=1" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/shanghai.ist\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://shanghai.ist/wp-includes/css/dashicons.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-plus-tickets-css-css' href='https://shanghai.ist/wp-content/plugins/event-tickets-plus/src/resources/css/tickets.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css' href='https://shanghai.ist/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css' href='https://shanghai.ist/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartideo_css-css' href='https://shanghai.ist/wp-content/plugins/smartideo/static/smartideo.css?ver=2.5.2' type='text/css' media='screen' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://shanghai.ist/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='woocommerce-layout-css' href='https://shanghai.ist/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.4' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://shanghai.ist/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://shanghai.ist/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.4' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://shanghai.ist/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jnews_customizer_font-css' href='//fonts.googleapis.com/css?family=Poppins%3Aregular%2C500%2C600' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://shanghai.ist/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://shanghai.ist/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://shanghai.ist/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://shanghai.ist/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css' href='https://shanghai.ist/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://shanghai.ist/wp-content/themes/jnews/style.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css' href='https://shanghai.ist/wp-content/themes/jnews/data/import/tech/scheme.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-dynamic-style-css' href="https://shanghai.ist/wp-content/uploads/jnews/jnews-vLVSJ1cTfz.css?ver=4.9.10" type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css' href='https://shanghai.ist/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css' href='https://shanghai.ist/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.9.10' type='text/css' media='all' />

<link rel='stylesheet' id='social-logos-css' href='https://shanghai.ist/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://shanghai.ist/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css' href='https://shanghai.ist/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=2.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/shanghai.ist\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.4'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.js?ver=2.2.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://shanghai.ist/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shanghai.ist/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://shanghai.ist/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.10" />
<meta name="generator" content="WooCommerce 3.4.4" />
<link rel="canonical" href="https://shanghai.ist/2019/07/16/visitor-throws-rock-at-giant-panda-lazing-around-in-beijing-zoo/" />
<link rel='shortlink' href='https://wp.me/p9t9NI-85J' />
<link rel="alternate" type="application/json+oembed" href="https://shanghai.ist/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshanghai.ist%2F2019%2F07%2F16%2Fvisitor-throws-rock-at-giant-panda-lazing-around-in-beijing-zoo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shanghai.ist/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshanghai.ist%2F2019%2F07%2F16%2Fvisitor-throws-rock-at-giant-panda-lazing-around-in-beijing-zoo%2F&#038;format=xml" />
<meta property="fb:pages" content="5852261029" />
<meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://shanghai.ist"><link rel="https://theeventscalendar.com/" href="https://shanghai.ist/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://shanghai.ist"><link rel="https://theeventscalendar.com/" href="https://shanghai.ist/wp-json/tribe/events/v1/" /><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://shanghai.ist/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://shanghai.ist/2019/07/16/visitor-throws-rock-at-giant-panda-lazing-around-in-beijing-zoo/amp/"><script type="text/javascript">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</script>
<meta name="generator" content="Powered by Slider Revolution 5.4.6.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<meta property="og:type" content="article" />
<meta property="og:title" content="Visitor throws rock at giant panda lazing around in Beijing Zoo" />
<meta property="og:url" content="https://shanghai.ist/2019/07/16/visitor-throws-rock-at-giant-panda-lazing-around-in-beijing-zoo/" />
<meta property="og:description" content="Is nothing sacred?" />
<meta property="article:published_time" content="2019-07-16T12:42:01+00:00" />
<meta property="article:modified_time" content="2019-07-16T12:42:01+00:00" />
<meta property="og:site_name" content="shanghaiist" />
<meta property="og:image" content="https://shanghai.ist/wp-content/uploads/2019/07/panda-rock.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="523" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Visitor throws rock at giant panda lazing around in Beijing Zoo" />
<meta name="twitter:image" content="https://shanghai.ist/wp-content/uploads/2019/07/panda-rock.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
</script><link rel="icon" href="https://shanghai.ist/wp-content/uploads/2017/12/cropped-favicon-1-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://shanghai.ist/wp-content/uploads/2017/12/cropped-favicon-1-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://shanghai.ist/wp-content/uploads/2017/12/cropped-favicon-1-180x180.gif" />
<meta name="msapplication-TileImage" content="https://shanghai.ist/wp-content/uploads/2017/12/cropped-favicon-1-270x270.gif" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-110568303-1', 'auto');
  ga('send', 'pageview');
</script>

<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<style type="text/css" id="wp-custom-css">
				/* remove country (and preceding comma) from events view
 * 
 */

span.tribe-country-name, span.tribe-locality + span.tribe-delimiter {
  position: absolute;
  top: -10000px;
  visibility: hidden;
}			</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://waspthemes.com/yellow-pencil
*/
.jeg_singlepage .content-inner p{text-align:justify;}.jeg_singlepage blockquote p{font-weight:400;font-size:16px;}
</style><script async src='https://stats.wp.com/s-201929.js'></script>
</head>
<body class="post-template-default single single-post postid-31107 single-format-standard woocommerce-no-js tribe-no-js jnews jsc_normal wpb-js-composer js-comp-ver-5.4.7 vc_responsive elementor-default jeg_single_tpl_3">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-13963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13963"><a href="https://shanghai.ist/about/">ABOUT</a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://shanghai.ist/advertise">ADVERTISE</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-471"><a href="https://shanghai.ist/support">SUPPORT</a></li>
<li id="menu-item-473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-473"><a href="https://shanghai.ist/contact/">CONTACT</a></li>
<li id="menu-item-11504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11504"><a href="https://shanghai.ist/work">WORK</a></li>
</ul></div> </div>
</div>

<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item socials_widget jeg_social_icon_block square">
<a href="https://facebook.com/shanghaiist" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/shanghaiist" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://instagram.com/shanghaiist" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://weibo.com/shanghaiist" target='_blank' class="jeg_weibo"><i class="fa fa-weibo"></i> </a><a href="https://youtube.com/theshanghaiist" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="http://shanghaiist.tumblr.com" target='_blank' class="jeg_tumblr"><i class="fa fa-tumblr"></i> </a><a href="https://shanghai.ist/feed/" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div> </div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_top_date">
Wednesday, July 17, 2019</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://shanghai.ist/" style="padding: 0 0 0 0;">
<img src="https://shanghai.ist/wp-content/uploads/2018/05/shanghaiist-150x150.png" alt="Shanghaiist"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jnews_header_topbar_weather">
<div class="jeg_nav_item jeg_top_weather normal">
<div class="jeg_weather_condition">
<span class="jeg_weather_icon">
<i class="jegicon jegicon-thunderstorm-sm"></i>
</span>
</div>
<div class="jeg_weather_temp">
<span class="jeg_weather_value">8</span>
<span class="jeg_weather_unit">&deg;c</span>
</div>
<div class="jeg_weather_location">
<span>Shanghai</span>
</div>
<div class="jeg_weather_item normal both item_6">
<div class="item">
<div class="jeg_weather_temp">
<span class="jeg_weather_icon"><i class="jegicon jegicon-rainy-sm"></i></span>
<span class="jeg_weather_value">7</span>
<span class="jeg_weather_degrees">&deg;</span>
<span class="jeg_weather_day">Sat</span>
</div>
</div><div class="item">
<div class="jeg_weather_temp">
<span class="jeg_weather_icon"><i class="jegicon jegicon-rainy-sm"></i></span>
 <span class="jeg_weather_value">6</span>
<span class="jeg_weather_degrees">&deg;</span>
<span class="jeg_weather_day">Sun</span>
</div>
</div><div class="item">
<div class="jeg_weather_temp">
<span class="jeg_weather_icon"><i class="jegicon jegicon-thunderstorm-sm"></i></span>
<span class="jeg_weather_value">6</span>
<span class="jeg_weather_degrees">&deg;</span>
<span class="jeg_weather_day">Mon</span>
</div>
</div><div class="item">
<div class="jeg_weather_temp">
<span class="jeg_weather_icon"><i class="jegicon jegicon-cloudy-night-sm"></i></span>
<span class="jeg_weather_value">5</span>
<span class="jeg_weather_degrees">&deg;</span>
<span class="jeg_weather_day">Tue</span>
</div>
</div><div class="item">
<div class="jeg_weather_temp">
<span class="jeg_weather_icon"><i class="jegicon jegicon-rainy-sm"></i></span>
<span class="jeg_weather_value">5</span>
<span class="jeg_weather_degrees">&deg;</span>
<span class="jeg_weather_day">Wed</span>
</div>
</div><div class="item">
<div class="jeg_weather_temp">
<span class="jeg_weather_icon"><i class="jegicon jegicon-rainy-sm"></i></span>
<span class="jeg_weather_value">9</span>
<span class="jeg_weather_degrees">&deg;</span>
<span class="jeg_weather_day">Thu</span>
</div>
</div>
</div>
</div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4"><li id="menu-item-5554" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5554 bgnav jeg_megamenu category_2" data-number="20"><a href="https://shanghai.ist/category/news/">NEWS</a><div class="sub-menu">
<div class="jeg_newsfeed style2 clearfix">
<div class="jeg_newsfeed_list loaded">
<div data-cat-id="118" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_static no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/16/woman-sentenced-to-6-years-for-killing-5-people-in-accident-where-she-mixed-up-gas-and-brake-pedals/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31111" data-permalink="https://shanghai.ist/2019/07/16/woman-sentenced-to-6-years-for-killing-5-people-in-accident-where-she-mixed-up-gas-and-brake-pedals/hangzhou-crash/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/hangzhou-crash.jpg" data-orig-size="1024,535" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hangzhou-crash" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/hangzhou-crash-300x157.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/hangzhou-crash-1024x535.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/hangzhou-crash-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/hangzhou-crash.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/hangzhou-crash.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/16/woman-sentenced-to-6-years-for-killing-5-people-in-accident-where-she-mixed-up-gas-and-brake-pedals/">Woman sentenced to 6 years for killing 5 people in accident where she mixed up gas and brake pedals</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/16/visitor-throws-rock-at-giant-panda-lazing-around-in-beijing-zoo/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31108" data-permalink="https://shanghai.ist/2019/07/16/visitor-throws-rock-at-giant-panda-lazing-around-in-beijing-zoo/panda-rock/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/panda-rock.jpg" data-orig-size="1024,523" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="panda-rock" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/panda-rock-300x153.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/panda-rock-1024x523.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/panda-rock-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/panda-rock.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/panda-rock.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
 </div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/16/visitor-throws-rock-at-giant-panda-lazing-around-in-beijing-zoo/">Visitor throws rock at giant panda lazing around in Beijing Zoo</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/16/yet-another-canadian-detained-in-china-on-drug-charges/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31105" data-permalink="https://shanghai.ist/2019/07/16/yet-another-canadian-detained-in-china-on-drug-charges/canada-china/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/canada-china.jpg" data-orig-size="1024,550" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="canada-china" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/canada-china-300x161.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/canada-china-1024x550.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/canada-china-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/canada-china.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/canada-china.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/16/yet-another-canadian-detained-in-china-on-drug-charges/">Yet another Canadian detained in China on drug charges</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/16/chimpanzee-escapes-from-enclosure-kicks-zoo-worker-to-the-ground/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31101" data-permalink="https://shanghai.ist/2019/07/16/chimpanzee-escapes-from-enclosure-kicks-zoo-worker-to-the-ground/chimp5/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/chimp5.jpg" data-orig-size="1024,569" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chimp5" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/chimp5-300x167.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/chimp5-1024x569.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/chimp5-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/chimp5.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/chimp5.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/16/chimpanzee-escapes-from-enclosure-kicks-zoo-worker-to-the-ground/">Chimpanzee escapes from enclosure, kicks zoo worker to the ground</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/16/chinese-netizens-pissed-off-after-foreigner-isnt-fined-for-eating-on-nanjing-subway/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31098" data-permalink="https://shanghai.ist/2019/07/16/chinese-netizens-pissed-off-after-foreigner-isnt-fined-for-eating-on-nanjing-subway/nanjing-metro-eating/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/nanjing-metro-eating.jpg" data-orig-size="1024,536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="nanjing-metro-eating" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/nanjing-metro-eating-300x157.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/nanjing-metro-eating-1024x536.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/nanjing-metro-eating-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/nanjing-metro-eating.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/nanjing-metro-eating.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/16/chinese-netizens-pissed-off-after-foreigner-isnt-fined-for-eating-on-nanjing-subway/">Chinese netizens pissed off after foreigner isn&#8217;t fined for eating on Nanjing subway</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/15/shandong-university-apologizes-for-pairing-male-foreigners-with-multiple-female-chinese-buddies/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31079" data-permalink="https://shanghai.ist/2019/07/15/shandong-university-apologizes-for-pairing-male-foreigners-with-multiple-female-chinese-buddies/buddies/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/buddies.jpg" data-orig-size="1024,553" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="buddies" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/buddies-300x162.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/buddies-1024x553.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/buddies-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/buddies.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/buddies.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/15/shandong-university-apologizes-for-pairing-male-foreigners-with-multiple-female-chinese-buddies/">Shandong University apologizes for pairing male foreigners with multiple female Chinese &#8220;buddies&#8221;</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/15/egyptian-student-shoves-traffic-cop-on-street-in-fujian-province-gets-off-with-written-apology/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31075" data-permalink="https://shanghai.ist/2019/07/15/egyptian-student-shoves-traffic-cop-on-street-in-fujian-province-gets-off-with-written-apology/foreign-shove2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/foreign-shove2.jpeg" data-orig-size="998,502" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="foreign-shove2" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/foreign-shove2-300x151.jpeg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/foreign-shove2.jpeg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/foreign-shove2-360x180.jpeg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/foreign-shove2.jpeg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/foreign-shove2.jpeg?resize=300%2C151&amp;ssl=1 300w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/foreign-shove2.jpeg?resize=768%2C386&amp;ssl=1 768w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/foreign-shove2.jpeg?resize=600%2C302&amp;ssl=1 600w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/foreign-shove2.jpeg?w=998&amp;ssl=1 998w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/foreign-shove2.jpeg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/15/egyptian-student-shoves-traffic-cop-on-street-in-fujian-province-gets-off-with-written-apology/">Egyptian student shoves traffic cop on street in Fujian province, gets off with written apology</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/15/australian-chef-introduces-the-hot-pot-hamburger-in-chongqing/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31042" data-permalink="https://shanghai.ist/2019/07/15/australian-chef-introduces-the-hot-pot-hamburger-in-chongqing/hot-pot-burger/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/hot-pot-burger.jpg" data-orig-size="1024,538" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hot-pot-burger" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/hot-pot-burger-300x158.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/hot-pot-burger-1024x538.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/hot-pot-burger-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/hot-pot-burger.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/hot-pot-burger.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/15/australian-chef-introduces-the-hot-pot-hamburger-in-chongqing/">Australian chef introduces the &#8220;Hot Pot Hamburger&#8221; in Chongqing</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/13/police-searching-for-missing-girl-taken-by-family-tenants-who-were-later-found-dead-in-lake/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31020" data-permalink="https://shanghai.ist/2019/07/13/police-searching-for-missing-girl-taken-by-family-tenants-who-were-later-found-dead-in-lake/missing-girl-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/missing-girl.jpg" data-orig-size="997,526" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="missing-girl" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/missing-girl-300x158.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/missing-girl.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/missing-girl-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/missing-girl.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/missing-girl.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/13/police-searching-for-missing-girl-taken-by-family-tenants-who-were-later-found-dead-in-lake/">Police searching for missing girl taken by family tenants who were later found dead in lake</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/12/this-11-year-old-boy-is-eating-five-meals-a-day-to-save-his-dads-life/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31016" data-permalink="https://shanghai.ist/2019/07/12/this-11-year-old-boy-is-eating-five-meals-a-day-to-save-his-dads-life/kid-eating55/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/kid-eating55.jpg" data-orig-size="1024,539" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kid-eating55" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/kid-eating55-300x158.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/kid-eating55-1024x539.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/kid-eating55-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/kid-eating55.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/kid-eating55.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/12/this-11-year-old-boy-is-eating-five-meals-a-day-to-save-his-dads-life/">This 11-year-old boy is eating five meals a day to save his dad&#8217;s life</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/12/naughty-kid-causes-short-circuit-after-taking-a-piss-on-apartment-elevator-panel/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31011" data-permalink="https://shanghai.ist/2019/07/12/naughty-kid-causes-short-circuit-after-taking-a-piss-on-apartment-elevator-panel/elevator-pee7/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/elevator-pee7.jpg" data-orig-size="1024,552" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="elevator-pee7" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/elevator-pee7-300x162.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/elevator-pee7-1024x552.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/elevator-pee7-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/elevator-pee7.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/elevator-pee7.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/12/naughty-kid-causes-short-circuit-after-taking-a-piss-on-apartment-elevator-panel/">Naughty kid causes short circuit after taking a piss on apartment elevator panel</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/12/couple-save-girl-from-pond-while-taking-wedding-photos-at-the-park/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30983" data-permalink="https://shanghai.ist/2019/07/12/couple-save-girl-from-pond-while-taking-wedding-photos-at-the-park/wedding-photo/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/wedding-photo.jpg" data-orig-size="1000,525" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wedding-photo" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/wedding-photo-300x158.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/wedding-photo.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/wedding-photo-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/wedding-photo.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/wedding-photo.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/12/couple-save-girl-from-pond-while-taking-wedding-photos-at-the-park/">Couple save girl from pond while taking wedding photos at the park</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/12/monaco-takes-the-plunge-becomes-first-european-country-with-nationwide-5g-network-built-by-huawei/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30975" data-permalink="https://shanghai.ist/2019/07/12/monaco-takes-the-plunge-becomes-first-european-country-with-nationwide-5g-network-built-by-huawei/huawei-5g/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/huawei-5g.jpg" data-orig-size="1024,554" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="huawei-5g" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/huawei-5g-300x162.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/huawei-5g-1024x554.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/huawei-5g-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/huawei-5g.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/huawei-5g.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/12/monaco-takes-the-plunge-becomes-first-european-country-with-nationwide-5g-network-built-by-huawei/">Monaco becomes first European country with nationwide 5G network built by Huawei</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/11/mall-worker-presses-emergency-stop-button-just-in-time-after-toddler-gets-arm-stuck-in-escalator/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30890" data-permalink="https://shanghai.ist/2019/07/11/mall-worker-presses-emergency-stop-button-just-in-time-after-toddler-gets-arm-stuck-in-escalator/toddler-has-his-arm-stuck-in-escalator-saved-by-firefighters/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/toddler-has-his-arm-stuck-in-escalator-saved-by-firefighters.jpg" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Toddler has his arm stuck in escalator, saved by firefighters" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/toddler-has-his-arm-stuck-in-escalator-saved-by-firefighters-300x169.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/toddler-has-his-arm-stuck-in-escalator-saved-by-firefighters-1024x576.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/toddler-has-his-arm-stuck-in-escalator-saved-by-firefighters-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/toddler-has-his-arm-stuck-in-escalator-saved-by-firefighters.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/toddler-has-his-arm-stuck-in-escalator-saved-by-firefighters.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/11/mall-worker-presses-emergency-stop-button-just-in-time-after-toddler-gets-arm-stuck-in-escalator/">Mall worker presses emergency stop button just in time after toddler gets arm stuck in escalator</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/11/16-foreign-teachers-and-students-at-english-first-detained-on-drug-charges/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30948" data-permalink="https://shanghai.ist/2019/07/11/16-foreign-teachers-and-students-at-english-first-detained-on-drug-charges/english-first/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/english-first.jpg" data-orig-size="1024,532" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="english-first" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/english-first-300x156.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/english-first-1024x532.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/english-first-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/english-first.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/english-first.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/11/16-foreign-teachers-and-students-at-english-first-detained-on-drug-charges/">16 foreign teachers and students at English First detained on drug charges</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/11/chengguan-officers-make-peddler-lose-his-balloons-claim-that-they-didnt-do-it-on-purpose/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30873" data-permalink="https://shanghai.ist/2019/07/11/chengguan-officers-make-peddler-lose-his-balloons-claim-that-they-didnt-do-it-on-purpose/cheugguan2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/cheugguan2.png" data-orig-size="1024,483" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cheugguan2" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/cheugguan2-300x141.png" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/cheugguan2-1024x483.png" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/cheugguan2-360x180.png" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/cheugguan2.png?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/cheugguan2.png?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/11/chengguan-officers-make-peddler-lose-his-balloons-claim-that-they-didnt-do-it-on-purpose/">Chengguan officers make peddler lose his balloons, claim that they didn&#8217;t do it on purpose</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/10/hotels-in-shanghai-ordered-to-stop-providing-guests-with-disposable-toiletries/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="Image via China Daily" data-attachment-id="30854" data-permalink="https://shanghai.ist/2019/07/10/hotels-in-shanghai-ordered-to-stop-providing-guests-with-disposable-toiletries/attachment/30854/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/hotel-disposable-items.jpeg" data-orig-size="1024,680" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.2&quot;,&quot;credit&quot;:&quot;Yuan shuiling - Imaginechina&quot;,&quot;camera&quot;:&quot;NIKON D300&quot;,&quot;caption&quot;:&quot;^&quot;,&quot;created_timestamp&quot;:&quot;1271404716&quot;,&quot;copyright&quot;:&quot;Imaginechina&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;^&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/hotel-disposable-items-300x199.jpeg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/hotel-disposable-items-1024x680.jpeg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/hotel-disposable-items-360x180.jpeg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/hotel-disposable-items.jpeg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/hotel-disposable-items.jpeg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/10/hotels-in-shanghai-ordered-to-stop-providing-guests-with-disposable-toiletries/">Hotels in Shanghai ordered to stop providing guests with disposable toiletries</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/10/shanghai-woman-detained-for-not-sorting-her-trash-choking-out-volunteer/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30877" data-permalink="https://shanghai.ist/2019/07/10/shanghai-woman-detained-for-not-sorting-her-trash-choking-out-volunteer/shanghai-trash/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/shanghai-trash.jpg" data-orig-size="1024,541" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="shanghai-trash" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/shanghai-trash-300x159.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/shanghai-trash-1024x541.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/shanghai-trash-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/shanghai-trash.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/shanghai-trash.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/10/shanghai-woman-detained-for-not-sorting-her-trash-choking-out-volunteer/">Shanghai woman detained for not sorting her trash, choking out volunteer</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/09/woman-stopped-from-bringing-live-chicken-on-chongqing-subway-kills-it-on-the-spot/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30808" data-permalink="https://shanghai.ist/2019/07/09/woman-stopped-from-bringing-live-chicken-on-chongqing-subway-kills-it-on-the-spot/chicken-killer-metro/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/chicken-killer-metro.jpg" data-orig-size="1024,559" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chicken-killer-metro" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/chicken-killer-metro-300x164.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/chicken-killer-metro-1024x559.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/chicken-killer-metro-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/chicken-killer-metro.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/chicken-killer-metro.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/09/woman-stopped-from-bringing-live-chicken-on-chongqing-subway-kills-it-on-the-spot/">Woman stopped from bringing live chicken on Chongqing subway, kills it on the spot</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/09/three-men-get-swept-away-by-tide-while-trying-to-walk-around-hangzhous-qiantang-river/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30805" data-permalink="https://shanghai.ist/2019/07/09/three-men-get-swept-away-by-tide-while-trying-to-walk-around-hangzhous-qiantang-river/qiantang-tide/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/qiantang-tide.jpg" data-orig-size="1024,510" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="qiantang-tide" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/qiantang-tide-300x150.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/qiantang-tide-1024x510.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/qiantang-tide-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/qiantang-tide.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/qiantang-tide.jpg?resize=300%2C150&amp;ssl=1 300w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/qiantang-tide.jpg?resize=768%2C383&amp;ssl=1 768w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/qiantang-tide.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/qiantang-tide.jpg?resize=600%2C299&amp;ssl=1 600w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/qiantang-tide.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/09/three-men-get-swept-away-by-tide-while-trying-to-walk-around-hangzhous-qiantang-river/">Three men get swept away by tide while trying to walk around Hangzhou&#8217;s Qiantang River</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
 </div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_newsfeed_tags">
<h3>Trending Tags</h3>
<ul></ul>
</div>
</div>
</div></li>
<li id="menu-item-5553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5553 bgnav jeg_megamenu category_1" data-number="20"><a href="https://shanghai.ist/category/lifestyle/">L!FE</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="131" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/04/china-eastern-basic-economy/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30600" data-permalink="https://shanghai.ist/2019/07/04/china-eastern-basic-economy/china-eastern/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/china-eastern.jpg" data-orig-size="916,516" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="china-eastern" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/china-eastern-300x169.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/china-eastern.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/china-eastern-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/china-eastern.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/china-eastern.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/04/china-eastern-basic-economy/">China Eastern now has a basic economy class</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/06/15/shanghai-international-film-festival-eight-hundred/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="29535" data-permalink="https://shanghai.ist/2019/06/15/shanghai-international-film-festival-eight-hundred/eighthundred/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/06/eighthundred.jpg" data-orig-size="1000,642" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eighthundred" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/06/eighthundred-300x193.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/06/eighthundred.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/06/eighthundred-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/06/eighthundred.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/06/eighthundred.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/06/15/shanghai-international-film-festival-eight-hundred/">Shanghai International Film Festival yanks its opening film &#8216;The Eight Hundred&#8217;</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/31/jiarui-world-blood-donor-day/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28722" data-permalink="https://shanghai.ist/2019/05/31/jiarui-world-blood-donor-day/blood-donation/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/blood-donation.jpg" data-orig-size="1024,538" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blood-donation" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/blood-donation-300x158.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/blood-donation-1024x538.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/blood-donation-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/blood-donation.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/blood-donation.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/31/jiarui-world-blood-donor-day/">Give blood on World Blood Donor Day and maybe meet a special someone?</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/23/the-importance-of-washing-your-bedding-frequently/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28260" data-permalink="https://shanghai.ist/2019/05/23/the-importance-of-washing-your-bedding-frequently/3-5/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/3.jpg" data-orig-size="1024,671" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/3-300x197.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/3-1024x671.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/3-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/3.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/3.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/23/the-importance-of-washing-your-bedding-frequently/">The importance of washing your bedding frequently</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/21/how-to-find-hidden-cameras-in-your-airbnb-or-hotel-room/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28031" data-permalink="https://shanghai.ist/2019/05/21/how-to-find-hidden-cameras-in-your-airbnb-or-hotel-room/spotting-spycams/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/spotting-spycams.jpg" data-orig-size="1024,568" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spotting-spycams" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/spotting-spycams-300x167.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/spotting-spycams-1024x568.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/spotting-spycams-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/spotting-spycams.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/spotting-spycams.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/21/how-to-find-hidden-cameras-in-your-airbnb-or-hotel-room/">How to find hidden cameras in your Airbnb or hotel room</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/17/a-huge-latin-festival-is-coming-to-shanghai-for-the-first-time-on-may-25/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="27249" data-permalink="https://shanghai.ist/2019/05/17/a-huge-latin-festival-is-coming-to-shanghai-for-the-first-time-on-may-25/latinland-shanghai-crowd-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/latinland-shanghai-crowd-2.jpg" data-orig-size="993,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494662138&quot;,&quot;copyright&quot;:&quot;Pavel Shubskiy for Latin Nations Shanghai&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="latinland-shanghai-crowd-2" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/latinland-shanghai-crowd-2-300x232.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/latinland-shanghai-crowd-2-1024x792.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/latinland-shanghai-crowd-2-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/latinland-_shanghai-crowd-2.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/latinland-_shanghai-crowd-2.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/17/a-huge-latin-festival-is-coming-to-shanghai-for-the-first-time-on-may-25/">A huge Latin festival is coming to Shanghai for the first time on May 25</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/14/5-ways-to-stay-in-shape-this-summer/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="27692" data-permalink="https://shanghai.ist/2019/05/14/5-ways-to-stay-in-shape-this-summer/group-workout/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/group-workout.jpg" data-orig-size="1024,466" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="group-workout" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/group-workout-300x136.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/group-workout-1024x466.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/group-workout-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/group-workout.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/group-workout.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/14/5-ways-to-stay-in-shape-this-summer/">5 ways to stay in shape this summer</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/14/126-museums-in-shanghai-will-be-free-to-enter-this-weekend/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="27655" data-permalink="https://shanghai.ist/2019/05/14/126-museums-in-shanghai-will-be-free-to-enter-this-weekend/shanghai-museum/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/shanghai-museum.jpg" data-orig-size="1024,513" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="shanghai-museum" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/shanghai-museum-300x150.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/shanghai-museum-1024x513.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/shanghai-museum-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/shanghai-museum.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/shanghai-museum.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/shanghai-museum.jpg?resize=768%2C385&amp;ssl=1 768w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/shanghai-museum.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/shanghai-museum.jpg?resize=600%2C301&amp;ssl=1 600w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/shanghai-museum.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/14/126-museums-in-shanghai-will-be-free-to-enter-this-weekend/">126 museums in Shanghai will be free to enter this weekend!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/13/britannica-open-day/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="27566" data-permalink="https://shanghai.ist/2019/05/13/britannica-open-day/biss3/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/biss3.jpg" data-orig-size="1000,529" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="biss3" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/biss3-300x159.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/biss3.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/biss3-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/biss3.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/biss3.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/13/britannica-open-day/">Exploring international school options in Shanghai? Sign up for Britannica&#8217;s open day.</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/08/trinity-place/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="27231" data-permalink="https://shanghai.ist/2019/05/08/trinity-place/trinity-place-facade/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/trinity-place-facade.jpg" data-orig-size="959,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;14&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1505207469&quot;,&quot;copyright&quot;:&quot;47cf&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="trinity-place-facade" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/trinity-place-facade-300x240.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/trinity-place-facade-1024x820.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/trinity-place-facade-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/trinity-place-facade.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/trinity-place-facade.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/08/trinity-place/">Need dynamic office space? This building is for you</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/04/30/jump360-summer-camp/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="26949" data-permalink="https://shanghai.ist/2019/04/30/jump360-summer-camp/jump360-slide/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/04/jump360-slide.jpg" data-orig-size="1024,684" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;ZhuQing&quot;,&quot;camera&quot;:&quot;NIKON D750&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1524406905&quot;,&quot;copyright&quot;:&quot;Zhu Qing&quot;,&quot;focal_length&quot;:&quot;25&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="jump360-slide" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/04/jump360-slide-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/04/jump360-slide-1024x684.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/04/jump360-slide-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/04/jump360-slide.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/04/jump360-slide.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/04/30/jump360-summer-camp/">Explore seven different sports at this summer camp in June</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/04/24/worldstrides-global-camps-hangzhou/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="26800" data-permalink="https://shanghai.ist/2019/04/24/worldstrides-global-camps-hangzhou/worldstrides-global-camps-hangzhou-7/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/04/worldstrides-global-camps-hangzhou-7.jpg" data-orig-size="1024,682" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="worldstrides-global-camps-hangzhou&#8211;7" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/04/worldstrides-global-camps-hangzhou-7-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/04/worldstrides-global-camps-hangzhou-7-1024x682.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/04/worldstrides-global-camps-hangzhou-7-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/04/worldstrides-global-camps-hangzhou-7.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/04/worldstrides-global-camps-hangzhou-7.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/04/24/worldstrides-global-camps-hangzhou/">Your child can learn from an astronaut at this Hangzhou summer camp</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/04/17/igg-inter-g/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="26580" data-permalink="https://shanghai.ist/2019/04/17/igg-inter-g/igg-inter-g-event-1/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/04/igg-inter-g-event-1.jpeg" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="igg-inter-g-event-1" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/04/igg-inter-g-event-1-300x225.jpeg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/04/igg-inter-g-event-1-1024x768.jpeg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/04/igg-inter-g-event-1-360x180.jpeg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/04/igg-inter-g-event-1.jpeg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/04/igg-inter-g-event-1.jpeg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/04/17/igg-inter-g/">Turn your gaming passion into a career at this event</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/04/17/minutecare-household-management-service/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="Photo via Yahoo." data-attachment-id="26556" data-permalink="https://shanghai.ist/2019/04/17/minutecare-household-management-service/minutecare-household-management-service-apartment-couple/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/04/minutecare-household-management-service-apartment-couple.jpeg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="minutecare-household-management-service-apartment-couple" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/04/minutecare-household-management-service-apartment-couple-300x200.jpeg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/04/minutecare-household-management-service-apartment-couple-1024x683.jpeg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/04/minutecare-household-management-service-apartment-couple-360x180.jpeg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/04/minutecare-household-management-service-apartment-couple.jpeg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/04/minutecare-household-management-service-apartment-couple.jpeg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/04/17/minutecare-household-management-service/">Earn money with your apartment while you&#8217;re away</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/04/08/shrek-summer-camp/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="25837" data-permalink="https://shanghai.ist/2019/04/08/shrek-summer-camp/1-5/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/03/1.jpg" data-orig-size="800,533" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/03/1-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/03/1.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/03/1-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/03/1.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/03/1.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/04/08/shrek-summer-camp/">Shrek&#8217;s teaching your kids to act this summer!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/04/08/major-league-sports-camp/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="26131" data-permalink="https://shanghai.ist/2019/04/08/major-league-sports-camp/worldstrides-global-camps-tennis-boy/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/04/worldstrides-global-camps-tennis-boy.jpeg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1521563473&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="worldstrides-global-camps-tennis-boy" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/04/worldstrides-global-camps-tennis-boy-300x200.jpeg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/04/worldstrides-global-camps-tennis-boy-1024x683.jpeg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/04/worldstrides-global-camps-tennis-boy-360x180.jpeg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/04/worldstrides-global-camps-tennis-boy.jpeg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/04/worldstrides-global-camps-tennis-boy.jpeg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/04/08/major-league-sports-camp/">Turn your kids into sports stars at this summer camp</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/04/06/summer-camps/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="Photo via People&#039;s Daily." data-attachment-id="26111" data-permalink="https://shanghai.ist/2019/04/06/summer-camps/summer-camp-lead-photo/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/04/summer-camp-lead-photo.jpg" data-orig-size="1024,642" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="summer-camp-lead-photo" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/04/summer-camp-lead-photo-300x188.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/04/summer-camp-lead-photo-1024x642.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/04/summer-camp-lead-photo-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/04/summer-camp-lead-photo.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/04/summer-camp-lead-photo.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/04/06/summer-camps/">Ten summer camps for kids</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/03/25/chinese-modern-art-exhibit-long-museum/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="Taoyi Girl by Fang Junyi" data-attachment-id="25754" data-permalink="https://shanghai.ist/2019/03/25/chinese-modern-art-exhibit-long-museum/pioneering-art-exhibit-long-museum-shanghai-1/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/03/pioneering-art-exhibit-long-museum-shanghai-1.jpg" data-orig-size="1016,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="pioneering-art-exhibit-long-museum-shanghai-1" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/03/pioneering-art-exhibit-long-museum-shanghai-1-300x227.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/03/pioneering-art-exhibit-long-museum-shanghai-1-1024x774.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/03/pioneering-art-exhibit-long-museum-shanghai-1-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/03/pioneering-art-exhibit-long-museum-shanghai-1.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/03/pioneering-art-exhibit-long-museum-shanghai-1.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/03/25/chinese-modern-art-exhibit-long-museum/">Classical Western paintings meet Chinese art at this exhibit</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/03/13/shanghai-centre-sunday-market-march/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="14707" data-permalink="https://shanghai.ist/2018/09/14/shanghai-centre-sunday-market/shanghai-centre-sunday-market-4/" data-orig-file="https://shanghai.ist/wp-content/uploads/2018/09/shanghai-centre-sunday-market-4.jpeg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 20D&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1526222023&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;33&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="shanghai-centre-sunday-market-4" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2018/09/shanghai-centre-sunday-market-4-300x200.jpeg" data-large-file="https://shanghai.ist/wp-content/uploads/2018/09/shanghai-centre-sunday-market-4-1024x683.jpeg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2018/09/shanghai-centre-sunday-market-4-360x180.jpeg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2018/09/shanghai-centre-sunday-market-4.jpeg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2018/09/shanghai-centre-sunday-market-4.jpeg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/03/13/shanghai-centre-sunday-market-march/">Check out this craft food and arts market on March 17</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/03/12/jing-international-school-expo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="P-BOX" data-attachment-id="25172" data-permalink="https://shanghai.ist/2019/03/12/jing-international-school-expo/p-box/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/03/jise-1.jpg" data-orig-size="1024,682" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;P-BOX&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;P-BOX&quot;,&quot;created_timestamp&quot;:&quot;1524319234&quot;,&quot;copyright&quot;:&quot;a58010638&quot;,&quot;focal_length&quot;:&quot;59&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;P-BOX&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="P-BOX" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/03/jise-1-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/03/jise-1-1024x682.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/03/jise-1-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/03/jise-1.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/03/jise-1.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/03/12/jing-international-school-expo/">Learn about Shanghai&#8217;s top international schools at this event on March 17</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div></li>
<li id="menu-item-5552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5552 bgnav jeg_megamenu category_1" data-number="20"><a href="https://shanghai.ist/category/food/">FOOD</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="113" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/16/henan-villagers-dine-upon-colossal-crayfish-made-of-thousands-of-crayfish/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31134" data-permalink="https://shanghai.ist/2019/07/16/henan-villagers-dine-upon-colossal-crayfish-made-of-thousands-of-crayfish/crayfish-of-crayfishfront/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/crayfish-of-crayfishfront.jpg" data-orig-size="1024,559" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crayfish-of-crayfishfront" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/crayfish-of-crayfishfront-300x164.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/crayfish-of-crayfishfront-1024x559.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/crayfish-of-crayfishfront-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/crayfish-of-crayfishfront.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/crayfish-of-crayfishfront.jpg?zoom=2&amp;resize=360%2C180 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/16/henan-villagers-dine-upon-colossal-crayfish-made-of-thousands-of-crayfish/">Henan villagers dine upon colossal &#8220;crayfish&#8221; made of thousands of crayfish</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/15/australian-chef-introduces-the-hot-pot-hamburger-in-chongqing/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31042" data-permalink="https://shanghai.ist/2019/07/15/australian-chef-introduces-the-hot-pot-hamburger-in-chongqing/hot-pot-burger/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/hot-pot-burger.jpg" data-orig-size="1024,538" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hot-pot-burger" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/hot-pot-burger-300x158.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/hot-pot-burger-1024x538.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/hot-pot-burger-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/hot-pot-burger.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/hot-pot-burger.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/15/australian-chef-introduces-the-hot-pot-hamburger-in-chongqing/">Australian chef introduces the &#8220;Hot Pot Hamburger&#8221; in Chongqing</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/05/bastille-day-chez-jojo/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30692" data-permalink="https://shanghai.ist/2019/07/05/bastille-day-chez-jojo/photo-1502756869792-103ffdef9c10/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/photo-1502756869792-103ffdef9c10.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="photo-1502756869792-103ffdef9c10" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/photo-1502756869792-103ffdef9c10-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/photo-1502756869792-103ffdef9c10-1024x683.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/photo-1502756869792-103ffdef9c10-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/photo-1502756869792-103ffdef9c10.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/photo-1502756869792-103ffdef9c10.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/05/bastille-day-chez-jojo/">Feeling French? Celebrate Bastille day weekend with delicious food and music</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/03/ocean-grounds-cocktails/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30448" data-permalink="https://shanghai.ist/2019/07/03/ocean-grounds-cocktails/wechatimg64/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/WechatIMG64.jpeg" data-orig-size="900,399" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WechatIMG64" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/WechatIMG64-300x133.jpeg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/WechatIMG64.jpeg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/WechatIMG64-360x180.jpeg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/WechatIMG64.jpeg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/WechatIMG64.jpeg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/03/ocean-grounds-cocktails/">Get caffeinated with these amazing cocktails on July 5</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/03/kfc-veggie-burger/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30488" data-permalink="https://shanghai.ist/2019/07/03/kfc-veggie-burger/kfc-veggie-burger/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/KFC-veggie-burger.jpg" data-orig-size="640,427" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="KFC veggie burger" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/KFC-veggie-burger-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/KFC-veggie-burger.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/KFC-veggie-burger-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/03/kfc-veggie-burger/">KFC first fast-food restaurant to introduce veggie burger in China</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/06/28/the-worlds-50-best-restaurants/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30209" data-permalink="https://shanghai.ist/2019/06/28/the-worlds-50-best-restaurants/worlds-50-best/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/06/worlds-50-best.jpg" data-orig-size="1024,682" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Jonathan W&quot;,&quot;camera&quot;:&quot;NIKON D4S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1561501907&quot;,&quot;copyright&quot;:&quot;The World&#039;s 50 Best Restaurants&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;2000&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="worlds-50-best" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/06/worlds-50-best-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/06/worlds-50-best-1024x682.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/06/worlds-50-best-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/06/worlds-50-best.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/06/worlds-50-best.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/06/28/the-worlds-50-best-restaurants/">Shanghai&#8217;s Ultraviolet and Hong Kong&#8217;s The Chairman make it to the World&#8217;s 50 Best Restaurants</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/06/27/chinese-steamed-buns-now-come-disguised-as-fruits-and-animals/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30097" data-permalink="https://shanghai.ist/2019/06/27/chinese-steamed-buns-now-come-disguised-as-fruits-and-animals/baozi11/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/06/baozi11.jpg" data-orig-size="1024,522" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="baozi11" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/06/baozi11-300x153.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/06/baozi11-1024x522.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/06/baozi11-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/06/baozi11.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/06/baozi11.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/06/27/chinese-steamed-buns-now-come-disguised-as-fruits-and-animals/">Chinese steamed buns now come disguised as fruits and animals</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/06/26/green-safe-has-a-fresh-and-vibrant-fusion-menu-for-summer/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30045" data-permalink="https://shanghai.ist/2019/06/26/green-safe-has-a-fresh-and-vibrant-fusion-menu-for-summer/befunky-collage-3/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/06/BeFunky-collage-3.jpg" data-orig-size="1024,658" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BeFunky-collage-3" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/06/BeFunky-collage-3-300x193.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/06/BeFunky-collage-3-1024x658.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/06/BeFunky-collage-3-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/06/BeFunky-collage-3.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/06/BeFunky-collage-3.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/06/26/green-safe-has-a-fresh-and-vibrant-fusion-menu-for-summer/">GREEN &amp; SAFE has a fresh and vibrant fusion menu for summer</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/06/14/white-rabbit-milk-tea/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="29475" data-permalink="https://shanghai.ist/2019/06/14/white-rabbit-milk-tea/would-you-queue-5-hours-or-pay-%c2%a5500-for-a-white-rabbit-milk-tea/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/06/would-you-queue-5-hours-or-pay-500-for-a-white-rabbit-milk-tea.jpg" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Would you queue 5 hours or pay ¥500 for a White Rabbit milk tea?" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/06/would-you-queue-5-hours-or-pay-500-for-a-white-rabbit-milk-tea-300x169.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/06/would-you-queue-5-hours-or-pay-500-for-a-white-rabbit-milk-tea-1024x576.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/06/would-you-queue-5-hours-or-pay-500-for-a-white-rabbit-milk-tea-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/06/would-you-queue-5-hours-or-pay-500-for-a-white-rabbit-milk-tea.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/06/would-you-queue-5-hours-or-pay-500-for-a-white-rabbit-milk-tea.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/06/14/white-rabbit-milk-tea/">Would you queue 5 hours or pay ¥500 for a White Rabbit milk tea?</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/06/12/licoreria-limantour/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="29266" data-permalink="https://shanghai.ist/2019/06/12/licoreria-limantour/befunky-collage-11/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/06/BeFunky-collage-11.jpg" data-orig-size="1024,640" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BeFunky-collage-11" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/06/BeFunky-collage-11-300x188.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/06/BeFunky-collage-11-1024x640.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/06/BeFunky-collage-11-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/06/BeFunky-collage-11.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/06/BeFunky-collage-11.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/06/12/licoreria-limantour/">Leading Latin American bar pops up at The Ritz Bar &#038; Lounge</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/06/11/souk-fathers-day-brunch/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="25192" data-permalink="https://shanghai.ist/2019/03/12/portman-ritz-carlton-souk-sunday-brunch/portman-restaurant-souk-sunday-brunch-1/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/03/portman-restaurant-souk-sunday-brunch-1.jpg" data-orig-size="1024,713" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;YANGXIAOZHE&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1549020649&quot;,&quot;copyright&quot;:&quot;1306a&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="portman-restaurant-souk-sunday-brunch-1" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/03/portman-restaurant-souk-sunday-brunch-1-300x209.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/03/portman-restaurant-souk-sunday-brunch-1-1024x713.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/03/portman-restaurant-souk-sunday-brunch-1-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/03/portman-restaurant-souk-sunday-brunch-1.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/03/portman-restaurant-souk-sunday-brunch-1.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/06/11/souk-fathers-day-brunch/">Pamper your dad with an elaborate Father&#8217;s Day brunch</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/06/06/kate-and-kimi-catering/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="29035" data-permalink="https://shanghai.ist/2019/06/06/kate-and-kimi-catering/food-3/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/06/food.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3400&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1522246752&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;34&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="food" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/06/food-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/06/food-1024x683.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/06/food-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/06/food.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/06/food.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/06/06/kate-and-kimi-catering/">Looking to throw a dazzling party? Help is here!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/06/04/aldi-shanghai/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28949" data-permalink="https://shanghai.ist/2019/06/04/aldi-shanghai/aldi-store-front/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/06/aldi-store-front.png" data-orig-size="722,521" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="aldi-store-front" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/06/aldi-store-front-300x216.png" data-large-file="https://shanghai.ist/wp-content/uploads/2019/06/aldi-store-front.png" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/06/aldi-store-front-360x180.png" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/06/aldi-store-front.png?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/06/aldi-store-front.png?zoom=2&amp;resize=360%2C180 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/06/04/aldi-shanghai/">Major supermarket chain ALDI to open first stores in Shanghai</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/30/pamper-yourself-with-fabulous-fresh-food-from-kate-kimi/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="SAMSUNG CAMERA PICTURES" data-attachment-id="28558" data-permalink="https://shanghai.ist/2019/05/30/pamper-yourself-with-fabulous-fresh-food-from-kate-kimi/samsung-camera-pictures-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/Unnamed-file-1.jpg" data-orig-size="1024,730" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NX3000&quot;,&quot;caption&quot;:&quot;SAMSUNG CAMERA PICTURES&quot;,&quot;created_timestamp&quot;:&quot;1447217073&quot;,&quot;copyright&quot;:&quot;Copyright 2014&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;SAMSUNG CAMERA PICTURES&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="SAMSUNG CAMERA PICTURES" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/Unnamed-file-1-300x214.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/Unnamed-file-1-1024x730.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/Unnamed-file-1-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/Unnamed-file-1.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/Unnamed-file-1.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/30/pamper-yourself-with-fabulous-fresh-food-from-kate-kimi/">Pamper yourself with fabulous fresh food this summer</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/28/we-like-it-hot-sherpas-reveal-scrumptious-pizza-fest-deals/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="27925" data-permalink="https://shanghai.ist/2019/05/20/sherpa-pizza-fest/sds/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/sds.jpg" data-orig-size="1024,756" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sds" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/sds-300x221.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/sds-1024x756.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/sds-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/sds.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/sds.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/28/we-like-it-hot-sherpas-reveal-scrumptious-pizza-fest-deals/">We like it hot: Sherpa&#8217;s reveal scrumptious pizza fest deals</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/23/this-man-gave-up-his-career-and-sold-his-property-to-set-up-his-own-restaurant/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28288" data-permalink="https://shanghai.ist/2019/05/23/this-man-gave-up-his-career-and-sold-his-property-to-set-up-his-own-restaurant/umaami-joey-cheung/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/umaami-joey-cheung.jpg" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="umaami-joey-cheung" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/umaami-joey-cheung-300x169.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/umaami-joey-cheung-1024x576.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/umaami-joey-cheung-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/umaami-joey-cheung.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/umaami-joey-cheung.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/23/this-man-gave-up-his-career-and-sold-his-property-to-set-up-his-own-restaurant/">This man gave up his career and sold his property to set up his own restaurant</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/22/a-new-sunday-brunch-buffet-extravaganza-at-st-regis/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28181" data-permalink="https://shanghai.ist/2019/05/22/a-new-sunday-brunch-buffet-extravaganza-at-st-regis/sunday-brunch-%e7%91%9e%e5%90%89%e5%91%a8%e6%97%a5%e6%97%a9%e5%8d%88%e9%a4%90/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/Sunday-Brunch-瑞吉周日早午餐.jpg" data-orig-size="1024,682" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Sunday Brunch 瑞吉周日早午餐" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/Sunday-Brunch-瑞吉周日早午餐-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/Sunday-Brunch-瑞吉周日早午餐-1024x682.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/Sunday-Brunch-瑞吉周日早午餐-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/Sunday-Brunch-瑞吉周日早午餐.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/Sunday-Brunch-瑞吉周日早午餐.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/22/a-new-sunday-brunch-buffet-extravaganza-at-st-regis/">A new Sunday brunch buffet extravaganza at St. Regis</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/21/starbucks-opens-its-first-sign-language-store-in-china/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="27983" data-permalink="https://shanghai.ist/2019/05/21/starbucks-opens-its-first-sign-language-store-in-china/starbucks-signing-store/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/starbucks-signing-store.jpg" data-orig-size="1024,547" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Ewingss&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1558030106&quot;,&quot;copyright&quot;:&quot;CLOSE_SHOOT&quot;,&quot;focal_length&quot;:&quot;19&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="starbucks-signing-store" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/starbucks-signing-store-300x160.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/starbucks-signing-store-1024x547.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/starbucks-signing-store-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/starbucks-signing-store.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/starbucks-signing-store.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/21/starbucks-opens-its-first-sign-language-store-in-china/">Starbucks opens its first sign language store in China</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/20/sherpa-pizza-fest/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="27925" data-permalink="https://shanghai.ist/2019/05/20/sherpa-pizza-fest/sds/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/sds.jpg" data-orig-size="1024,756" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sds" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/sds-300x221.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/sds-1024x756.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/sds-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/sds.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/05/sds.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/20/sherpa-pizza-fest/">Crazy for crust? Win big with Sherpa&#8217;s Pizza Fest!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/17/heading-to-moganshan-dont-miss-this-classy-craft-coffee-brunch-experience/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="27853" data-permalink="https://shanghai.ist/2019/05/17/heading-to-moganshan-dont-miss-this-classy-craft-coffee-brunch-experience/aw0i5114%e5%89%af%e6%9c%ac/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/AW0I5114副本.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright 2019. All rights reserved.&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="AW0I5114副本" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/AW0I5114副本-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/AW0I5114副本-1024x683.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/AW0I5114副本-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/AW0I5114副本.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/AW0I5114副本.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/17/heading-to-moganshan-dont-miss-this-classy-craft-coffee-brunch-experience/">Heading to Moganshan? Don&#8217;t miss this classy craft coffee brunch experience</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div></li>
<li id="menu-item-6241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6241 bgnav jeg_megamenu category_2" data-number="9"><a href="https://shanghai.ist/category/gallery/">GALLERY</a><div class="sub-menu">
<div class="jeg_newsfeed style2 clearfix">
<div class="jeg_newsfeed_list loaded">
<div data-cat-id="342" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_static no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/16/henan-villagers-dine-upon-colossal-crayfish-made-of-thousands-of-crayfish/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31134" data-permalink="https://shanghai.ist/2019/07/16/henan-villagers-dine-upon-colossal-crayfish-made-of-thousands-of-crayfish/crayfish-of-crayfishfront/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/crayfish-of-crayfishfront.jpg" data-orig-size="1024,559" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="crayfish-of-crayfishfront" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/crayfish-of-crayfishfront-300x164.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/crayfish-of-crayfishfront-1024x559.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/crayfish-of-crayfishfront-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/crayfish-of-crayfishfront.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/crayfish-of-crayfishfront.jpg?zoom=2&amp;resize=360%2C180 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/16/henan-villagers-dine-upon-colossal-crayfish-made-of-thousands-of-crayfish/">Henan villagers dine upon colossal &#8220;crayfish&#8221; made of thousands of crayfish</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/16/man-goes-shopping-online-makes-himself-a-set-of-song-dynasty-armor/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31094" data-permalink="https://shanghai.ist/2019/07/16/man-goes-shopping-online-makes-himself-a-set-of-song-dynasty-armor/armorfront/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/armorfront.jpg" data-orig-size="1024,553" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="armorfront" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/armorfront-300x162.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/armorfront-1024x553.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/armorfront-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/armorfront.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/armorfront.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/16/man-goes-shopping-online-makes-himself-a-set-of-song-dynasty-armor/">Man goes shopping online, makes himself a set of Song dynasty armor</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/15/facekinis-back-on-the-beaches-of-qingdao/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31050" data-permalink="https://shanghai.ist/2019/07/15/facekinis-back-on-the-beaches-of-qingdao/facekinisfront/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/facekinisfront.jpg" data-orig-size="1024,536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="facekinisfront" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/facekinisfront-300x157.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/facekinisfront-1024x536.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/facekinisfront-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/facekinisfront.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/facekinisfront.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/15/facekinis-back-on-the-beaches-of-qingdao/">Facekinis are back on the beaches of Qingdao!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/11/nanjing-opens-up-air-raid-shelters-to-help-residents-escape-from-the-summer-heat/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30962" data-permalink="https://shanghai.ist/2019/07/11/nanjing-opens-up-air-raid-shelters-to-help-residents-escape-from-the-summer-heat/nanjing-shelters/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/nanjing-shelters.jpg" data-orig-size="1024,531" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562762223&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;28&quot;,&quot;iso&quot;:&quot;4000&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nanjing-shelters" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/nanjing-shelters-300x156.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/nanjing-shelters-1024x531.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/nanjing-shelters-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/nanjing-shelters.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/nanjing-shelters.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/11/nanjing-opens-up-air-raid-shelters-to-help-residents-escape-from-the-summer-heat/">Nanjing opens up air raid shelters to help residents escape from the summer heat</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/06/27/check-out-chinas-newest-most-beautiful-bookstore-in-beijing/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30152" data-permalink="https://shanghai.ist/2019/06/27/check-out-chinas-newest-most-beautiful-bookstore-in-beijing/beijing-bookstorefront/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/06/beijing-bookstorefront.jpeg" data-orig-size="1024,541" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="beijing-bookstorefront" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/06/beijing-bookstorefront-300x159.jpeg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/06/beijing-bookstorefront-1024x541.jpeg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/06/beijing-bookstorefront-360x180.jpeg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/06/beijing-bookstorefront.jpeg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/06/beijing-bookstorefront.jpeg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/06/27/check-out-chinas-newest-most-beautiful-bookstore-in-beijing/">Check out China&#8217;s newest &#8220;most beautiful bookstore&#8221; in Beijing</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/06/24/a-spiral-slide-has-been-installed-at-this-chongqing-metro-station/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="29924" data-permalink="https://shanghai.ist/2019/06/24/a-spiral-slide-has-been-installed-at-this-chongqing-metro-station/slide-station/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/06/slide-station.jpg" data-orig-size="1024,544" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="slide-station" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/06/slide-station-300x160.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/06/slide-station-1024x544.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/06/slide-station-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/06/slide-station.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/06/slide-station.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/06/24/a-spiral-slide-has-been-installed-at-this-chongqing-metro-station/">A spiral slide has been installed at this Chongqing metro station!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/06/21/photography-friday-yan-wang-preston/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="29822" data-permalink="https://shanghai.ist/2019/06/21/photography-friday-yan-wang-preston/yan-wangfront/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/06/yan-wangfront.jpg" data-orig-size="1000,525" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="yan-wangfront" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/06/yan-wangfront-300x158.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/06/yan-wangfront.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/06/yan-wangfront-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/06/yan-wangfront.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/06/yan-wangfront.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/06/21/photography-friday-yan-wang-preston/">Photography Friday: Yan Wang Preston</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/06/14/photography-friday-rachel-liu/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="29487" data-permalink="https://shanghai.ist/2019/06/14/photography-friday-rachel-liu/rachel-liufront/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/06/rachel-liufront.jpg" data-orig-size="999,508" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rachel-liufront" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/06/rachel-liufront-300x153.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/06/rachel-liufront.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/06/rachel-liufront-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/06/rachel-liufront.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/06/rachel-liufront.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/06/14/photography-friday-rachel-liu/">Photography Friday: Rachel Liu</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/06/11/guizhou-village-builds-their-basketball-court-in-a-cave/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="29316" data-permalink="https://shanghai.ist/2019/06/11/guizhou-village-builds-their-basketball-court-in-a-cave/basketball-cave/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/06/basketball-cave.jpg" data-orig-size="1024,544" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="basketball-cave" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/06/basketball-cave-300x160.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/06/basketball-cave-1024x544.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/06/basketball-cave-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/06/basketball-cave.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/06/basketball-cave.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/06/11/guizhou-village-builds-their-basketball-court-in-a-cave/">Guizhou village builds their basketball court in a cave</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_newsfeed_tags">
<h3>Trending Tags</h3>
<ul><li><a href='https://shanghai.ist/tag/shanghai-scene/'>Shanghai Scene</a></li><li><a href='https://shanghai.ist/tag/food-porn/'>Food Porn</a></li></ul>
</div>
</div>
</div></li>
<li id="menu-item-13108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13108 bgnav jeg_megamenu category_2" data-number="9"><a href="https://shanghai.ist/category/video/">VIDEO</a><div class="sub-menu">
<div class="jeg_newsfeed style2 clearfix">
<div class="jeg_newsfeed_list loaded">
<div data-cat-id="343" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_static no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/16/chimpanzee-escapes-from-enclosure-kicks-zoo-worker-to-the-ground/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31101" data-permalink="https://shanghai.ist/2019/07/16/chimpanzee-escapes-from-enclosure-kicks-zoo-worker-to-the-ground/chimp5/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/chimp5.jpg" data-orig-size="1024,569" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chimp5" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/chimp5-300x167.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/chimp5-1024x569.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/chimp5-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/chimp5.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/chimp5.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/16/chimpanzee-escapes-from-enclosure-kicks-zoo-worker-to-the-ground/">Chimpanzee escapes from enclosure, kicks zoo worker to the ground</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/16/watch-as-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31082" data-permalink="https://shanghai.ist/2019/07/16/watch-as-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100/watch-as-a-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/watch-as-a-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100.jpg" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Watch as a Chinese people look into a camera and state their ages, from 0 to 100" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/watch-as-a-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100-300x169.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/watch-as-a-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100-1024x576.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/watch-as-a-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/watch-as-a-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/watch-as-a-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/16/watch-as-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100/">Watch as Chinese people look into a camera and state their ages, from 0 to 100</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/12/german-vlogger-puts-shanghai-residents-garbage-sorting-knowledge-to-the-test-in-peoples-square/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30945" data-permalink="https://shanghai.ist/2019/07/12/german-vlogger-puts-shanghai-residents-garbage-sorting-knowledge-to-the-test-in-peoples-square/shanghai-vlogger-tests-people-on-rubbish-sorting/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/shanghai-vlogger-tests-people-on-rubbish-sorting.jpg" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shanghai vlogger tests people on rubbish-sorting" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/shanghai-vlogger-tests-people-on-rubbish-sorting-300x169.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/shanghai-vlogger-tests-people-on-rubbish-sorting-1024x576.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/shanghai-vlogger-tests-people-on-rubbish-sorting-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/shanghai-vlogger-tests-people-on-rubbish-sorting.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/shanghai-vlogger-tests-people-on-rubbish-sorting.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/12/german-vlogger-puts-shanghai-residents-garbage-sorting-knowledge-to-the-test-in-peoples-square/">German vlogger puts Shanghai residents&#8217; garbage sorting knowledge to the test in People&#8217;s Square</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/10/chinese-teen-skips-rope-143-times-in-30-seconds-breaks-own-double-dutch-word-record-again/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30883" data-permalink="https://shanghai.ist/2019/07/10/chinese-teen-skips-rope-143-times-in-30-seconds-breaks-own-double-dutch-word-record-again/chinese-teen-skips-rope-143-times-in-30-seconds-breaking-double-dutch-word-record-again/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/chinese-teen-skips-rope-143-times-in-30-seconds-breaking-double-dutch-word-record-again.jpg" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chinese teen skips rope 143 times in 30 seconds, breaking Double Dutch word record again" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/chinese-teen-skips-rope-143-times-in-30-seconds-breaking-double-dutch-word-record-again-300x169.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/chinese-teen-skips-rope-143-times-in-30-seconds-breaking-double-dutch-word-record-again-1024x576.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/chinese-teen-skips-rope-143-times-in-30-seconds-breaking-double-dutch-word-record-again-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/chinese-teen-skips-rope-143-times-in-30-seconds-breaking-double-dutch-word-record-again.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/chinese-teen-skips-rope-143-times-in-30-seconds-breaking-double-dutch-word-record-again.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/10/chinese-teen-skips-rope-143-times-in-30-seconds-breaks-own-double-dutch-word-record-again/">Chinese teen skips rope 143 times in 30 seconds, breaks own Double Dutch world record again</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/09/mega-bridge-will-connect-three-provinces-in-southwestern-china/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30839" data-permalink="https://shanghai.ist/2019/07/09/mega-bridge-will-connect-three-provinces-in-southwestern-china/mega-bridge/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/mega-bridge.jpg" data-orig-size="1024,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mega-bridge" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/mega-bridge-300x152.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/mega-bridge-1024x520.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/mega-bridge-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/mega-bridge.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/mega-bridge.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/09/mega-bridge-will-connect-three-provinces-in-southwestern-china/">This &#8220;mega bridge&#8221; will connect three provinces in southwestern China!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/08/first-trailer-for-disneys-live-action-mulan-remake-features-no-songs-mushu-or-cri-kee/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30735" data-permalink="https://shanghai.ist/2019/07/08/first-trailer-for-disneys-live-action-mulan-remake-features-no-songs-mushu-or-cri-kee/mulan/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/mulan.jpg" data-orig-size="1024,538" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mulan" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/mulan-300x158.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/mulan-1024x538.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/mulan-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/mulan.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/mulan.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/08/first-trailer-for-disneys-live-action-mulan-remake-features-no-songs-mushu-or-cri-kee/">The first trailer for Disney&#8217;s live-action Mulan remake features no songs, Mushu, or Cri-Kee</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/05/fruit-delivery-guy-catches-watermelons-like-an-nba-star/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30588" data-permalink="https://shanghai.ist/2019/07/05/fruit-delivery-guy-catches-watermelons-like-an-nba-star/watermelon/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/watermelon.png" data-orig-size="1024,610" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="watermelon worker" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/watermelon-300x179.png" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/watermelon-1024x610.png" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/watermelon-360x180.png" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/watermelon.png?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/watermelon.png?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/05/fruit-delivery-guy-catches-watermelons-like-an-nba-star/">Fruit delivery guy catches watermelons single-handedly like an NBA star</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/04/motorcyclist-gets-hit-by-a-car-and-then-lands-on-his-feet/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30553" data-permalink="https://shanghai.ist/2019/07/04/motorcyclist-gets-hit-by-a-car-and-then-lands-on-his-feet/motorcyclist-gets-hit-by-a-car-and-then-lands-on-his-feet/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/motorcyclist-gets-hit-by-a-car-and-then-lands-on-his-feet.jpg" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Motorcyclist gets hit by a car, and then lands on his feet" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/motorcyclist-gets-hit-by-a-car-and-then-lands-on-his-feet-300x169.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/motorcyclist-gets-hit-by-a-car-and-then-lands-on-his-feet-1024x576.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/motorcyclist-gets-hit-by-a-car-and-then-lands-on-his-feet-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/motorcyclist-gets-hit-by-a-car-and-then-lands-on-his-feet.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/motorcyclist-gets-hit-by-a-car-and-then-lands-on-his-feet.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/04/motorcyclist-gets-hit-by-a-car-and-then-lands-on-his-feet/">Motorcyclist gets hit by a car, and then lands on his feet</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/04/strange-parts-steel-business-cards/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30544" data-permalink="https://shanghai.ist/2019/07/04/strange-parts-steel-business-cards/this-guy-wanted-to-get-steel-business-cards-made-and-he-went-into-the-factory-to-see-how-its-all-done/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/this-guy-wanted-to-get-steel-business-cards-made-and-he-went-into-the-factory-to-see-how-its-all-done.jpg" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="This guy wanted to get steel business cards made and he went into the factory to see how it&#8217;s all done" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/this-guy-wanted-to-get-steel-business-cards-made-and-he-went-into-the-factory-to-see-how-its-all-done-300x169.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/this-guy-wanted-to-get-steel-business-cards-made-and-he-went-into-the-factory-to-see-how-its-all-done-1024x576.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/this-guy-wanted-to-get-steel-business-cards-made-and-he-went-into-the-factory-to-see-how-its-all-done-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/this-guy-wanted-to-get-steel-business-cards-made-and-he-went-into-the-factory-to-see-how-its-all-done.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/this-guy-wanted-to-get-steel-business-cards-made-and-he-went-into-the-factory-to-see-how-its-all-done.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/04/strange-parts-steel-business-cards/">This guy wanted to get steel business cards made and he went into the factory to see how it&#8217;s all done</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_newsfeed_tags">
<h3>Trending Tags</h3>
<ul><li><a href='https://shanghai.ist/tag/mamahuhu/'>mamahuhu</a></li></ul>
</div>
</div>
</div></li>
<li id="menu-item-18647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18647 bgnav"><a href="https://shanghai.ist/tickets/">TICKETS</a>
<ul class="sub-menu">
<li id="menu-item-19077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19077 bgnav"><a href="https://shanghai.ist/ticketing-faq/">FAQ</a></li>
</ul>
</li>
<li id="menu-item-27373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27373 bgnav"><a href="https://patreon.com/shanghaiist">★ BE A PATRON</a>
<ul class="sub-menu">
<li id="menu-item-26362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26362 bgnav"><a href="https://shanghai.ist/support">★ DONATE</a></li>
</ul>
</li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://shanghai.ist/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_nav_icon">
<a href="#" class="toggle_btn jeg_mobile_toggle">
<span></span><span></span><span></span>
</a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_logo">
<div class="site-title">
<a href="https://shanghai.ist/">
<img src="https://shanghai.ist/wp-content/uploads/2017/12/shanghaiist-white-header.png" alt="Shanghaiist"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://shanghai.ist/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://shanghai.ist/">
<img src="https://shanghai.ist/wp-content/uploads/2017/12/shanghaiist-white-header.png" alt="Shanghaiist"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://shanghai.ist/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article_top jnews_article_top_ads">
<div class='ads-wrapper  '><div class='ads_shortcode'><img width="970" height="250" src='https://shanghai.ist/wp-content/uploads/2019/04/grandmarket-new-billboard.jpg' alt='' /></div></div> </div>
<div class="row">
<div class="col-md-12">
<div class="entry-header">
<h1 class="jeg_post_title">Visitor throws rock at giant panda lazing around in Beijing Zoo</h1>
<h2 class="jeg_post_subtitle">Is nothing sacred?</h2>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_author">
<span class="meta_text">by</span>
<a href="https://shanghai.ist/author/alexlinder/">Alex Linder</a> </div>
<div class="jeg_meta_date">
<a href="https://shanghai.ist/2019/07/16/visitor-throws-rock-at-giant-panda-lazing-around-in-beijing-zoo/">July 16, 2019</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://shanghai.ist/category/news/" rel="category tag">News</a> </span>
</div>
</div>
<div class="meta_right">
<div class="jeg_meta_comment"><a href="https://shanghai.ist/2019/07/16/visitor-throws-rock-at-giant-panda-lazing-around-in-beijing-zoo/#respond"><i class="fa fa-comment-o"></i> 0</a></div>
</div>
</div></div>
</div>
<div class="jeg_featured featured_image"><a href="https://shanghai.ist/wp-content/uploads/2019/07/panda-rock.jpg"><div class="thumbnail-container" style="padding-bottom:51.074%"><img width="1024" height="523" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-1140x570 size-jnews-1140x570 wp-post-image" alt="" data-attachment-id="31108" data-permalink="https://shanghai.ist/2019/07/16/visitor-throws-rock-at-giant-panda-lazing-around-in-beijing-zoo/panda-rock/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/panda-rock.jpg" data-orig-size="1024,523" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="panda-rock" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/panda-rock-300x153.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/panda-rock-1024x523.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/panda-rock-1024x523.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/panda-rock.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/panda-rock.jpg?resize=300%2C153&amp;ssl=1 300w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/panda-rock.jpg?resize=768%2C392&amp;ssl=1 768w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/panda-rock.jpg?resize=600%2C307&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" /></div></a></div>
<div class="jeg_share_top_container"></div>
</div>
</div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<div class="at-above-post addthis_tool" data-url="https://shanghai.ist/2019/07/16/visitor-throws-rock-at-giant-panda-lazing-around-in-beijing-zoo/"></div><p><span class="dropcap " style="background-color: #ffffff; color: #000000; border-color: #ffffff;">A</span> giant panda was recently just chillin&#8217; at the Beijing Zoo, as pandas tend to do, when it was almost hit by a rock thrown by a visitor.</p>
<p>As seen in a <a href="http://n.miaopai.com/media/~9TM1ZxbnNoCTUvhgZcUfO3chtgUu8Me.htm">video clip</a>, the stone skipped harmlessly over Meng Da&#8217;s leg. Curious, the animal then went over to investigate.</p>
<div class="smartideo">
<div class="player">
<iframe src="//v.qq.com/iframe/player.html?vid=k0899jtp42x&#038;auto=0" width="100%" height="100%" frameborder="0" allowfullscreen="true"></iframe>
</div>
</div>
<p>It&#8217;s not clear who threw the rock, a move presumably made to provoke a reaction in Meng Da.<div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '></div></div>
<p>On Weibo, the Beijing Zoo has assured the public that the panda was unharmed in the incident, promising also to strengthen its security around the enclosure.</p>
<p>In the past year or so, multiple zoo animals around China have been pelted by stones thrown by visitors, from <a href="http://shanghaiist.com/2018/06/19/pair-of-schmucks-caught-throwing-rocks-at-tiger-in-beijing-wildlife-park/">tigers</a> to <a href="https://shanghai.ist/2018/11/05/tourists-wound-crocodile-by-pelting-it-with-stones-at-xiamen-zoo/">crocodiles</a>. Last July, a group of tourists were <a href="https://shanghai.ist/2018/07/23/tourists-blacklisted-from-zoo-for-throwing-rocks-at-panda/">blacklisted</a> from a Shaanxi wildlife park for chucking rocks at the pandas there.</p>
<p>A few months before that, a kangaroo at a zoo in the city of Fuzhou was even <a href="https://medium.com/shanghaiist/kangaroo-dies-after-visitors-throw-rocks-at-it-in-chinese-zoo-a3e32b2813c5">stoned to death</a> by tourists who were trying to wake the animal up.</p>
<div class="at-below-post addthis_tool" data-url="https://shanghai.ist/2019/07/16/visitor-throws-rock-at-giant-panda-lazing-around-in-beijing-zoo/"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://shanghai.ist/2019/07/16/visitor-throws-rock-at-giant-panda-lazing-around-in-beijing-zoo/?share=pocket" rel="noopener noreferrer" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://shanghai.ist/2019/07/16/visitor-throws-rock-at-giant-panda-lazing-around-in-beijing-zoo/?share=telegram" rel="noopener noreferrer" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://shanghai.ist/2019/07/16/visitor-throws-rock-at-giant-panda-lazing-around-in-beijing-zoo/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div class="jeg_post_tags"></div>
<div class="jeg_share_bottom_container"></div>
</div>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://shanghai.ist/2019/07/16/yet-another-canadian-detained-in-china-on-drug-charges/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">Yet another Canadian detained in China on drug charges</h3>
</a>
<a href="https://shanghai.ist/2019/07/16/woman-sentenced-to-6-years-for-killing-5-people-in-accident-where-she-mixed-up-gas-and-brake-pedals/" class="post next-post">
<span class="caption">Next Post</span>
<h3 class="post-title">Woman sentenced to 6 years for killing 5 people in accident where she mixed up gas and brake pedals</h3>
</a>
</div></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">
<section class="jeg_popup_post">
<span class="caption">Next Post</span>
<div class="jeg_popup_content">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/16/woman-sentenced-to-6-years-for-killing-5-people-in-accident-where-she-mixed-up-gas-and-brake-pedals/">
<div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" data-attachment-id="31111" data-permalink="https://shanghai.ist/2019/07/16/woman-sentenced-to-6-years-for-killing-5-people-in-accident-where-she-mixed-up-gas-and-brake-pedals/hangzhou-crash/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/hangzhou-crash.jpg" data-orig-size="1024,535" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hangzhou-crash" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/hangzhou-crash-300x157.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/hangzhou-crash-1024x535.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/hangzhou-crash-75x75.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/hangzhou-crash.jpg?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/hangzhou-crash.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/hangzhou-crash.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/hangzhou-crash.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/hangzhou-crash.jpg?zoom=3&amp;resize=75%2C75 225w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" /></div> </a>
</div>
<h3 class="post-title">
<a href="https://shanghai.ist/2019/07/16/woman-sentenced-to-6-years-for-killing-5-people-in-accident-where-she-mixed-up-gas-and-brake-pedals/">
Woman sentenced to 6 years for killing 5 people in accident where she mixed up gas and brake pedals </a>
</h3>
</div>
<a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
</section>
</div><div class="jnews_comment_container"></div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget widget_text" id="text-3"> <div class="textwidget"><a data-bid="1" href="https://shanghai.ist/linkout/26351" target="_blank"><img width="300" height="600" src='https://shanghai.ist/wp-content/uploads/2019/04/patron-halfpage.gif' alt='' /></a>
</div>
</div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div> </div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-31107 single-format-standard woocommerce-no-js tribe-no-js jnews jsc_normal wpb-js-composer js-comp-ver-5.4.7 vc_responsive elementor-default jeg_single_tpl_3"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_sidecontent normal">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-2 footer_column">
<div class="footer_widget widget_about">
<div class="jeg_about">
<a href="https://shanghai.ist/" class="footer_logo">
<img src="https://shanghai.ist/wp-content/uploads/2018/05/shanghaiist-150x150.png" srcset="https://shanghai.ist/wp-content/uploads/2018/05/shanghaiist-150x150.png 1x, https://shanghai.ist/wp-content/uploads/2018/05/shanghaiist-150x150.png 2x" alt="Shanghaiist"> </a>
<p class="copyright"> © 2005-2018 <a href="http://shanghaiist.com" title="Shanghaiist - China in bite-sized portions">Shanghaiist</a> - China in bite-sized portions! </p>
</div>
</div>
</div>
<div class="col-md-7 col-sm-8 footer_column">
<div class="footer_widget widget_nav_menu">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
</div>
<ul class="jeg_menu_footer"><li id="menu-item-395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395"><a href="https://shanghai.ist/about/">About</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396"><a href="https://shanghai.ist/advertise">Advertise</a></li>
<li id="menu-item-26361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26361"><a href="https://shanghai.ist/support">Be a Patron</a></li>
<li id="menu-item-16275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16275"><a href="https://shanghai.ist/join-the-community/">Join the Community</a></li>
<li id="menu-item-398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398"><a href="https://shanghai.ist/list-your-event">List Your Event</a></li>
<li id="menu-item-13574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13574"><a href="https://shanghai.ist/venue-partner/">Be a Venue Partner</a></li>
<li id="menu-item-7534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7534"><a href="https://shanghai.ist/submit-a-gallery">Submit a Gallery</a></li>
<li id="menu-item-7536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7536"><a href="https://shanghai.ist/work">Work with us</a></li>
<li id="menu-item-397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397"><a href="https://shanghai.ist/privacy-policy-terms-of-service/">Privacy &#038; Terms</a></li>
<li id="menu-item-7533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7533"><a href="https://shanghai.ist/contact">Contact</a></li>
</ul> </div>
</div>
<div class="col-md-3 col-sm-4 footer_column">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
</div>
<div class="socials_widget nobg">
<a href="https://facebook.com/shanghaiist" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/shanghaiist" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://instagram.com/shanghaiist" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://weibo.com/shanghaiist" target='_blank' class="jeg_weibo"><i class="fa fa-weibo"></i> </a><a href="https://youtube.com/theshanghaiist" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="http://shanghaiist.tumblr.com" target='_blank' class="jeg_tumblr"><i class="fa fa-tumblr"></i> </a><a href="https://shanghai.ist/feed/" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a>  </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://shanghai.ist/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5554"><a href="https://shanghai.ist/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5553"><a href="https://shanghai.ist/category/lifestyle/">L!FE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5552"><a href="https://shanghai.ist/category/food/">FOOD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6241"><a href="https://shanghai.ist/category/gallery/">GALLERY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13108"><a href="https://shanghai.ist/category/video/">VIDEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18647"><a href="https://shanghai.ist/tickets/">TICKETS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19077"><a href="https://shanghai.ist/ticketing-faq/">FAQ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27373"><a href="https://patreon.com/shanghaiist">★ BE A PATRON</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26362"><a href="https://shanghai.ist/support">★ DONATE</a></li>
</ul>
</li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget square">
<a href="https://facebook.com/shanghaiist" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/shanghaiist" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://instagram.com/shanghaiist" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://weibo.com/shanghaiist" target='_blank' class="jeg_weibo"><i class="fa fa-weibo"></i> </a><a href="https://youtube.com/theshanghaiist" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="http://shanghaiist.tumblr.com" target='_blank' class="jeg_tumblr"><i class="fa fa-tumblr"></i> </a><a href="https://shanghai.ist/feed/" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2005-2018 <a href="http://shanghaiist.com" title="Shanghaiist - China in bite-sized portions">Shanghaiist</a> - China in bite-sized portions!</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script> <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div style="display:none">
</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"fcbb8eab9a","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script>window._popup_data = {"ajaxurl":"https:\/\/shanghai.ist\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/2019\/07\/16\/visitor-throws-rock-at-giant-panda-lazing-around-in-beijing-zoo\/"}};</script> <script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.6"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.10"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-c5b51e5b46553073d2d5ad0d5bc337d7","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/event-tickets-plus/vendor/jquery.deparam/jquery.deparam.js?ver=4.8'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/event-tickets-plus/vendor/jquery.cookie/jquery.cookie.js?ver=4.8'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/event-tickets-plus/src/resources/js/meta.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/event-tickets-plus/src/resources/js/attendees-list.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.9.10#pubid=ra-5a284bcac293b159'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201929'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/smartideo/static/smartideo.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2a7cb34626dfa9129f3751032d3fda54","fragment_name":"wc_fragments_2a7cb34626dfa9129f3751032d3fda54"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.4'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"31107","isblog":"1","admin_bar":"0","rtl":"0","gif":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=2.1.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://shanghai.ist/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=2.1.2'></script>
<![endif]-->
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.8.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/shanghai.ist\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.13'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/popover/js/public.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='text/javascript' src='https://stats.wp.com/e-201929.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'139936214',post:'31107',tz:'8',srv:'shanghai.ist'} ]);
	_stq.push([ 'clickTrackerInit', '139936214', '31107' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script><script type="text/javascript">
				if ( undefined === advadsGATracking ) var advadsGATracking = {};
				advadsGATracking.adTargets = {"1":{"26351":"https:\/\/shanghai.ist\/support\/"}};
			</script></body>
</html>