<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://shanghai.ist/xmlrpc.php" />
<title>Shanghai Sharks get absolutely destroyed by Houston Rockets, 140 to 69 &#8211; shanghaiist</title>
<meta property="og:type" content="article">
<meta property="og:title" content="Shanghai Sharks get absolutely destroyed by Houston Rockets, 140 to 69">
<meta property="og:site_name" content="shanghaiist">
<meta property="og:description" content="Our beloved hometown Shanghai Sharks put up a less than impressive effort in a preseason game on Monday, getting doubled-up">
<meta property="og:url" content="https://shanghai.ist/2019/10/02/shanghai-sharks-get-absolutely-destroyed-by-houston-rockets-140-to-69/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://shanghai.ist/wp-content/uploads/2019/10/rockets-sharks.jpg">
<meta property="og:image:height" content="546">
<meta property="og:image:width" content="1024">
<meta property="article:published_time" content="2019-10-01T23:00:32+00:00">
<meta property="article:modified_time" content="2019-10-01T23:00:32+00:00">
<meta property="article:section" content="News">
<meta property="article:tag" content="basketball">
<meta property="article:tag" content="houston rockets">
<meta property="article:tag" content="shanghai sharks">
<meta property="article:tag" content="sports">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Shanghai Sharks get absolutely destroyed by Houston Rockets, 140 to 69">
<meta name="twitter:description" content="Our beloved hometown Shanghai Sharks put up a less than impressive effort in a preseason game on Monday, getting doubled-up">
<meta name="twitter:url" content="https://shanghai.ist/2019/10/02/shanghai-sharks-get-absolutely-destroyed-by-houston-rockets-140-to-69/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://shanghai.ist/wp-content/uploads/2019/10/rockets-sharks.jpg">
<meta name="twitter:image:width" content="1024">
<meta name="twitter:image:height" content="546">
<script>window._wca = window._wca || [];</script>
<script type="text/javascript"> var jnews_ajax_url = 'https://shanghai.ist/?ajax-request=jnews'; </script>
<script type="text/javascript">
		var ajaxurl = 'https://shanghai.ist/wp-admin/admin-ajax.php';
		</script>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="shanghaiist &raquo; Feed" href="https://shanghai.ist/feed/" />
<link rel="alternate" type="text/calendar" title="shanghaiist &raquo; iCal Feed" href="https://shanghai.ist/events/?ical=1" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/shanghai.ist\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.11"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://shanghai.ist/wp-includes/css/dashicons.min.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-plus-tickets-css-css' href='https://shanghai.ist/wp-content/plugins/event-tickets-plus/src/resources/css/tickets.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css' href='https://shanghai.ist/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css' href='https://shanghai.ist/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartideo_css-css' href='https://shanghai.ist/wp-content/plugins/smartideo/static/smartideo.css?ver=2.5.2' type='text/css' media='screen' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://shanghai.ist/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='woocommerce-layout-css' href='https://shanghai.ist/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.4' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://shanghai.ist/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://shanghai.ist/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.4' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://shanghai.ist/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jnews_customizer_font-css' href='//fonts.googleapis.com/css?family=Poppins%3Aregular%2C500%2C600' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://shanghai.ist/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://shanghai.ist/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://shanghai.ist/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://shanghai.ist/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css' href='https://shanghai.ist/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://shanghai.ist/wp-content/themes/jnews/style.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css' href='https://shanghai.ist/wp-content/themes/jnews/data/import/tech/scheme.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-dynamic-style-css' href="https://shanghai.ist/wp-content/uploads/jnews/jnews-vLVSJ1cTfz.css?ver=4.9.11" type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css' href='https://shanghai.ist/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css' href='https://shanghai.ist/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.9.11' type='text/css' media='all' />

<link rel='stylesheet' id='social-logos-css' href='https://shanghai.ist/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://shanghai.ist/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css' href='https://shanghai.ist/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=2.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/shanghai.ist\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.4'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.js?ver=2.2.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://shanghai.ist/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shanghai.ist/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://shanghai.ist/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.11" />
<meta name="generator" content="WooCommerce 3.4.4" />
<link rel="canonical" href="https://shanghai.ist/2019/10/02/shanghai-sharks-get-absolutely-destroyed-by-houston-rockets-140-to-69/" />
<link rel='shortlink' href='https://wp.me/p9t9NI-8OX' />
<link rel="alternate" type="application/json+oembed" href="https://shanghai.ist/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshanghai.ist%2F2019%2F10%2F02%2Fshanghai-sharks-get-absolutely-destroyed-by-houston-rockets-140-to-69%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shanghai.ist/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshanghai.ist%2F2019%2F10%2F02%2Fshanghai-sharks-get-absolutely-destroyed-by-houston-rockets-140-to-69%2F&#038;format=xml" />
<meta property="fb:pages" content="5852261029" />
<meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://shanghai.ist"><link rel="https://theeventscalendar.com/" href="https://shanghai.ist/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://shanghai.ist"><link rel="https://theeventscalendar.com/" href="https://shanghai.ist/wp-json/tribe/events/v1/" /><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://shanghai.ist/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://shanghai.ist/2019/10/02/shanghai-sharks-get-absolutely-destroyed-by-houston-rockets-140-to-69/amp/"><script type="text/javascript">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</script>
<meta name="generator" content="Powered by Slider Revolution 5.4.6.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<meta property="og:type" content="article" />
<meta property="og:title" content="Shanghai Sharks get absolutely destroyed by Houston Rockets, 140 to 69" />
<meta property="og:url" content="https://shanghai.ist/2019/10/02/shanghai-sharks-get-absolutely-destroyed-by-houston-rockets-140-to-69/" />
<meta property="og:description" content="It wasn&#8217;t as close as the score might lead you to believe" />
<meta property="article:published_time" content="2019-10-01T23:00:32+00:00" />
<meta property="article:modified_time" content="2019-10-01T23:00:32+00:00" />
<meta property="og:site_name" content="shanghaiist" />
<meta property="og:image" content="https://shanghai.ist/wp-content/uploads/2019/10/rockets-sharks.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="546" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Shanghai Sharks get absolutely destroyed by Houston Rockets, 140 to 69" />
<meta name="twitter:image" content="https://shanghai.ist/wp-content/uploads/2019/10/rockets-sharks.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
</script><link rel="icon" href="https://shanghai.ist/wp-content/uploads/2017/12/cropped-favicon-1-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://shanghai.ist/wp-content/uploads/2017/12/cropped-favicon-1-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://shanghai.ist/wp-content/uploads/2017/12/cropped-favicon-1-180x180.gif" />
<meta name="msapplication-TileImage" content="https://shanghai.ist/wp-content/uploads/2017/12/cropped-favicon-1-270x270.gif" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-110568303-1', 'auto');
  ga('send', 'pageview');
</script>

<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<style type="text/css" id="wp-custom-css">
				/* remove country (and preceding comma) from events view
 * 
 */

span.tribe-country-name, span.tribe-locality + span.tribe-delimiter {
  position: absolute;
  top: -10000px;
  visibility: hidden;
}			</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://waspthemes.com/yellow-pencil
*/
.jeg_singlepage .content-inner p{text-align:justify;}.jeg_singlepage blockquote p{font-weight:400;font-size:16px;}
</style><script async src='https://stats.wp.com/s-201940.js'></script>
</head>
<body class="post-template-default single single-post postid-33911 single-format-standard woocommerce-no-js tribe-no-js jnews jsc_normal wpb-js-composer js-comp-ver-5.4.7 vc_responsive elementor-default jeg_single_tpl_3">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-13963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13963"><a href="https://shanghai.ist/about/">ABOUT</a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://shanghai.ist/advertise">ADVERTISE</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-471"><a href="https://shanghai.ist/support">SUPPORT</a></li>
<li id="menu-item-473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-473"><a href="https://shanghai.ist/contact/">CONTACT</a></li>
<li id="menu-item-11504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11504"><a href="https://shanghai.ist/work">WORK</a></li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item socials_widget jeg_social_icon_block square">
<a href="https://facebook.com/shanghaiist" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/shanghaiist" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://instagram.com/shanghaiist" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://weibo.com/shanghaiist" target='_blank' class="jeg_weibo"><i class="fa fa-weibo"></i> </a><a href="https://youtube.com/theshanghaiist" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="http://shanghaiist.tumblr.com" target='_blank' class="jeg_tumblr"><i class="fa fa-tumblr"></i> </a><a href="https://shanghai.ist/feed/" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div> </div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_top_date">
Wednesday, October 2, 2019</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://shanghai.ist/" style="padding: 0 0 0 0;">
<img src="https://shanghai.ist/wp-content/uploads/2018/05/shanghaiist-150x150.png" alt="Shanghaiist"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jnews_header_topbar_weather">
<div class="jeg_nav_item jeg_top_weather normal">
<div class="jeg_weather_condition">
<span class="jeg_weather_icon">
<i class="jegicon jegicon-thunderstorm-sm"></i>
</span>
 </div>
<div class="jeg_weather_temp">
<span class="jeg_weather_value">8</span>
<span class="jeg_weather_unit">&deg;c</span>
</div>
<div class="jeg_weather_location">
<span>Shanghai</span>
</div>
<div class="jeg_weather_item normal both item_6">
<div class="item">
<div class="jeg_weather_temp">
<span class="jeg_weather_icon"><i class="jegicon jegicon-rainy-sm"></i></span>
<span class="jeg_weather_value">7</span>
<span class="jeg_weather_degrees">&deg;</span>
<span class="jeg_weather_day">Sat</span>
</div>
</div><div class="item">
<div class="jeg_weather_temp">
<span class="jeg_weather_icon"><i class="jegicon jegicon-rainy-sm"></i></span>
<span class="jeg_weather_value">6</span>
<span class="jeg_weather_degrees">&deg;</span>
<span class="jeg_weather_day">Sun</span>
</div>
</div><div class="item">
<div class="jeg_weather_temp">
<span class="jeg_weather_icon"><i class="jegicon jegicon-thunderstorm-sm"></i></span>
<span class="jeg_weather_value">6</span>
<span class="jeg_weather_degrees">&deg;</span>
<span class="jeg_weather_day">Mon</span>
</div>
</div><div class="item">
<div class="jeg_weather_temp">
<span class="jeg_weather_icon"><i class="jegicon jegicon-cloudy-night-sm"></i></span>
<span class="jeg_weather_value">5</span>
<span class="jeg_weather_degrees">&deg;</span>
<span class="jeg_weather_day">Tue</span>
</div>
</div><div class="item">
<div class="jeg_weather_temp">
<span class="jeg_weather_icon"><i class="jegicon jegicon-rainy-sm"></i></span>
<span class="jeg_weather_value">5</span>
<span class="jeg_weather_degrees">&deg;</span>
<span class="jeg_weather_day">Wed</span>
</div>
</div><div class="item">
<div class="jeg_weather_temp">
<span class="jeg_weather_icon"><i class="jegicon jegicon-rainy-sm"></i></span>
<span class="jeg_weather_value">9</span>
<span class="jeg_weather_degrees">&deg;</span>
<span class="jeg_weather_day">Thu</span>
</div>
</div>
</div>
</div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4"><li id="menu-item-5554" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5554 bgnav jeg_megamenu category_2" data-number="20"><a href="https://shanghai.ist/category/news/">NEWS</a><div class="sub-menu">
<div class="jeg_newsfeed style2 clearfix">
<div class="jeg_newsfeed_list loaded">
<div data-cat-id="118" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_static no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/10/02/luoyangs-longmen-grottoes-absolutely-jam-packed-with-tourists-as-chinas-golden-week-kicks-off/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33930" data-permalink="https://shanghai.ist/2019/10/02/luoyangs-longmen-grottoes-absolutely-jam-packed-with-tourists-as-chinas-golden-week-kicks-off/longmen-grottoes/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/10/longmen-grottoes.jpg" data-orig-size="640,332" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="longmen-grottoes" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/10/longmen-grottoes-300x156.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/10/longmen-grottoes.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/10/longmen-grottoes-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/10/02/luoyangs-longmen-grottoes-absolutely-jam-packed-with-tourists-as-chinas-golden-week-kicks-off/">Luoyang&#8217;s Longmen Grottoes absolutely jam-packed with tourists as China&#8217;s Golden Week kicks off</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/10/02/five-foreign-fishermen-found-dead-following-taiwan-suspension-bridge-collapse/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33927" data-permalink="https://shanghai.ist/2019/10/02/five-foreign-fishermen-found-dead-following-taiwan-suspension-bridge-collapse/taiwan-bridge-collapse/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/10/taiwan-bridge-collapse.jpg" data-orig-size="1024,517" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="taiwan-bridge-collapse" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/10/taiwan-bridge-collapse-300x152.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/10/taiwan-bridge-collapse-1024x517.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/10/taiwan-bridge-collapse-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/10/taiwan-bridge-collapse.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/10/taiwan-bridge-collapse.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/10/02/five-foreign-fishermen-found-dead-following-taiwan-suspension-bridge-collapse/">Five foreign fishermen found dead following Taiwan suspension bridge collapse</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/10/02/shanghai-sharks-get-absolutely-destroyed-by-houston-rockets-140-to-69/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33912" data-permalink="https://shanghai.ist/2019/10/02/shanghai-sharks-get-absolutely-destroyed-by-houston-rockets-140-to-69/rockets-sharks/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/10/rockets-sharks.jpg" data-orig-size="1024,546" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rockets-sharks" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/10/rockets-sharks-300x160.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/10/rockets-sharks-1024x546.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/10/rockets-sharks-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/10/rockets-sharks.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/10/rockets-sharks.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/10/02/shanghai-sharks-get-absolutely-destroyed-by-houston-rockets-140-to-69/">Shanghai Sharks get absolutely destroyed by Houston Rockets, 140 to 69</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/10/02/celebrated-singer-na-ying-kicks-girl-for-trying-to-secretly-film-her-at-mall/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33909" data-permalink="https://shanghai.ist/2019/10/02/celebrated-singer-na-ying-kicks-girl-for-trying-to-secretly-film-her-at-mall/creator-gd-jpeg-v1-0-using-ijg-jpeg-v62-quality-85/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/10/na-ying-kick3.jpg" data-orig-size="998,500" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;CREATOR: gd-jpeg v1.0 (using IJG JPEG v62), quality = 85&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;CREATOR: gd-jpeg v1.0 (using IJG JPEG v62), quality = 85&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="na-ying-kick" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/10/na-ying-kick3-300x150.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/10/na-ying-kick3.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/10/na-ying-kick3-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/10/na-ying-kick3.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/10/na-ying-kick3.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/10/na-ying-kick3.jpg?resize=768%2C385&amp;ssl=1 768w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/10/na-ying-kick3.jpg?resize=600%2C301&amp;ssl=1 600w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/10/na-ying-kick3.jpg?w=998&amp;ssl=1 998w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/10/na-ying-kick3.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/10/02/celebrated-singer-na-ying-kicks-girl-for-trying-to-secretly-film-her-at-mall/">Celebrated singer Na Ying kicks girl for trying to secretly film her at mall</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/10/01/china-holds-pomptastic-national-day-military-parade-under-smoggy-skies-in-beijing/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33839" data-permalink="https://shanghai.ist/2019/10/01/china-holds-pomptastic-national-day-military-parade-under-smoggy-skies-in-beijing/parade/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/10/parade.jpg" data-orig-size="1024,551" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="parade" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/10/parade-300x161.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/10/parade-1024x551.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/10/parade-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/10/parade.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/10/parade.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/10/01/china-holds-pomptastic-national-day-military-parade-under-smoggy-skies-in-beijing/">China holds pomptastic National Day military parade under smoggy skies in Beijing</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/30/cambridge-considering-installing-squat-toilets-for-the-benefit-of-chinese-tourists/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33835" data-permalink="https://shanghai.ist/2019/09/30/cambridge-considering-installing-squat-toilets-for-the-benefit-of-chinese-tourists/squat-toilet4/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/squat-toilet4.jpg" data-orig-size="1024,549" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1569924170&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="squat-toilet4" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/squat-toilet4-300x161.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/squat-toilet4-1024x549.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/squat-toilet4-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/squat-toilet4.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/squat-toilet4.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/30/cambridge-considering-installing-squat-toilets-for-the-benefit-of-chinese-tourists/">Cambridge considering installing squat toilets for the benefit of Chinese tourists</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/30/dude-pops-pimple-on-forehead-finds-it-was-actually-a-malignant-tumor-when-it-grows-back-bigger-and-scarier/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33819" data-permalink="https://shanghai.ist/2019/09/30/dude-pops-pimple-on-forehead-finds-it-was-actually-a-malignant-tumor-when-it-grows-back-bigger-and-scarier/pimple-tumor2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/pimple-tumor2.jpg" data-orig-size="1024,543" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pimple-tumor2" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/pimple-tumor2-300x159.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/pimple-tumor2-1024x543.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/pimple-tumor2-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/pimple-tumor2.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/pimple-tumor2.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/30/dude-pops-pimple-on-forehead-finds-it-was-actually-a-malignant-tumor-when-it-grows-back-bigger-and-scarier/">Dude pops &#8220;pimple&#8221; on forehead, finds it was actually a tumor when it grows back bigger and scarier</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/30/patriotic-farmer-goes-viral-for-spelling-out-70-with-his-chickens-to-celebrate-chinas-upcoming-anniversary/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33814" data-permalink="https://shanghai.ist/2019/09/30/patriotic-farmer-goes-viral-for-spelling-out-70-with-his-chickens-to-celebrate-chinas-upcoming-anniversary/chicken-commander2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/chicken-commander2.jpg" data-orig-size="996,508" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chicken-commander2" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/chicken-commander2-300x153.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/chicken-commander2.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/chicken-commander2-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/09/chicken-commander2.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/09/chicken-commander2.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/30/patriotic-farmer-goes-viral-for-spelling-out-70-with-his-chickens-to-celebrate-chinas-upcoming-anniversary/">Patriotic farmer goes viral for spelling out &#8220;70&#8221; with his chickens to celebrate China&#8217;s upcoming anniversary</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/30/liaoning-city-opens-new-glittery-shopping-center-that-can-accommodate-3-million-people/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33808" data-permalink="https://shanghai.ist/2019/09/30/liaoning-city-opens-new-glittery-shopping-center-that-can-accommodate-3-million-people/anshan-building/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/anshan-building.jpg" data-orig-size="1024,560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;FC220&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1569892829&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.73&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="anshan-building" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/anshan-building-300x164.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/anshan-building-1024x560.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/anshan-building-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/anshan-building.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/anshan-building.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/30/liaoning-city-opens-new-glittery-shopping-center-that-can-accommodate-3-million-people/">Liaoning city opens new glittery shopping center that can accommodate &#8220;3 million people&#8221;</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/30/chinese-tourists-expected-to-make-800-million-domestic-trips-during-golden-week/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="16671" data-permalink="https://shanghai.ist/2018/10/04/chinas-golden-week-rolls-on-with-more-insane-images-of-chaos-crowds/golden-week44/" data-orig-file="https://shanghai.ist/wp-content/uploads/2018/10/golden-week44.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;chenwei&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1538498492&quot;,&quot;copyright&quot;:&quot;photo by chenwei&quot;,&quot;focal_length&quot;:&quot;190&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="golden-week44" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2018/10/golden-week44-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2018/10/golden-week44-1024x683.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2018/10/golden-week44-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2018/10/golden-week44.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2018/10/golden-week44.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/30/chinese-tourists-expected-to-make-800-million-domestic-trips-during-golden-week/">Chinese tourists expected to make 800 million domestic trips during Golden Week</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/27/16-year-old-runs-over-kills-elderly-man-after-checking-his-phone-while-driving-electric-scooter/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33772" data-permalink="https://shanghai.ist/2019/09/27/16-year-old-runs-over-kills-elderly-man-after-checking-his-phone-while-driving-electric-scooter/run-over65/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/run-over65.jpg" data-orig-size="1024,560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="run-over65" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/run-over65-300x164.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/run-over65-1024x560.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/run-over65-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/run-over65.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/run-over65.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/27/16-year-old-runs-over-kills-elderly-man-after-checking-his-phone-while-driving-electric-scooter/">16-year-old runs over, kills elderly man while checking his phone on electric scooter</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/27/american-football-player-returns-home-after-spending-3-years-in-chinese-prison-over-bar-fight/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33751" data-permalink="https://shanghai.ist/2019/09/27/american-football-player-returns-home-after-spending-3-years-in-chinese-prison-over-bar-fight/wendell-brown11/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/wendell-brown11.jpg" data-orig-size="1024,544" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wendell-brown11" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/wendell-brown11-300x159.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/wendell-brown11-1024x544.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/wendell-brown11-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/wendell-brown11.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/wendell-brown11.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/27/american-football-player-returns-home-after-spending-3-years-in-chinese-prison-over-bar-fight/">American football player returns home after spending 3 years in Chinese prison over bar fight</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/27/while-mom-and-dad-arent-paying-attention-3-year-old-walks-off-high-speed-train/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33746" data-permalink="https://shanghai.ist/2019/09/27/while-mom-and-dad-arent-paying-attention-3-year-old-walks-off-high-speed-train/toddler-train/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/toddler-train.jpg" data-orig-size="1024,552" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="toddler-train" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/toddler-train-300x162.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/toddler-train-1024x552.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/toddler-train-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/toddler-train.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/toddler-train.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/27/while-mom-and-dad-arent-paying-attention-3-year-old-walks-off-high-speed-train/">While mom and dad aren&#8217;t paying attention, 3-year-old walks off high-speed train</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/27/passenger-opens-planes-emergency-exit-to-get-a-breath-of-fresh-air/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33714" data-permalink="https://shanghai.ist/2019/09/27/passenger-opens-planes-emergency-exit-to-get-a-breath-of-fresh-air/emergency-exit-open/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/emergency-exit-open.jpg" data-orig-size="1000,512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="emergency-exit-open" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/emergency-exit-open-300x154.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/emergency-exit-open.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/emergency-exit-open-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/09/emergency-exit-open.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/09/emergency-exit-open.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/27/passenger-opens-planes-emergency-exit-to-get-a-breath-of-fresh-air/">Passenger opens plane&#8217;s emergency exit to get a breath of fresh air</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/26/dude-interrupted-while-singing-at-ktv-when-angry-wild-boar-charges-into-his-room/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33695" data-permalink="https://shanghai.ist/2019/09/26/dude-interrupted-while-singing-at-ktv-when-angry-wild-boar-charges-into-his-room/boar-ktv/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/boar-ktv.jpg" data-orig-size="1000,534" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="boar-ktv" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/boar-ktv-300x160.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/boar-ktv.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/boar-ktv-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/boar-ktv.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/boar-ktv.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/26/dude-interrupted-while-singing-at-ktv-when-angry-wild-boar-charges-into-his-room/">Dude interrupted while singing at KTV when angry wild boar charges into his room</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/26/driver-ties-his-dog-to-back-of-car-because-he-doesnt-want-it-to-shed-hair-inside/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33687" data-permalink="https://shanghai.ist/2019/09/26/driver-ties-his-dog-to-back-of-car-because-he-doesnt-want-it-to-shed-hair-inside/dog-hair3/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/dog-hair3.jpg" data-orig-size="996,513" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dog-hair3" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/dog-hair3-300x155.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/dog-hair3.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/dog-hair3-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/dog-hair3.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/dog-hair3.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/26/driver-ties-his-dog-to-back-of-car-because-he-doesnt-want-it-to-shed-hair-inside/">Driver ties his dog to back of car because he doesn&#8217;t want it to shed hair inside</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/26/china-distributes-620000-tv-sets-to-poor-households-so-they-can-watch-national-day-parade/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33684" data-permalink="https://shanghai.ist/2019/09/26/china-distributes-620000-tv-sets-to-poor-households-so-they-can-watch-national-day-parade/parade-rehersal/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/parade-rehersal.jpg" data-orig-size="1000,518" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="parade-rehersal" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/parade-rehersal-300x155.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/parade-rehersal.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/parade-rehersal-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/parade-rehersal.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/parade-rehersal.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/26/china-distributes-620000-tv-sets-to-poor-households-so-they-can-watch-national-day-parade/">China distributes 620,000 TV sets to poor households so they can watch National Day parade</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/26/xiaomi-mi-mix-alpha/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33691" data-permalink="https://shanghai.ist/2019/09/26/xiaomi-mi-mix-alpha/xiaomi-mi-mix-alpha/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/xiaomi-mi-mix-alpha.jpg" data-orig-size="1024,554" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="xiaomi-mi-mix-alpha" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/xiaomi-mi-mix-alpha-300x162.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/xiaomi-mi-mix-alpha-1024x554.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/xiaomi-mi-mix-alpha-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/xiaomi-mi-mix-alpha.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/xiaomi-mi-mix-alpha.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/26/xiaomi-mi-mix-alpha/">Xiaomi is releasing a new 5G phone that is almost all screen and costs 19,999 yuan</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/25/alleged-bully-in-hospital-after-being-thrown-off-4th-floor-of-middle-school/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33657" data-permalink="https://shanghai.ist/2019/09/25/alleged-bully-in-hospital-after-being-thrown-off-4th-floor-of-middle-school/bully-gone/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/bully-gone.jpg" data-orig-size="1000,537" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bully-gone" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/bully-gone-300x161.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/bully-gone.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/bully-gone-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/bully-gone.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/bully-gone.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/25/alleged-bully-in-hospital-after-being-thrown-off-4th-floor-of-middle-school/">Alleged &#8220;bully&#8221; in hospital after being thrown off 4th floor of middle school</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/25/internet-star-comes-clean-after-leaving-her-apartment-covered-in-dog-poop/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33640" data-permalink="https://shanghai.ist/2019/09/25/internet-star-comes-clean-after-leaving-her-apartment-covered-in-dog-poop/poop-star3/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/poop-star3.jpg" data-orig-size="999,499" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="poop-star3" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/poop-star3-300x150.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/poop-star3.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/poop-star3-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/poop-star3.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/poop-star3.jpg?resize=300%2C150&amp;ssl=1 300w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/poop-star3.jpg?resize=768%2C384&amp;ssl=1 768w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/poop-star3.jpg?resize=600%2C300&amp;ssl=1 600w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/poop-star3.jpg?w=999&amp;ssl=1 999w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/poop-star3.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
 <h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/25/internet-star-comes-clean-after-leaving-her-apartment-covered-in-dog-poop/">Internet star comes clean after leaving her apartment covered in dog poop</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_newsfeed_tags">
<h3>Trending Tags</h3>
<ul></ul>
</div>
</div>
</div></li>
<li id="menu-item-5553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5553 bgnav jeg_megamenu category_1" data-number="20"><a href="https://shanghai.ist/category/lifestyle/">L!FE</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="131" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/26/a-chef-behind-dishes-you-love-justin-birmingham/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33674" data-permalink="https://shanghai.ist/2019/09/26/a-chef-behind-dishes-you-love-justin-birmingham/chef/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/chef.jpg" data-orig-size="1024,512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="chef" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/chef-300x150.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/chef-1024x512.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/chef-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/chef.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/chef.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/chef.jpg?resize=768%2C384&amp;ssl=1 768w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/chef.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/chef.jpg?resize=600%2C300&amp;ssl=1 600w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/chef.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/26/a-chef-behind-dishes-you-love-justin-birmingham/">A chef behind dishes you love: Justin Birmingham</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/17/struggling-to-get-your-daily-chores-under-control/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33156" data-permalink="https://shanghai.ist/2019/09/17/struggling-to-get-your-daily-chores-under-control/befunky-collage-12/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/BeFunky-collage.jpg" data-orig-size="1024,597" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BeFunky-collage" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/BeFunky-collage-300x175.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/BeFunky-collage-1024x597.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/BeFunky-collage-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/BeFunky-collage.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/BeFunky-collage.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/17/struggling-to-get-your-daily-chores-under-control/">Struggling to get your daily chores under control?</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/17/jingan-craft-farmers-market-september/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33180" data-permalink="https://shanghai.ist/2019/09/17/jingan-craft-farmers-market-september/1-18/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/1.jpeg" data-orig-size="1024,682" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="1" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/1-300x200.jpeg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/1-1024x682.jpeg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/1-360x180.jpeg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/1.jpeg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/1.jpeg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/17/jingan-craft-farmers-market-september/">Jing’an Craft &#038; Farmers Market September</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/13/learn-from-the-very-best-in-the-culinary-industry-with-tastytrip/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33040" data-permalink="https://shanghai.ist/2019/09/13/learn-from-the-very-best-in-the-culinary-industry-with-tastytrip/tam-kwok-fung_2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/Tam-Kwok-Fung_2.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1535628673&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tam Kwok Fung_2" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/Tam-Kwok-Fung_2-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/Tam-Kwok-Fung_2-1024x683.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/Tam-Kwok-Fung_2-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/Tam-Kwok-Fung_2.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/Tam-Kwok-Fung_2.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/13/learn-from-the-very-best-in-the-culinary-industry-with-tastytrip/">Learn from the very best in the culinary industry with TastyTrip</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/12/this-full-moon-party-will-keep-you-queer-and-shining-for-three-days/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="32975" data-permalink="https://shanghai.ist/2019/09/12/this-full-moon-party-will-keep-you-queer-and-shining-for-three-days/0906_4/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/0906_4.jpg" data-orig-size="1024,425" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;YANG HAI&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;WWW.UNESOUL.COM&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="0906_4" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/0906_4-300x125.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/0906_4-1024x425.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/0906_4-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/0906_4.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/0906_4.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/12/this-full-moon-party-will-keep-you-queer-and-shining-for-three-days/">This full moon party will keep you queer and shining for three days!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/11/sign-up-for-free-tennis-lessons-for-kids-and-adults/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="32932" data-permalink="https://shanghai.ist/2019/09/11/sign-up-for-free-tennis-lessons-for-kids-and-adults/1523610183_4a453e2d-19f6-4349-8726-309bba7f25b6_636x357/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/1523610183_4a453e2d-19f6-4349-8726-309bba7f25b6_636x357.jpg" data-orig-size="636,358" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1523610183_4a453e2d-19f6-4349-8726-309bba7f25b6_636x357" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/1523610183_4a453e2d-19f6-4349-8726-309bba7f25b6_636x357-300x169.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/1523610183_4a453e2d-19f6-4349-8726-309bba7f25b6_636x357.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/1523610183_4a453e2d-19f6-4349-8726-309bba7f25b6_636x357-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/11/sign-up-for-free-tennis-lessons-for-kids-and-adults/">Sign up for FREE tennis lessons for kids and adults!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/08/30/power-through-fall-with-new-exciting-experiences/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="32451" data-permalink="https://shanghai.ist/2019/08/30/power-through-fall-with-new-exciting-experiences/ritz-carlton/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/08/ritz-carlton.jpg" data-orig-size="1024,512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ritz-carlton" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/08/ritz-carlton-300x150.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/08/ritz-carlton-1024x512.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/08/ritz-carlton-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/08/ritz-carlton.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/08/ritz-carlton.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/08/ritz-carlton.jpg?resize=768%2C384&amp;ssl=1 768w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/08/ritz-carlton.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/08/ritz-carlton.jpg?resize=600%2C300&amp;ssl=1 600w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/08/ritz-carlton.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/08/30/power-through-fall-with-new-exciting-experiences/">Power through Fall with new exciting experiences!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/08/29/you-are-invited-hungry-in-shanghai-is-officially-here/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="32431" data-permalink="https://shanghai.ist/2019/08/29/you-are-invited-hungry-in-shanghai-is-officially-here/thumbnail-4-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/08/thumbnail-4-1.jpeg" data-orig-size="1080,668" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hungry in shanghai" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/08/thumbnail-4-1-300x186.jpeg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/08/thumbnail-4-1-1024x633.jpeg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/08/thumbnail-4-1-360x180.jpeg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/08/thumbnail-4-1.jpeg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/08/thumbnail-4-1.jpeg?resize=750%2C375&amp;ssl=1 750w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/08/thumbnail-4-1.jpeg?zoom=3&amp;resize=360%2C180 1080w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/08/29/you-are-invited-hungry-in-shanghai-is-officially-here/">You are invited: &#8220;Hungry in Shanghai&#8221; is officially here!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/08/28/eat-heal-love-from-food-writer-to-life-coach/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="32362" data-permalink="https://shanghai.ist/2019/08/28/eat-heal-love-from-food-writer-to-life-coach/2-10/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/08/2-3.jpg" data-orig-size="1080,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/08/2-3-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/08/2-3-1024x683.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/08/2-3-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/08/2-3.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/08/2-3.jpg?resize=750%2C375&amp;ssl=1 750w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/08/2-3.jpg?zoom=3&amp;resize=360%2C180 1080w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/08/28/eat-heal-love-from-food-writer-to-life-coach/">Eat, Heal, Love: From food writer to life coach</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/08/26/how-to-watch-foreign-tv-at-home/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="32265" data-permalink="https://shanghai.ist/2019/08/26/how-to-watch-foreign-tv-at-home/attachment/0/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/08/0.png" data-orig-size="576,324" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="0" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/08/0-300x169.png" data-large-file="https://shanghai.ist/wp-content/uploads/2019/08/0.png" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/08/0-360x180.png" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/08/26/how-to-watch-foreign-tv-at-home/">How to Watch Foreign TV at Home</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/08/22/dancing-60-year-old-singaporean-shows-us-how-to-run-a-successful-business/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="32104" data-permalink="https://shanghai.ist/2019/08/22/dancing-60-year-old-singaporean-shows-us-how-to-run-a-successful-business/1dc36zdchytwfuzmo0e0zlw/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/08/1dC36zdCHYtWfuzMO0E0ZLw.jpg" data-orig-size="1000,666" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1*dC36zdCHYtWfuzMO0E0ZLw" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/08/1dC36zdCHYtWfuzMO0E0ZLw-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/08/1dC36zdCHYtWfuzMO0E0ZLw.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/08/1dC36zdCHYtWfuzMO0E0ZLw-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/08/1dC36zdCHYtWfuzMO0E0ZLw.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/08/1dC36zdCHYtWfuzMO0E0ZLw.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/08/22/dancing-60-year-old-singaporean-shows-us-how-to-run-a-successful-business/">Dancing 60-year-old Singaporean shows us how to run a successful business!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/08/20/see-shanghais-master-jewelers-treasure-a-handmade-box-seeped-in-history/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="32017" data-permalink="https://shanghai.ist/2019/08/20/see-shanghais-master-jewelers-treasure-a-handmade-box-seeped-in-history/jewelry-box/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/08/jewelry-box.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="jewelry box" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/08/jewelry-box-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/08/jewelry-box-1024x683.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/08/jewelry-box-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/08/jewelry-box.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/08/jewelry-box.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/08/20/see-shanghais-master-jewelers-treasure-a-handmade-box-seeped-in-history/">See Shanghai&#8217;s master jeweler&#8217;s treasure: a handmade box steeped in history</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/08/14/learn-first-hand-about-year-2019-2020-at-britannicas-open-day/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31895" data-permalink="https://shanghai.ist/2019/08/14/learn-first-hand-about-year-2019-2020-at-britannicas-open-day/1-14/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/08/1-1.jpg" data-orig-size="900,423" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/08/1-1-300x141.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/08/1-1.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/08/1-1-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/08/1-1.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/08/1-1.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/08/14/learn-first-hand-about-year-2019-2020-at-britannicas-open-day/">Learn First-Hand about Year 2019-2020 at Britannica&#8217;s Open Day</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/08/07/shanghai-wild-animal-park-will-now-start-staying-up-at-night/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31742" data-permalink="https://shanghai.ist/2019/08/07/shanghai-wild-animal-park-will-now-start-staying-up-at-night/night-zoo/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/08/night-zoo.jpg" data-orig-size="1024,563" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="night-zoo" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/08/night-zoo-300x165.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/08/night-zoo-1024x563.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/08/night-zoo-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/08/night-zoo.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/08/night-zoo.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/08/07/shanghai-wild-animal-park-will-now-start-staying-up-at-night/">Shanghai Wild Animal Park will now start staying up at night</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/04/china-eastern-basic-economy/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30600" data-permalink="https://shanghai.ist/2019/07/04/china-eastern-basic-economy/china-eastern/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/china-eastern.jpg" data-orig-size="916,516" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="china-eastern" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/china-eastern-300x169.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/china-eastern.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/china-eastern-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/china-eastern.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/china-eastern.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/04/china-eastern-basic-economy/">China Eastern now has a basic economy class</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/06/15/shanghai-international-film-festival-eight-hundred/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="29535" data-permalink="https://shanghai.ist/2019/06/15/shanghai-international-film-festival-eight-hundred/eighthundred/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/06/eighthundred.jpg" data-orig-size="1000,642" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eighthundred" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/06/eighthundred-300x193.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/06/eighthundred.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/06/eighthundred-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/06/eighthundred.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/06/eighthundred.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/06/15/shanghai-international-film-festival-eight-hundred/">Shanghai International Film Festival yanks its opening film &#8216;The Eight Hundred&#8217;</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/31/jiarui-world-blood-donor-day/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28722" data-permalink="https://shanghai.ist/2019/05/31/jiarui-world-blood-donor-day/blood-donation/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/blood-donation.jpg" data-orig-size="1024,538" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blood-donation" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/blood-donation-300x158.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/blood-donation-1024x538.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/blood-donation-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/blood-donation.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/blood-donation.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/31/jiarui-world-blood-donor-day/">Give blood on World Blood Donor Day and maybe meet a special someone?</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/23/the-importance-of-washing-your-bedding-frequently/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28260" data-permalink="https://shanghai.ist/2019/05/23/the-importance-of-washing-your-bedding-frequently/3-5/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/3.jpg" data-orig-size="1024,671" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="3" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/3-300x197.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/3-1024x671.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/3-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/3.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/05/3.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/23/the-importance-of-washing-your-bedding-frequently/">The importance of washing your bedding frequently</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/21/how-to-find-hidden-cameras-in-your-airbnb-or-hotel-room/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="28031" data-permalink="https://shanghai.ist/2019/05/21/how-to-find-hidden-cameras-in-your-airbnb-or-hotel-room/spotting-spycams/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/spotting-spycams.jpg" data-orig-size="1024,568" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="spotting-spycams" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/spotting-spycams-300x167.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/spotting-spycams-1024x568.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/spotting-spycams-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/spotting-spycams.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/spotting-spycams.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/21/how-to-find-hidden-cameras-in-your-airbnb-or-hotel-room/">How to find hidden cameras in your Airbnb or hotel room</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/05/17/a-huge-latin-festival-is-coming-to-shanghai-for-the-first-time-on-may-25/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="27249" data-permalink="https://shanghai.ist/2019/05/17/a-huge-latin-festival-is-coming-to-shanghai-for-the-first-time-on-may-25/latinland-shanghai-crowd-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/05/latinland-shanghai-crowd-2.jpg" data-orig-size="993,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1494662138&quot;,&quot;copyright&quot;:&quot;Pavel Shubskiy for Latin Nations Shanghai&quot;,&quot;focal_length&quot;:&quot;70&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="latinland-shanghai-crowd-2" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/05/latinland-shanghai-crowd-2-300x232.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/05/latinland-shanghai-crowd-2-1024x792.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/05/latinland-shanghai-crowd-2-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/latinland-_shanghai-crowd-2.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/05/latinland-_shanghai-crowd-2.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/05/17/a-huge-latin-festival-is-coming-to-shanghai-for-the-first-time-on-may-25/">A huge Latin festival is coming to Shanghai for the first time on May 25</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div></li>
<li id="menu-item-5552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5552 bgnav jeg_megamenu category_1" data-number="20"><a href="https://shanghai.ist/category/food/">FOOD</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="113" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/28/love-barbecue-join-the-feast-and-choose-the-best-in-the-scene/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33720" data-permalink="https://shanghai.ist/2019/09/28/love-barbecue-join-the-feast-and-choose-the-best-in-the-scene/chicken-turn-in-box-lr/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/Chicken-Turn-In-Box-LR.jpg" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1432987187&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Chicken Turn In Box LR" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/Chicken-Turn-In-Box-LR-300x225.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/Chicken-Turn-In-Box-LR-1024x768.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/Chicken-Turn-In-Box-LR-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/09/Chicken-Turn-In-Box-LR.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/09/Chicken-Turn-In-Box-LR.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/28/love-barbecue-join-the-feast-and-choose-the-best-in-the-scene/">Love barbecue? Join the feast and choose the best in the scene!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/25/only-four-more-days-to-get-rmb80-off-at-top-restaurants/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33538" data-permalink="https://shanghai.ist/2019/09/25/only-four-more-days-to-get-rmb80-off-at-top-restaurants/chopetember/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/chopetember.jpg" data-orig-size="1024,597" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="chopetember" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/chopetember-300x175.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/chopetember-1024x597.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/chopetember-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/chopetember.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/chopetember.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/25/only-four-more-days-to-get-rmb80-off-at-top-restaurants/">Only four more days to get RMB80 off at top restaurants</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/24/not-only-cups-of-joe-at-this-craft-coffee-shop/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33511" data-permalink="https://shanghai.ist/2019/09/24/not-only-cups-of-joe-at-this-craft-coffee-shop/ocean-grounds/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/ocean-grounds.jpg" data-orig-size="1024,597" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ocean grounds" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/ocean-grounds-300x175.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/ocean-grounds-1024x597.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/ocean-grounds-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/ocean-grounds.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/ocean-grounds.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/24/not-only-cups-of-joe-at-this-craft-coffee-shop/">Not only cups of Joe at this craft coffee shop!</a></h3>
 </div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/23/a-new-cheesy-annual-holiday-shanghai-pizza-festival/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33432" data-permalink="https://shanghai.ist/2019/09/23/a-new-cheesy-annual-holiday-shanghai-pizza-festival/pizzya/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/pizzya.jpeg" data-orig-size="1024,682" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1539432055&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pizzya" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/pizzya-300x200.jpeg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/pizzya-1024x682.jpeg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/pizzya-360x180.jpeg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/pizzya.jpeg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/pizzya.jpeg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/23/a-new-cheesy-annual-holiday-shanghai-pizza-festival/">A new cheesy annual holiday: Shanghai Pizza Festival</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/20/what-on-earth-is-newa-cuisine/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33308" data-permalink="https://shanghai.ist/2019/09/20/what-on-earth-is-newa-cuisine/photo-1463453091185-61582044d556-3/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/photo-1463453091185-61582044d556-2.jpg" data-orig-size="1024,485" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="photo-1463453091185-61582044d556" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/photo-1463453091185-61582044d556-2-300x142.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/photo-1463453091185-61582044d556-2-1024x485.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/photo-1463453091185-61582044d556-2-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/photo-1463453091185-61582044d556-2.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/photo-1463453091185-61582044d556-2.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/20/what-on-earth-is-newa-cuisine/">What on earth is Newa cuisine?</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/20/check-out-the-full-list-of-restaurants-receiving-stars-in-the-2020-michelin-guide-shanghai/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="Ultraviolet by Paul Pairet" data-attachment-id="1655" data-permalink="https://shanghai.ist/2018/06/20/ultraviolet-is-24th-on-this-years-worlds-50-best-restaurants-list/ultraviolet-paul-pairet-interior/" data-orig-file="https://shanghai.ist/wp-content/uploads/2018/06/ultraviolet-paul-pairet-interior.jpg" data-orig-size="1024,614" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ultraviolet-paul-pairet-interior" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2018/06/ultraviolet-paul-pairet-interior-300x180.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2018/06/ultraviolet-paul-pairet-interior-1024x614.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2018/06/ultraviolet-paul-pairet-interior-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2018/06/ultraviolet-paul-pairet-interior.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2018/06/ultraviolet-paul-pairet-interior.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/20/check-out-the-full-list-of-restaurants-receiving-stars-in-the-2020-michelin-guide-shanghai/">Check out the full list of restaurants receiving stars in the 2020 Michelin Guide Shanghai</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/19/we-found-a-new-place-to-satisfy-our-craving-for-dry-aged-steak/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33451" data-permalink="https://shanghai.ist/2019/09/19/we-found-a-new-place-to-satisfy-our-craving-for-dry-aged-steak/11-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/11.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="11" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/11-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/11-1024x683.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/11-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/09/11.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/09/11.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/19/we-found-a-new-place-to-satisfy-our-craving-for-dry-aged-steak/">We found a new place to satisfy our craving for dry-aged steak</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/19/enjoy-rmb80-off-at-bor-styx-sichuan-citizen-and-more-eateries-on-chope/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33270" data-permalink="https://shanghai.ist/2019/09/19/enjoy-rmb80-off-at-bor-styx-sichuan-citizen-and-more-eateries-on-chope/befunky-collage-2-3/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/BeFunky-collage-2-1.jpg" data-orig-size="1024,469" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BeFunky-collage-2" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/BeFunky-collage-2-1-300x138.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/BeFunky-collage-2-1-1024x469.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/BeFunky-collage-2-1-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/09/BeFunky-collage-2-1.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/09/BeFunky-collage-2-1.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/19/enjoy-rmb80-off-at-bor-styx-sichuan-citizen-and-more-eateries-on-chope/">Enjoy RMB80 off at BOR, STYX, Sichuan Citizen and more eateries on Chope!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/16/seafood-lover-great-news-come-with-cottons-new-menu/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33111" data-permalink="https://shanghai.ist/2019/09/16/seafood-lover-great-news-come-with-cottons-new-menu/9021568534298_-pic/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/9021568534298_.pic_.jpg" data-orig-size="1024,574" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="9021568534298_.pic" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/9021568534298_.pic_-300x168.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/9021568534298_.pic_-1024x574.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/9021568534298_.pic_-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/9021568534298_.pic_.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/9021568534298_.pic_.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/16/seafood-lover-great-news-come-with-cottons-new-menu/">Seafood lover? Great news come with Cotton&#8217;s new menu</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/14/we-are-going-nuts-for-nuts/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33012" data-permalink="https://shanghai.ist/2019/09/14/we-are-going-nuts-for-nuts/befunky-collage-8-3/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/BeFunky-collage-8.jpg" data-orig-size="1024,551" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="nuts" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/BeFunky-collage-8-300x162.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/BeFunky-collage-8-1024x551.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/BeFunky-collage-8-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/BeFunky-collage-8.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/BeFunky-collage-8.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/14/we-are-going-nuts-for-nuts/">We are going nuts for nuts!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/14/spice-up-your-week-and-get-inspired-for-your-next-trip/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33075" data-permalink="https://shanghai.ist/2019/09/14/spice-up-your-week-and-get-inspired-for-your-next-trip/photo-1544644181-1484b3fdfc62-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/photo-1544644181-1484b3fdfc62-1.jpeg" data-orig-size="1024,577" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="photo-1544644181-1484b3fdfc62" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/photo-1544644181-1484b3fdfc62-1-300x169.jpeg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/photo-1544644181-1484b3fdfc62-1-1024x577.jpeg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/photo-1544644181-1484b3fdfc62-1-360x180.jpeg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/09/photo-1544644181-1484b3fdfc62-1.jpeg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/09/photo-1544644181-1484b3fdfc62-1.jpeg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/14/spice-up-your-week-and-get-inspired-for-your-next-trip/">Spice up your week and get inspired for your next trip!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/13/learn-from-the-very-best-in-the-culinary-industry-with-tastytrip/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33040" data-permalink="https://shanghai.ist/2019/09/13/learn-from-the-very-best-in-the-culinary-industry-with-tastytrip/tam-kwok-fung_2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/Tam-Kwok-Fung_2.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 5DS R&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1535628673&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;85&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Tam Kwok Fung_2" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/Tam-Kwok-Fung_2-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/Tam-Kwok-Fung_2-1024x683.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/Tam-Kwok-Fung_2-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/Tam-Kwok-Fung_2.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/Tam-Kwok-Fung_2.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/13/learn-from-the-very-best-in-the-culinary-industry-with-tastytrip/">Learn from the very best in the culinary industry with TastyTrip</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/11/enjoy-even-more-savings-at-the-top-eateries-in-shanghai/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="32863" data-permalink="https://shanghai.ist/2019/09/11/enjoy-even-more-savings-at-the-top-eateries-in-shanghai/chope-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/chope-2.jpg" data-orig-size="1024,597" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="chope-2" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/chope-2-300x175.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/chope-2-1024x597.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/chope-2-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/09/chope-2.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/09/chope-2.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/11/enjoy-even-more-savings-at-the-top-eateries-in-shanghai/">Enjoy even more savings at the top eateries in Shanghai!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/10/you-can-now-eat-durian-chicken-nuggets-at-kfcs-in-china/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="32883" data-permalink="https://shanghai.ist/2019/09/10/you-can-now-eat-durian-chicken-nuggets-at-kfcs-in-china/durian-nuggets5/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/durian-nuggets5.jpg" data-orig-size="999,507" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="durian-nuggets5" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/durian-nuggets5-300x152.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/durian-nuggets5.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/durian-nuggets5-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/durian-nuggets5.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/durian-nuggets5.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/10/you-can-now-eat-durian-chicken-nuggets-at-kfcs-in-china/">You can now eat durian chicken nuggets at KFCs in China</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/04/book-to-get-%c2%a580-off-your-bill-at-top-restaurants-in-the-city/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="32596" data-permalink="https://shanghai.ist/2019/09/04/book-to-get-%c2%a580-off-your-bill-at-top-restaurants-in-the-city/befunky-collage-2-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/BeFunky-collage-2.jpg" data-orig-size="1024,512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="chope" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/BeFunky-collage-2-300x150.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/BeFunky-collage-2-1024x512.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/BeFunky-collage-2-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/BeFunky-collage-2.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/BeFunky-collage-2.jpg?resize=300%2C150&amp;ssl=1 300w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/BeFunky-collage-2.jpg?resize=768%2C384&amp;ssl=1 768w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/BeFunky-collage-2.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/BeFunky-collage-2.jpg?resize=600%2C300&amp;ssl=1 600w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/BeFunky-collage-2.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/04/book-to-get-%c2%a580-off-your-bill-at-top-restaurants-in-the-city/">Book to get ¥80 off your bill at top restaurants in the city!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/01/catering-to-all-of-your-free-from-needs-does-not-require-breaking-a-sweat-anymore/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="32488" data-permalink="https://shanghai.ist/2019/09/01/catering-to-all-of-your-free-from-needs-does-not-require-breaking-a-sweat-anymore/ritz-carlton-5/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/08/ritz-carlton-5.jpg" data-orig-size="1024,512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ritz-carlton-5" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/08/ritz-carlton-5-300x150.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/08/ritz-carlton-5-1024x512.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/08/ritz-carlton-5-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/08/ritz-carlton-5.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/08/ritz-carlton-5.jpg?resize=300%2C150&amp;ssl=1 300w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/08/ritz-carlton-5.jpg?resize=768%2C384&amp;ssl=1 768w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/08/ritz-carlton-5.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/08/ritz-carlton-5.jpg?resize=600%2C300&amp;ssl=1 600w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/08/ritz-carlton-5.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/01/catering-to-all-of-your-free-from-needs-does-not-require-breaking-a-sweat-anymore/">Catering to all of your &#8220;free from&#8221; needs does not require breaking a sweat anymore</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/08/31/colorful-sunday-brunch-is-back-with-bold-mediterranean-vibes/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="32481" data-permalink="https://shanghai.ist/2019/09/01/catering-to-all-of-your-free-from-needs-does-not-require-breaking-a-sweat-anymore/the-souk-sunday-brunch_the-portman-ritz-carlton-shanghai-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/08/The-Souk-Sunday-Brunch_The-Portman-Ritz-Carlton-Shanghai-2.jpg" data-orig-size="1024,713" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;YANGXIAOZHE&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1549020649&quot;,&quot;copyright&quot;:&quot;1306a&quot;,&quot;focal_length&quot;:&quot;40&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Souk Sunday Brunch_The Portman Ritz-Carlton, Shanghai (2)" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/08/The-Souk-Sunday-Brunch_The-Portman-Ritz-Carlton-Shanghai-2-300x209.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/08/The-Souk-Sunday-Brunch_The-Portman-Ritz-Carlton-Shanghai-2-1024x713.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/08/The-Souk-Sunday-Brunch_The-Portman-Ritz-Carlton-Shanghai-2-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/08/The-Souk-Sunday-Brunch_The-Portman-Ritz-Carlton-Shanghai-2.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/08/The-Souk-Sunday-Brunch_The-Portman-Ritz-Carlton-Shanghai-2.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/08/31/colorful-sunday-brunch-is-back-with-bold-mediterranean-vibes/">Colorful Sunday brunch is back with bold Mediterranean vibes</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/08/30/power-through-fall-with-new-exciting-experiences/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="32451" data-permalink="https://shanghai.ist/2019/08/30/power-through-fall-with-new-exciting-experiences/ritz-carlton/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/08/ritz-carlton.jpg" data-orig-size="1024,512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="ritz-carlton" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/08/ritz-carlton-300x150.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/08/ritz-carlton-1024x512.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/08/ritz-carlton-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/08/ritz-carlton.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/08/ritz-carlton.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/08/ritz-carlton.jpg?resize=768%2C384&amp;ssl=1 768w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/08/ritz-carlton.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/08/ritz-carlton.jpg?resize=600%2C300&amp;ssl=1 600w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/08/ritz-carlton.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/08/30/power-through-fall-with-new-exciting-experiences/">Power through Fall with new exciting experiences!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/08/29/you-are-invited-hungry-in-shanghai-is-officially-here/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="32431" data-permalink="https://shanghai.ist/2019/08/29/you-are-invited-hungry-in-shanghai-is-officially-here/thumbnail-4-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/08/thumbnail-4-1.jpeg" data-orig-size="1080,668" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="hungry in shanghai" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/08/thumbnail-4-1-300x186.jpeg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/08/thumbnail-4-1-1024x633.jpeg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/08/thumbnail-4-1-360x180.jpeg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/08/thumbnail-4-1.jpeg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/08/thumbnail-4-1.jpeg?resize=750%2C375&amp;ssl=1 750w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/08/thumbnail-4-1.jpeg?zoom=3&amp;resize=360%2C180 1080w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/08/29/you-are-invited-hungry-in-shanghai-is-officially-here/">You are invited: &#8220;Hungry in Shanghai&#8221; is officially here!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/08/28/taste-thailand-with-a-guest-chef-at-the-sukhothai-shanghai/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="32347" data-permalink="https://shanghai.ist/2019/08/28/taste-thailand-with-a-guest-chef-at-the-sukhothai-shanghai/sukhothai/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/08/sukhothai.jpg" data-orig-size="1024,469" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="sukhothai" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/08/sukhothai-300x138.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/08/sukhothai-1024x469.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/08/sukhothai-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/08/sukhothai.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/08/sukhothai.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/08/28/taste-thailand-with-a-guest-chef-at-the-sukhothai-shanghai/">Taste Thailand with a guest chef at The Sukhothai Shanghai</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div></li>
<li id="menu-item-6241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6241 bgnav jeg_megamenu category_2" data-number="9"><a href="https://shanghai.ist/category/gallery/">GALLERY</a><div class="sub-menu">
<div class="jeg_newsfeed style2 clearfix">
<div class="jeg_newsfeed_list loaded">
<div data-cat-id="342" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_static no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/10/02/brace-yourselves-golden-week-travel-madness-is-now-underway/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33923" data-permalink="https://shanghai.ist/2019/10/02/brace-yourselves-golden-week-travel-madness-is-now-underway/golden-week-crowdsfront/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/10/golden-week-crowdsfront.jpg" data-orig-size="1024,572" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="golden-week-crowdsfront" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/10/golden-week-crowdsfront-300x167.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/10/golden-week-crowdsfront-1024x572.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/10/golden-week-crowdsfront-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/10/golden-week-crowdsfront.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/10/golden-week-crowdsfront.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
 </div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/10/02/brace-yourselves-golden-week-travel-madness-is-now-underway/">Brace yourselves! Golden Week travel madness is now underway.</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/10/01/images-from-the-biggest-military-parade-in-chinese-history/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33871" data-permalink="https://shanghai.ist/2019/10/01/images-from-the-biggest-military-parade-in-chinese-history/paradefront/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/10/paradefront.jpg" data-orig-size="1024,552" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="paradefront" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/10/paradefront-300x162.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/10/paradefront-1024x552.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/10/paradefront-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/10/paradefront.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/10/paradefront.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/10/01/images-from-the-biggest-military-parade-in-chinese-history/">Images from the biggest military parade in Chinese history</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/27/endless-rows-of-chinese-soldiers-practice-their-pageantry-ahead-of-mega-military-parade/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33764" data-permalink="https://shanghai.ist/2019/09/27/endless-rows-of-chinese-soldiers-practice-their-pageantry-ahead-of-mega-military-parade/parade-rehersalfront/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/parade-rehersalfront.jpg" data-orig-size="1024,545" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="parade-rehersalfront" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/parade-rehersalfront-300x160.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/parade-rehersalfront-1024x545.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/parade-rehersalfront-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/parade-rehersalfront.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/parade-rehersalfront.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/27/endless-rows-of-chinese-soldiers-practice-their-pageantry-ahead-of-mega-military-parade/">LOOK: Endless rows of Chinese soldiers practice their pageantry ahead of mega military parade</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/27/photography-friday-jiang-pengyi/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33743" data-permalink="https://shanghai.ist/2019/09/27/photography-friday-jiang-pengyi/jiang-penyifront/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/jiang-penyifront.jpg" data-orig-size="1000,553" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jiang-penyifront" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/jiang-penyifront-300x166.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/jiang-penyifront.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/jiang-penyifront-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/jiang-penyifront.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/09/jiang-penyifront.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/27/photography-friday-jiang-pengyi/">Photography Friday: Jiang Pengyi</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/27/two-years-after-disastrous-earthquake-chinas-scenic-jiuzhaigou-is-now-open-again-to-tourists/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33734" data-permalink="https://shanghai.ist/2019/09/27/two-years-after-disastrous-earthquake-chinas-scenic-jiuzhaigou-is-now-open-again-to-tourists/jiuzhaigou-reopenfront/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/jiuzhaigou-reopenfront.jpg" data-orig-size="1000,504" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jiuzhaigou-reopenfront" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/jiuzhaigou-reopenfront-300x151.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/jiuzhaigou-reopenfront.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/jiuzhaigou-reopenfront-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/09/jiuzhaigou-reopenfront.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/09/jiuzhaigou-reopenfront.jpg?resize=300%2C151&amp;ssl=1 300w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/09/jiuzhaigou-reopenfront.jpg?resize=768%2C387&amp;ssl=1 768w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/09/jiuzhaigou-reopenfront.jpg?resize=600%2C302&amp;ssl=1 600w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/09/jiuzhaigou-reopenfront.jpg?resize=750%2C375&amp;ssl=1 750w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/09/jiuzhaigou-reopenfront.jpg?w=1000&amp;ssl=1 1000w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/27/two-years-after-disastrous-earthquake-chinas-scenic-jiuzhaigou-is-now-open-again-to-tourists/">Two years after disastrous earthquake, China&#8217;s scenic Jiuzhaigou is now open again to tourists</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/23/new-hanging-glass-platform-opens-198-meters-up-henan-mountain-cliffslide/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33488" data-permalink="https://shanghai.ist/2019/09/23/new-hanging-glass-platform-opens-198-meters-up-henan-mountain-cliffslide/hanging-glass-platformfront/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/hanging-glass-platformfront.jpg" data-orig-size="1024,552" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hanging-glass-platformfront" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/hanging-glass-platformfront-300x162.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/hanging-glass-platformfront-1024x552.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/hanging-glass-platformfront-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/hanging-glass-platformfront.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/hanging-glass-platformfront.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/23/new-hanging-glass-platform-opens-198-meters-up-henan-mountain-cliffslide/">New hanging glass platform opens 198 meters up Henan mountain cliffslide</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/20/how-chinas-train-attendants-are-getting-ready-for-national-day/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33388" data-permalink="https://shanghai.ist/2019/09/20/how-chinas-train-attendants-are-getting-ready-for-national-day/railway-trainingfront/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/railway-trainingfront.jpg" data-orig-size="1024,561" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="railway-trainingfront" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/railway-trainingfront-300x164.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/railway-trainingfront-1024x561.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/railway-trainingfront-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/railway-trainingfront.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/railway-trainingfront.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/20/how-chinas-train-attendants-are-getting-ready-for-national-day/">How China&#8217;s train attendants are getting ready for National Day</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/20/photography-friday-adrian-bradshaw/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33369" data-permalink="https://shanghai.ist/2019/09/20/photography-friday-adrian-bradshaw/from-the-book-the-door-opened-1980s-china-7/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/adrian-bradshawfront.jpg" data-orig-size="1024,532" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;ADRIAN BRADSHAW&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Beijing 1985 \u5317\u4eac 1985&quot;,&quot;created_timestamp&quot;:&quot;1569013583&quot;,&quot;copyright&quot;:&quot;Adrian Bradshaw 2016&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;From the book \&quot;The Door Opened: 1980s China\&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="adrian-bradshawfront" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/adrian-bradshawfront-300x156.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/adrian-bradshawfront-1024x532.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/adrian-bradshawfront-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/adrian-bradshawfront.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/adrian-bradshawfront.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/20/photography-friday-adrian-bradshaw/">Photography Friday: Adrian Bradshaw</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/09/16/over-100-million-tourists-traveled-around-china-for-the-mid-autumn-festival-holiday-weekend/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="33127" data-permalink="https://shanghai.ist/2019/09/16/over-100-million-tourists-traveled-around-china-for-the-mid-autumn-festival-holiday-weekend/mid-autumn-festival32/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/09/mid-autumn-festival32.jpg" data-orig-size="1000,543" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mid-autumn-festival32" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/09/mid-autumn-festival32-300x163.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/09/mid-autumn-festival32.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/09/mid-autumn-festival32-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/mid-autumn-festival32.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/09/mid-autumn-festival32.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/09/16/over-100-million-tourists-traveled-around-china-for-the-mid-autumn-festival-holiday-weekend/">Over 100 million tourists traveled around China for the Mid-Autumn Festival holiday weekend</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_newsfeed_tags">
<h3>Trending Tags</h3>
<ul><li><a href='https://shanghai.ist/tag/shanghai-scene/'>Shanghai Scene</a></li><li><a href='https://shanghai.ist/tag/food-porn/'>Food Porn</a></li></ul>
</div>
</div>
</div></li>
<li id="menu-item-13108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13108 bgnav jeg_megamenu category_2" data-number="9"><a href="https://shanghai.ist/category/video/">VIDEO</a><div class="sub-menu">
<div class="jeg_newsfeed style2 clearfix">
<div class="jeg_newsfeed_list loaded">
<div data-cat-id="343" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_static no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/31/check-out-the-mind-blowing-way-that-china-built-this-81000-ton-bridge/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31513" data-permalink="https://shanghai.ist/2019/07/31/check-out-the-mind-blowing-way-that-china-built-this-81000-ton-bridge/bridge-rotate/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/bridge-rotate.jpg" data-orig-size="1024,524" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bridge-rotate" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/bridge-rotate-300x154.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/bridge-rotate-1024x524.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/bridge-rotate-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/bridge-rotate.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/bridge-rotate.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/31/check-out-the-mind-blowing-way-that-china-built-this-81000-ton-bridge/">Check out the mind-blowing way that China built this 81,000-ton bridge</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/25/toddler-gets-his-hand-stuck-in-shopping-mall-escalator-while-waiting-for-mom/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31366" data-permalink="https://shanghai.ist/2019/07/25/toddler-gets-his-hand-stuck-in-shopping-mall-escalator-while-waiting-for-mom/toddler-gets-his-hand-stuck-in-shopping-mall-escalator-while-waiting-for-mom-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/toddler-gets-his-hand-stuck-in-shopping-mall-escalator-while-waiting-for-mom.jpg" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Toddler gets his hand stuck in shopping mall escalator while waiting for mom" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/toddler-gets-his-hand-stuck-in-shopping-mall-escalator-while-waiting-for-mom-300x169.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/toddler-gets-his-hand-stuck-in-shopping-mall-escalator-while-waiting-for-mom-1024x576.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/toddler-gets-his-hand-stuck-in-shopping-mall-escalator-while-waiting-for-mom-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/toddler-gets-his-hand-stuck-in-shopping-mall-escalator-while-waiting-for-mom.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/toddler-gets-his-hand-stuck-in-shopping-mall-escalator-while-waiting-for-mom.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/25/toddler-gets-his-hand-stuck-in-shopping-mall-escalator-while-waiting-for-mom/">Toddler gets his hand stuck in shopping mall escalator while waiting for mom</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/19/giant-ball-of-flame-explodes-out-of-hebei-barbecue-restaurant/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31221" data-permalink="https://shanghai.ist/2019/07/19/giant-ball-of-flame-explodes-out-of-hebei-barbecue-restaurant/boom-bbq/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/boom-bbq.jpg" data-orig-size="1024,534" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="boom-bbq" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/boom-bbq-300x157.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/boom-bbq-1024x534.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/boom-bbq-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/boom-bbq.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/boom-bbq.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/19/giant-ball-of-flame-explodes-out-of-hebei-barbecue-restaurant/">Giant ball of flame explodes out of Hebei barbecue restaurant</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/17/chinas-trackless-train-that-runs-on-virtual-rails-tested-out-in-heat-of-qatar/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31146" data-permalink="https://shanghai.ist/2019/07/17/chinas-trackless-train-that-runs-on-virtual-rails-tested-out-in-heat-of-qatar/qatar-train/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/qatar-train.jpg" data-orig-size="1024,521" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="qatar-train" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/qatar-train-300x153.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/qatar-train-1024x521.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/qatar-train-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/qatar-train.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/qatar-train.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
 <h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/17/chinas-trackless-train-that-runs-on-virtual-rails-tested-out-in-heat-of-qatar/">China&#8217;s &#8220;trackless train&#8221; that runs on virtual rails tested out in the heat of Qatar</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/16/chimpanzee-escapes-from-enclosure-kicks-zoo-worker-to-the-ground/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31101" data-permalink="https://shanghai.ist/2019/07/16/chimpanzee-escapes-from-enclosure-kicks-zoo-worker-to-the-ground/chimp5/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/chimp5.jpg" data-orig-size="1024,569" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chimp5" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/chimp5-300x167.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/chimp5-1024x569.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/chimp5-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/chimp5.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/chimp5.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/16/chimpanzee-escapes-from-enclosure-kicks-zoo-worker-to-the-ground/">Chimpanzee escapes from enclosure, kicks zoo worker to the ground</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/16/watch-as-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31082" data-permalink="https://shanghai.ist/2019/07/16/watch-as-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100/watch-as-a-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/watch-as-a-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100.jpg" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Watch as a Chinese people look into a camera and state their ages, from 0 to 100" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/watch-as-a-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100-300x169.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/watch-as-a-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100-1024x576.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/watch-as-a-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/watch-as-a-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/watch-as-a-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/16/watch-as-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100/">Watch as Chinese people look into a camera and state their ages, from 0 to 100</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/12/german-vlogger-puts-shanghai-residents-garbage-sorting-knowledge-to-the-test-in-peoples-square/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30945" data-permalink="https://shanghai.ist/2019/07/12/german-vlogger-puts-shanghai-residents-garbage-sorting-knowledge-to-the-test-in-peoples-square/shanghai-vlogger-tests-people-on-rubbish-sorting/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/shanghai-vlogger-tests-people-on-rubbish-sorting.jpg" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shanghai vlogger tests people on rubbish-sorting" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/shanghai-vlogger-tests-people-on-rubbish-sorting-300x169.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/shanghai-vlogger-tests-people-on-rubbish-sorting-1024x576.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/shanghai-vlogger-tests-people-on-rubbish-sorting-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/shanghai-vlogger-tests-people-on-rubbish-sorting.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/shanghai-vlogger-tests-people-on-rubbish-sorting.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/12/german-vlogger-puts-shanghai-residents-garbage-sorting-knowledge-to-the-test-in-peoples-square/">German vlogger puts Shanghai residents&#8217; garbage sorting knowledge to the test in People&#8217;s Square</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/10/chinese-teen-skips-rope-143-times-in-30-seconds-breaks-own-double-dutch-word-record-again/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30883" data-permalink="https://shanghai.ist/2019/07/10/chinese-teen-skips-rope-143-times-in-30-seconds-breaks-own-double-dutch-word-record-again/chinese-teen-skips-rope-143-times-in-30-seconds-breaking-double-dutch-word-record-again/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/chinese-teen-skips-rope-143-times-in-30-seconds-breaking-double-dutch-word-record-again.jpg" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chinese teen skips rope 143 times in 30 seconds, breaking Double Dutch word record again" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/chinese-teen-skips-rope-143-times-in-30-seconds-breaking-double-dutch-word-record-again-300x169.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/chinese-teen-skips-rope-143-times-in-30-seconds-breaking-double-dutch-word-record-again-1024x576.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/chinese-teen-skips-rope-143-times-in-30-seconds-breaking-double-dutch-word-record-again-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/chinese-teen-skips-rope-143-times-in-30-seconds-breaking-double-dutch-word-record-again.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/chinese-teen-skips-rope-143-times-in-30-seconds-breaking-double-dutch-word-record-again.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/10/chinese-teen-skips-rope-143-times-in-30-seconds-breaks-own-double-dutch-word-record-again/">Chinese teen skips rope 143 times in 30 seconds, breaks own Double Dutch world record again</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/09/mega-bridge-will-connect-three-provinces-in-southwestern-china/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30839" data-permalink="https://shanghai.ist/2019/07/09/mega-bridge-will-connect-three-provinces-in-southwestern-china/mega-bridge/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/mega-bridge.jpg" data-orig-size="1024,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mega-bridge" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/mega-bridge-300x152.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/mega-bridge-1024x520.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/mega-bridge-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/mega-bridge.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/mega-bridge.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/09/mega-bridge-will-connect-three-provinces-in-southwestern-china/">This &#8220;mega bridge&#8221; will connect three provinces in southwestern China!</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_newsfeed_tags">
<h3>Trending Tags</h3>
<ul><li><a href='https://shanghai.ist/tag/mamahuhu/'>mamahuhu</a></li></ul>
</div>
</div>
</div></li>
<li id="menu-item-18647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18647 bgnav"><a href="https://shanghai.ist/tickets/">TICKETS</a>
<ul class="sub-menu">
<li id="menu-item-19077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19077 bgnav"><a href="https://shanghai.ist/ticketing-faq/">FAQ</a></li>
</ul>
</li>
<li id="menu-item-27373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27373 bgnav"><a href="https://patreon.com/shanghaiist">★ BE A PATRON</a>
<ul class="sub-menu">
<li id="menu-item-26362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26362 bgnav"><a href="https://shanghai.ist/support">★ DONATE</a></li>
</ul>
</li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://shanghai.ist/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_nav_icon">
<a href="#" class="toggle_btn jeg_mobile_toggle">
<span></span><span></span><span></span>
</a>
</div> </div>
</div>

<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_logo">
<div class="site-title">
<a href="https://shanghai.ist/">
<img src="https://shanghai.ist/wp-content/uploads/2017/12/shanghaiist-white-header.png" alt="Shanghaiist"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://shanghai.ist/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://shanghai.ist/">
<img src="https://shanghai.ist/wp-content/uploads/2017/12/shanghaiist-white-header.png" alt="Shanghaiist"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://shanghai.ist/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article_top jnews_article_top_ads">
<div class='ads-wrapper  '><div class='ads_shortcode'><a data-bid="1" href="https://shanghai.ist/linkout/26348" target="_blank"><img width="970" height="250" src='https://shanghai.ist/wp-content/uploads/2019/04/patron-billboard.gif' alt='' /></a></div></div> </div>
<div class="row">
<div class="col-md-12">
<div class="entry-header">
<h1 class="jeg_post_title">Shanghai Sharks get absolutely destroyed by Houston Rockets, 140 to 69</h1>
<h2 class="jeg_post_subtitle">It wasn&#039;t as close as the score might lead you to believe</h2>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_author">
<span class="meta_text">by</span>
<a href="https://shanghai.ist/author/alexlinder/">Alex Linder</a> </div>
<div class="jeg_meta_date">
<a href="https://shanghai.ist/2019/10/02/shanghai-sharks-get-absolutely-destroyed-by-houston-rockets-140-to-69/">October 2, 2019</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://shanghai.ist/category/news/" rel="category tag">News</a> </span>
</div>
</div>
<div class="meta_right">
<div class="jeg_meta_comment"><a href="https://shanghai.ist/2019/10/02/shanghai-sharks-get-absolutely-destroyed-by-houston-rockets-140-to-69/#respond"><i class="fa fa-comment-o"></i> 0</a></div>
</div>
</div></div>
</div>
<div class="jeg_featured featured_image"><a href="https://shanghai.ist/wp-content/uploads/2019/10/rockets-sharks.jpg"><div class="thumbnail-container" style="padding-bottom:53.32%"><img width="1024" height="546" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-1140x570 size-jnews-1140x570 wp-post-image" alt="" data-attachment-id="33912" data-permalink="https://shanghai.ist/2019/10/02/shanghai-sharks-get-absolutely-destroyed-by-houston-rockets-140-to-69/rockets-sharks/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/10/rockets-sharks.jpg" data-orig-size="1024,546" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="rockets-sharks" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/10/rockets-sharks-300x160.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/10/rockets-sharks-1024x546.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/10/rockets-sharks-1024x546.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/10/rockets-sharks.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/10/rockets-sharks.jpg?resize=300%2C160&amp;ssl=1 300w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/10/rockets-sharks.jpg?resize=768%2C410&amp;ssl=1 768w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/10/rockets-sharks.jpg?resize=600%2C320&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" /></div></a></div>
<div class="jeg_share_top_container"></div>
</div>
</div>
<div class="row">
<div class="jeg_main_content col-md-8">
 <div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<div class="at-above-post addthis_tool" data-url="https://shanghai.ist/2019/10/02/shanghai-sharks-get-absolutely-destroyed-by-houston-rockets-140-to-69/"></div><p><span class="dropcap " style="background-color: #ffffff; color: #000000; border-color: #ffffff;">O</span>ur beloved hometown Shanghai Sharks put up a less than impressive effort in a preseason game on Monday, getting doubled-up by the Houston Rockets.</p>
<p>The final score of the game was 140 to 69, but don&#8217;t let that 71 point deficit fool you, the game was never really that close.</p>
<p>Houston star James Harden put up a triple double in just 21 minutes of playtime while the Sharks at least managed to hold reserve Ryan Andersen to zero points. It&#8217;s the small victories, folks.<div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '></div></div>
<p>27 of Shanghai&#8217;s 69 points were scored by Donatas Motiejunas, a Lithuanian player who played four seasons with the Rockets. The team&#8217;s other foreign import, James Nunnally, another former Rocket, scored just 16 points on 4 of 23 shooting.</p>
<p>The Chinese players, meanwhile, combined for only 26 points on 11 of 35 shooting (31 percent) with 14 assists to 13 turnovers.</p>
<p>You can watch the highlights below:</p>
<div class="smartideo">
<div class="player">
<iframe src="//www.youtube.com/embed/dBJ1NMZNCD4" width="100%" height="100%" frameborder="0" allowfullscreen="true"></iframe>
</div>
</div><div class="at-below-post addthis_tool" data-url="https://shanghai.ist/2019/10/02/shanghai-sharks-get-absolutely-destroyed-by-houston-rockets-140-to-69/"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://shanghai.ist/2019/10/02/shanghai-sharks-get-absolutely-destroyed-by-houston-rockets-140-to-69/?share=pocket" rel="noopener noreferrer" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://shanghai.ist/2019/10/02/shanghai-sharks-get-absolutely-destroyed-by-houston-rockets-140-to-69/?share=telegram" rel="noopener noreferrer" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://shanghai.ist/2019/10/02/shanghai-sharks-get-absolutely-destroyed-by-houston-rockets-140-to-69/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div class="jeg_post_tags"></div>

<div class="jeg_share_bottom_container"></div>
</div>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://shanghai.ist/2019/10/02/celebrated-singer-na-ying-kicks-girl-for-trying-to-secretly-film-her-at-mall/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">Celebrated singer Na Ying kicks girl for trying to secretly film her at mall</h3>
</a>
<a href="https://shanghai.ist/2019/10/02/brace-yourselves-golden-week-travel-madness-is-now-underway/" class="post next-post">
<span class="caption">Next Post</span>
<h3 class="post-title">Brace yourselves! Golden Week travel madness is now underway.</h3>
</a>
</div></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">
<section class="jeg_popup_post">
<span class="caption">Next Post</span>
<div class="jeg_popup_content">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/10/02/brace-yourselves-golden-week-travel-madness-is-now-underway/">
<div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" data-attachment-id="33923" data-permalink="https://shanghai.ist/2019/10/02/brace-yourselves-golden-week-travel-madness-is-now-underway/golden-week-crowdsfront/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/10/golden-week-crowdsfront.jpg" data-orig-size="1024,572" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="golden-week-crowdsfront" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/10/golden-week-crowdsfront-300x167.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/10/golden-week-crowdsfront-1024x572.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/10/golden-week-crowdsfront-75x75.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/10/golden-week-crowdsfront.jpg?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/10/golden-week-crowdsfront.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/10/golden-week-crowdsfront.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/10/golden-week-crowdsfront.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/10/golden-week-crowdsfront.jpg?zoom=3&amp;resize=75%2C75 225w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" /></div> </a>
</div>
<h3 class="post-title">
<a href="https://shanghai.ist/2019/10/02/brace-yourselves-golden-week-travel-madness-is-now-underway/">
Brace yourselves! Golden Week travel madness is now underway. </a>
</h3>
</div>
<a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
</section>
</div><div class="jnews_comment_container"></div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget widget_text" id="text-3"> <div class="textwidget"><a data-bid="1" href="https://shanghai.ist/linkout/23368" target="_blank"><img width="300" height="600" src='https://shanghai.ist/wp-content/uploads/2019/01/jiahui-new-halfpage.jpg' alt='' /></a>
</div>
</div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div> </div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-33911 single-format-standard woocommerce-no-js tribe-no-js jnews jsc_normal wpb-js-composer js-comp-ver-5.4.7 vc_responsive elementor-default jeg_single_tpl_3"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_sidecontent normal">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-2 footer_column">
<div class="footer_widget widget_about">
<div class="jeg_about">
<a href="https://shanghai.ist/" class="footer_logo">
<img src="https://shanghai.ist/wp-content/uploads/2018/05/shanghaiist-150x150.png" srcset="https://shanghai.ist/wp-content/uploads/2018/05/shanghaiist-150x150.png 1x, https://shanghai.ist/wp-content/uploads/2018/05/shanghaiist-150x150.png 2x" alt="Shanghaiist"> </a>
<p class="copyright"> © 2005-2018 <a href="http://shanghaiist.com" title="Shanghaiist - China in bite-sized portions">Shanghaiist</a> - China in bite-sized portions! </p>
</div>
</div>
</div>
<div class="col-md-7 col-sm-8 footer_column">
<div class="footer_widget widget_nav_menu">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
</div>
<ul class="jeg_menu_footer"><li id="menu-item-395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395"><a href="https://shanghai.ist/about/">About</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396"><a href="https://shanghai.ist/advertise">Advertise</a></li>
<li id="menu-item-26361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26361"><a href="https://shanghai.ist/support">Be a Patron</a></li>
<li id="menu-item-16275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16275"><a href="https://shanghai.ist/join-the-community/">Join the Community</a></li>
<li id="menu-item-398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398"><a href="https://shanghai.ist/list-your-event">List Your Event</a></li>
<li id="menu-item-13574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13574"><a href="https://shanghai.ist/venue-partner/">Be a Venue Partner</a></li>
<li id="menu-item-7534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7534"><a href="https://shanghai.ist/submit-a-gallery">Submit a Gallery</a></li>
<li id="menu-item-7536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7536"><a href="https://shanghai.ist/work">Work with us</a></li>
<li id="menu-item-397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397"><a href="https://shanghai.ist/privacy-policy-terms-of-service/">Privacy &#038; Terms</a></li>
<li id="menu-item-7533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7533"><a href="https://shanghai.ist/contact">Contact</a></li>
</ul> </div>
</div>
<div class="col-md-3 col-sm-4 footer_column">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
</div>
<div class="socials_widget nobg">
<a href="https://facebook.com/shanghaiist" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/shanghaiist" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://instagram.com/shanghaiist" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://weibo.com/shanghaiist" target='_blank' class="jeg_weibo"><i class="fa fa-weibo"></i> </a><a href="https://youtube.com/theshanghaiist" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="http://shanghaiist.tumblr.com" target='_blank' class="jeg_tumblr"><i class="fa fa-tumblr"></i> </a><a href="https://shanghai.ist/feed/" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://shanghai.ist/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5554"><a href="https://shanghai.ist/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5553"><a href="https://shanghai.ist/category/lifestyle/">L!FE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5552"><a href="https://shanghai.ist/category/food/">FOOD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6241"><a href="https://shanghai.ist/category/gallery/">GALLERY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13108"><a href="https://shanghai.ist/category/video/">VIDEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18647"><a href="https://shanghai.ist/tickets/">TICKETS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19077"><a href="https://shanghai.ist/ticketing-faq/">FAQ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27373"><a href="https://patreon.com/shanghaiist">★ BE A PATRON</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26362"><a href="https://shanghai.ist/support">★ DONATE</a></li>
</ul>
</li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget square">
<a href="https://facebook.com/shanghaiist" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/shanghaiist" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://instagram.com/shanghaiist" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://weibo.com/shanghaiist" target='_blank' class="jeg_weibo"><i class="fa fa-weibo"></i> </a><a href="https://youtube.com/theshanghaiist" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="http://shanghaiist.tumblr.com" target='_blank' class="jeg_tumblr"><i class="fa fa-tumblr"></i> </a><a href="https://shanghai.ist/feed/" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2005-2018 <a href="http://shanghaiist.com" title="Shanghaiist - China in bite-sized portions">Shanghaiist</a> - China in bite-sized portions!</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script> <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div style="display:none">
</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"2f935ba407","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script>window._popup_data = {"ajaxurl":"https:\/\/shanghai.ist\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/2019\/10\/02\/shanghai-sharks-get-absolutely-destroyed-by-houston-rockets-140-to-69\/"}};</script> <script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.6"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.11"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-c5b51e5b46553073d2d5ad0d5bc337d7","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/event-tickets-plus/vendor/jquery.deparam/jquery.deparam.js?ver=4.8'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/event-tickets-plus/vendor/jquery.cookie/jquery.cookie.js?ver=4.8'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/event-tickets-plus/src/resources/js/meta.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/event-tickets-plus/src/resources/js/attendees-list.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.9.11#pubid=ra-5a284bcac293b159'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201940'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/smartideo/static/smartideo.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2a7cb34626dfa9129f3751032d3fda54","fragment_name":"wc_fragments_2a7cb34626dfa9129f3751032d3fda54"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.4'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"33911","isblog":"1","admin_bar":"0","rtl":"0","gif":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=2.1.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://shanghai.ist/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=2.1.2'></script>
<![endif]-->
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.8.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/shanghai.ist\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.13'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/popover/js/public.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/wp-embed.min.js?ver=4.9.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='text/javascript' src='https://stats.wp.com/e-201940.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'139936214',post:'33911',tz:'8',srv:'shanghai.ist'} ]);
	_stq.push([ 'clickTrackerInit', '139936214', '33911' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script><script type="text/javascript">
				if ( undefined === advadsGATracking ) var advadsGATracking = {};
				advadsGATracking.adTargets = {"1":{"26348":"https:\/\/shanghai.ist\/support\/","23368":"https:\/\/www.jiahui.com\/en"}};
			</script></body>
</html>