<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" > <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://shanghai.ist/xmlrpc.php" />
<title>Kindergarten teachers in Jilin design &#8220;snow maze&#8221; for their students &#8211; shanghaiist</title>
<meta property="og:type" content="article">
<meta property="og:title" content="Kindergarten teachers in Jilin design &#8220;snow maze&#8221; for their students">
<meta property="og:site_name" content="shanghaiist">
<meta property="og:description" content="Following a heavy snowfall in the Jilin city of Songyuan on Tuesday, teachers and workers at a local kindergarten went">
<meta property="og:url" content="https://shanghai.ist/2019/12/20/kindergarten-teachers-in-jilin-design-snow-maze-for-their-students/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://shanghai.ist/wp-content/uploads/2019/12/snow-maze.jpg">
<meta property="og:image:height" content="544">
<meta property="og:image:width" content="1024">
<meta property="article:published_time" content="2019-12-19T22:14:15+00:00">
<meta property="article:modified_time" content="2019-12-19T22:14:15+00:00">
<meta property="article:section" content="News">
<meta property="article:tag" content="school">
<meta property="article:tag" content="snow">
<meta property="article:tag" content="winter">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Kindergarten teachers in Jilin design &#8220;snow maze&#8221; for their students">
<meta name="twitter:description" content="Following a heavy snowfall in the Jilin city of Songyuan on Tuesday, teachers and workers at a local kindergarten went">
<meta name="twitter:url" content="https://shanghai.ist/2019/12/20/kindergarten-teachers-in-jilin-design-snow-maze-for-their-students/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://shanghai.ist/wp-content/uploads/2019/12/snow-maze.jpg">
<meta name="twitter:image:width" content="1024">
<meta name="twitter:image:height" content="544">
<script>window._wca = window._wca || [];</script>
<script type="text/javascript"> var jnews_ajax_url = 'https://shanghai.ist/?ajax-request=jnews'; </script>
<script type="text/javascript">
		var ajaxurl = 'https://shanghai.ist/wp-admin/admin-ajax.php';
		</script>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="shanghaiist &raquo; Feed" href="https://shanghai.ist/feed/" />
<link rel="alternate" type="text/calendar" title="shanghaiist &raquo; iCal Feed" href="https://shanghai.ist/events/?ical=1" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/shanghai.ist\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css' href='https://shanghai.ist/wp-includes/css/dashicons.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='event-tickets-plus-tickets-css-css' href='https://shanghai.ist/wp-content/plugins/event-tickets-plus/src/resources/css/tickets.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-css' href='https://shanghai.ist/wp-content/plugins/jnews-gallery/assets/css/previewslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-previewslider-responsive-css' href='https://shanghai.ist/wp-content/plugins/jnews-gallery/assets/css/previewslider-responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='smartideo_css-css' href='https://shanghai.ist/wp-content/plugins/smartideo/static/smartideo.css?ver=2.5.2' type='text/css' media='screen' />
<link rel='stylesheet' id='rs-plugin-settings-css' href='https://shanghai.ist/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.4.6.3.1' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='woocommerce-layout-css' href='https://shanghai.ist/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.4.4' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://shanghai.ist/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.4.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://shanghai.ist/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.4.4' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='https://shanghai.ist/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jnews_customizer_font-css' href='//fonts.googleapis.com/css?family=Poppins%3Aregular%2C500%2C600' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://shanghai.ist/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://shanghai.ist/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.6-78496d1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://shanghai.ist/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-frontend-css' href='https://shanghai.ist/wp-content/themes/jnews/assets/dist/frontend.min.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-elementor-css' href='https://shanghai.ist/wp-content/themes/jnews/assets/css/elementor-frontend.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://shanghai.ist/wp-content/themes/jnews/style.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-scheme-css' href='https://shanghai.ist/wp-content/themes/jnews/data/import/tech/scheme.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-dynamic-style-css' href="https://shanghai.ist/wp-content/uploads/jnews/jnews-vLVSJ1cTfz.css?ver=4.9.13" type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css' href='https://shanghai.ist/wp-content/plugins/popover/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css' href='https://shanghai.ist/wp-content/plugins/popover/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.9.13' type='text/css' media='all' />

<link rel='stylesheet' id='social-logos-css' href='https://shanghai.ist/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://shanghai.ist/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-weather-style-css' href='https://shanghai.ist/wp-content/plugins/jnews-weather/assets/css/plugin.css?ver=2.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/jnews-gallery/assets/js/jquery.previewslider.js'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.4.6.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/shanghai.ist\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=3.4.4'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.7.2'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/js_composer/assets/js/vendors/woocommerce-add-to-cart.js?ver=5.4.7'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/advanced-ads-pro/modules/click-fraud-protection/assets/js/cfp.js?ver=2.2.1'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.6-78496d1'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<link rel='https://api.w.org/' href='https://shanghai.ist/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shanghai.ist/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://shanghai.ist/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.13" />
<meta name="generator" content="WooCommerce 3.4.4" />
<link rel="canonical" href="https://shanghai.ist/2019/12/20/kindergarten-teachers-in-jilin-design-snow-maze-for-their-students/" />
<link rel='shortlink' href='https://wp.me/p9t9NI-9zm' />
<link rel="alternate" type="application/json+oembed" href="https://shanghai.ist/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshanghai.ist%2F2019%2F12%2F20%2Fkindergarten-teachers-in-jilin-design-snow-maze-for-their-students%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shanghai.ist/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshanghai.ist%2F2019%2F12%2F20%2Fkindergarten-teachers-in-jilin-design-snow-maze-for-their-students%2F&#038;format=xml" />
<meta property="fb:pages" content="5852261029" />
<meta name="et-api-version" content="v1"><meta name="et-api-origin" content="https://shanghai.ist"><link rel="https://theeventscalendar.com/" href="https://shanghai.ist/wp-json/tribe/tickets/v1/" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://shanghai.ist"><link rel="https://theeventscalendar.com/" href="https://shanghai.ist/wp-json/tribe/events/v1/" /><script type="text/javascript">
		;var advadsCfpQueue = [], advadsCfpExpHours = 3;
		var advadsCfpClickLimit = 3;
		;
		var advadsCfpPath = '';
		var advadsCfpDomain = '';
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<style type='text/css'>img#wpstats{display:none}</style> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://shanghai.ist/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <style type="text/css">
				html:not( .jetpack-lazy-images-js-enabled ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<link rel="amphtml" href="https://shanghai.ist/2019/12/20/kindergarten-teachers-in-jilin-design-snow-maze-for-their-students/amp/"><script type="text/javascript">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</script>
<meta name="generator" content="Powered by Slider Revolution 5.4.6.3.1 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<meta property="og:type" content="article" />
<meta property="og:title" content="Kindergarten teachers in Jilin design &#8220;snow maze&#8221; for their students" />
<meta property="og:url" content="https://shanghai.ist/2019/12/20/kindergarten-teachers-in-jilin-design-snow-maze-for-their-students/" />
<meta property="og:description" content="We&#8217;d like an adult-sized one, please" />
<meta property="article:published_time" content="2019-12-19T22:14:15+00:00" />
<meta property="article:modified_time" content="2019-12-19T22:14:15+00:00" />
<meta property="og:site_name" content="shanghaiist" />
<meta property="og:image" content="https://shanghai.ist/wp-content/uploads/2019/12/snow-maze.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="544" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Kindergarten teachers in Jilin design &#8220;snow maze&#8221; for their students" />
<meta name="twitter:image" content="https://shanghai.ist/wp-content/uploads/2019/12/snow-maze.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
</script><link rel="icon" href="https://shanghai.ist/wp-content/uploads/2017/12/cropped-favicon-1-32x32.gif" sizes="32x32" />
<link rel="icon" href="https://shanghai.ist/wp-content/uploads/2017/12/cropped-favicon-1-192x192.gif" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://shanghai.ist/wp-content/uploads/2017/12/cropped-favicon-1-180x180.gif" />
<meta name="msapplication-TileImage" content="https://shanghai.ist/wp-content/uploads/2017/12/cropped-favicon-1-270x270.gif" />

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-110568303-1', 'auto');
  ga('send', 'pageview');
</script>

<script type="text/javascript">function setREVStartSize(e){
				try{ var i=jQuery(window).width(),t=9999,r=0,n=0,l=0,f=0,s=0,h=0;					
					if(e.responsiveLevels&&(jQuery.each(e.responsiveLevels,function(e,f){f>i&&(t=r=f,l=e),i>f&&f>r&&(r=f,n=e)}),t>r&&(l=n)),f=e.gridheight[l]||e.gridheight[0]||e.gridheight,s=e.gridwidth[l]||e.gridwidth[0]||e.gridwidth,h=i/s,h=h>1?1:h,f=Math.round(h*f),"fullscreen"==e.sliderLayout){var u=(e.c.width(),jQuery(window).height());if(void 0!=e.fullScreenOffsetContainer){var c=e.fullScreenOffsetContainer.split(",");if (c) jQuery.each(c,function(e,i){u=jQuery(i).length>0?u-jQuery(i).outerHeight(!0):u}),e.fullScreenOffset.split("%").length>1&&void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0?u-=jQuery(window).height()*parseInt(e.fullScreenOffset,0)/100:void 0!=e.fullScreenOffset&&e.fullScreenOffset.length>0&&(u-=parseInt(e.fullScreenOffset,0))}f=u}else void 0!=e.minHeight&&f<e.minHeight&&(f=e.minHeight);e.c.closest(".rev_slider_wrapper").css({height:f})					
				}catch(d){console.log("Failure at Presize of Slider:"+d)}
			};</script>
<style type="text/css" id="wp-custom-css">
				/* remove country (and preceding comma) from events view
 * 
 */

span.tribe-country-name, span.tribe-locality + span.tribe-delimiter {
  position: absolute;
  top: -10000px;
  visibility: hidden;
}			</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS generated by YellowPencil Plugin.
	https://waspthemes.com/yellow-pencil
*/
.jeg_singlepage .content-inner p{text-align:justify;}.jeg_singlepage blockquote p{font-weight:400;font-size:16px;}
</style><script async src='https://stats.wp.com/s-201951.js'></script>
</head>
<body class="post-template-default single single-post postid-36788 single-format-standard woocommerce-no-js tribe-no-js jnews jsc_normal wpb-js-composer js-comp-ver-5.4.7 vc_responsive elementor-default jeg_single_tpl_3">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<ul class="jeg_menu jeg_top_menu"><li id="menu-item-13963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13963"><a href="https://shanghai.ist/about/">ABOUT</a></li>
<li id="menu-item-470" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-470"><a href="https://shanghai.ist/advertise">ADVERTISE</a></li>
<li id="menu-item-471" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-471"><a href="https://shanghai.ist/support">SUPPORT</a></li>
<li id="menu-item-473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-473"><a href="https://shanghai.ist/contact/">CONTACT</a></li>
<li id="menu-item-11504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11504"><a href="https://shanghai.ist/work">WORK</a></li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item socials_widget jeg_social_icon_block square">
<a href="https://facebook.com/shanghaiist" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/shanghaiist" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://instagram.com/shanghaiist" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://weibo.com/shanghaiist" target='_blank' class="jeg_weibo"><i class="fa fa-weibo"></i> </a><a href="https://youtube.com/theshanghaiist" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="http://shanghaiist.tumblr.com" target='_blank' class="jeg_tumblr"><i class="fa fa-tumblr"></i> </a><a href="https://shanghai.ist/feed/" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div> </div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_top_date">
Friday, December 20, 2019</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://shanghai.ist/" style="padding: 0 0 0 0;">
<img src="https://shanghai.ist/wp-content/uploads/2018/05/shanghaiist-150x150.png" alt="Shanghaiist"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jnews_header_topbar_weather">
<div class="jeg_nav_item jeg_top_weather normal">
<div class="jeg_weather_condition">
<span class="jeg_weather_icon">
<i class="jegicon jegicon-thunderstorm-sm"></i>
</span>
</div>
<div class="jeg_weather_temp">
<span class="jeg_weather_value">8</span>
<span class="jeg_weather_unit">&deg;c</span>
</div>
<div class="jeg_weather_location">
<span>Shanghai</span>
</div>
<div class="jeg_weather_item normal both item_6">
<div class="item">
<div class="jeg_weather_temp">
<span class="jeg_weather_icon"><i class="jegicon jegicon-rainy-sm"></i></span>
<span class="jeg_weather_value">7</span>
<span class="jeg_weather_degrees">&deg;</span>
<span class="jeg_weather_day">Sat</span>
</div>
</div><div class="item">
<div class="jeg_weather_temp">
<span class="jeg_weather_icon"><i class="jegicon jegicon-rainy-sm"></i></span>
<span class="jeg_weather_value">6</span>
<span class="jeg_weather_degrees">&deg;</span>
<span class="jeg_weather_day">Sun</span>
</div>
</div><div class="item">
<div class="jeg_weather_temp">
<span class="jeg_weather_icon"><i class="jegicon jegicon-thunderstorm-sm"></i></span>
<span class="jeg_weather_value">6</span>
<span class="jeg_weather_degrees">&deg;</span>
<span class="jeg_weather_day">Mon</span>
</div>
</div><div class="item">
<div class="jeg_weather_temp">
<span class="jeg_weather_icon"><i class="jegicon jegicon-cloudy-night-sm"></i></span>
<span class="jeg_weather_value">5</span>
<span class="jeg_weather_degrees">&deg;</span>
<span class="jeg_weather_day">Tue</span>
</div>
</div><div class="item">
<div class="jeg_weather_temp">
<span class="jeg_weather_icon"><i class="jegicon jegicon-rainy-sm"></i></span>
<span class="jeg_weather_value">5</span>
<span class="jeg_weather_degrees">&deg;</span>
<span class="jeg_weather_day">Wed</span>
</div>
</div><div class="item">
<div class="jeg_weather_temp">
<span class="jeg_weather_icon"><i class="jegicon jegicon-rainy-sm"></i></span>
<span class="jeg_weather_value">9</span>
<span class="jeg_weather_degrees">&deg;</span>
<span class="jeg_weather_day">Thu</span>
</div>
 </div>
</div>
</div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_4"><li id="menu-item-5554" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5554 bgnav jeg_megamenu category_2" data-number="20"><a href="https://shanghai.ist/category/news/">NEWS</a><div class="sub-menu">
<div class="jeg_newsfeed style2 clearfix">
<div class="jeg_newsfeed_list loaded">
<div data-cat-id="118" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_static no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/20/kindergarten-teachers-in-jilin-design-snow-maze-for-their-students/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36789" data-permalink="https://shanghai.ist/2019/12/20/kindergarten-teachers-in-jilin-design-snow-maze-for-their-students/snow-maze/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/snow-maze.jpg" data-orig-size="1024,544" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snow-maze" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/snow-maze-300x159.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/snow-maze-1024x544.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/snow-maze-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/snow-maze.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/snow-maze.jpg?zoom=2&amp;resize=360%2C180 720w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/20/kindergarten-teachers-in-jilin-design-snow-maze-for-their-students/">Kindergarten teachers in Jilin design &#8220;snow maze&#8221; for their students</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/20/father-raises-ruckus-in-hospital-after-finding-worm-in-sons-iv-tube/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36786" data-permalink="https://shanghai.ist/2019/12/20/father-raises-ruckus-in-hospital-after-finding-worm-in-sons-iv-tube/iv-worm/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/iv-worm.jpg" data-orig-size="1024,587" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="iv-worm" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/iv-worm-300x172.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/iv-worm-1024x587.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/iv-worm-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/iv-worm.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/iv-worm.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/20/father-raises-ruckus-in-hospital-after-finding-worm-in-sons-iv-tube/">Father raises ruckus in hospital after finding &#8220;worm&#8221; in son&#8217;s IV tube</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/19/man-buys-smiling-fish-at-market-calls-cops-after-discovering-its-a-finless-porpoise/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36783" data-permalink="https://shanghai.ist/2019/12/19/man-buys-smiling-fish-at-market-calls-cops-after-discovering-its-a-finless-porpoise/finless-porpoise55/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/finless-porpoise55.jpg" data-orig-size="1024,552" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="finless-porpoise55" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/finless-porpoise55-300x162.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/finless-porpoise55-1024x552.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/finless-porpoise55-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/12/finless-porpoise55.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/12/finless-porpoise55.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/19/man-buys-smiling-fish-at-market-calls-cops-after-discovering-its-a-finless-porpoise/">Man buys &#8220;smiling fish&#8221; at market, calls cops after discovering it&#8217;s a finless porpoise</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/19/anhui-police-bust-gang-seize-16000-cases-of-counterfeit-cigarettes/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36780" data-permalink="https://shanghai.ist/2019/12/19/anhui-police-bust-gang-seize-16000-cases-of-counterfeit-cigarettes/fake-cigs55/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/fake-cigs55.jpg" data-orig-size="1024,535" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fake-cigs55" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/fake-cigs55-300x157.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/fake-cigs55-1024x535.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/fake-cigs55-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/fake-cigs55.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/fake-cigs55.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/19/anhui-police-bust-gang-seize-16000-cases-of-counterfeit-cigarettes/">Anhui police bust gang, seize 16,000 cases of counterfeit cigarettes</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/19/hong-kong-bus-driver-suspected-of-not-paying-attention-in-crash-that-killed-6-injured-39/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36766" data-permalink="https://shanghai.ist/2019/12/19/hong-kong-bus-driver-suspected-of-not-paying-attention-in-crash-that-killed-6-injured-39/hong-kong-bus-crash3/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/hong-kong-bus-crash3.jpg" data-orig-size="1024,551" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hong-kong-bus-crash3" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/hong-kong-bus-crash3-300x161.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/hong-kong-bus-crash3-1024x551.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/hong-kong-bus-crash3-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/12/hong-kong-bus-crash3.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/12/hong-kong-bus-crash3.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/19/hong-kong-bus-driver-suspected-of-not-paying-attention-in-crash-that-killed-6-injured-39/">Hong Kong bus driver suspected of &#8220;not paying attention&#8221; in crash that killed 6, injured 39</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">

<a href="https://shanghai.ist/2019/12/19/3-billion-trips-expected-this-spring-festival-in-largest-migration-in-human-history/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="24054" data-permalink="https://shanghai.ist/2019/02/11/look-tens-of-millions-crowd-train-stations-as-spring-festival-holiday-draws-to-a-close/cny-overfront/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/02/cny-overfront.jpg" data-orig-size="1024,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cny-overfront" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/02/cny-overfront-300x152.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/02/cny-overfront-1024x520.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/02/cny-overfront-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/02/cny-overfront.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/02/cny-overfront.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/19/3-billion-trips-expected-this-spring-festival-in-largest-migration-in-human-history/">3 billion trips expected this Spring Festival in largest migration in human history</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/19/firefighters-rescue-hedgehog-from-blaze-nurse-it-back-to-health/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36734" data-permalink="https://shanghai.ist/2019/12/19/firefighters-rescue-hedgehog-from-blaze-nurse-it-back-to-health/burnt-hedgehog/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/burnt-hedgehog.jpg" data-orig-size="1024,553" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="burnt-hedgehog" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/burnt-hedgehog-300x162.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/burnt-hedgehog-1024x553.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/burnt-hedgehog-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/burnt-hedgehog.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/burnt-hedgehog.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/19/firefighters-rescue-hedgehog-from-blaze-nurse-it-back-to-health/">Firefighters rescue hedgehog from blaze, nurse it back to health</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/19/drunk-guy-detained-after-groping-doctor-treating-his-head-wound/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36731" data-permalink="https://shanghai.ist/2019/12/19/drunk-guy-detained-after-groping-doctor-treating-his-head-wound/grab-butt55/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/grab-butt55.jpg" data-orig-size="1024,546" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="grab-butt55" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/grab-butt55-300x160.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/grab-butt55-1024x546.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/grab-butt55-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/grab-butt55.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/grab-butt55.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/19/drunk-guy-detained-after-groping-doctor-treating-his-head-wound/">Drunk guy detained after groping doctor treating his head wound</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/18/dalian-tourism-logo-called-out-for-blatantly-ripping-off-disney/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36722" data-permalink="https://shanghai.ist/2019/12/18/dalian-tourism-logo-called-out-for-blatantly-ripping-off-disney/dalian-logo2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/dalian-logo2.jpg" data-orig-size="1024,526" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dalian-logo2" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/dalian-logo2-300x154.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/dalian-logo2-1024x526.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/dalian-logo2-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/12/dalian-logo2.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/12/dalian-logo2.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/18/dalian-tourism-logo-called-out-for-blatantly-ripping-off-disney/">Dalian tourism logo called out for blatantly ripping off Disney</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/18/hellobike-puts-hundreds-of-shared-e-bikes-on-shanghai-sidewalks-despite-city-ban-on-e-bikes/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36717" data-permalink="https://shanghai.ist/2019/12/18/hellobike-puts-hundreds-of-shared-e-bikes-on-shanghai-sidewalks-despite-city-ban-on-e-bikes/hellobike/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/hellobike.jpg" data-orig-size="1024,549" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hellobike" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/hellobike-300x161.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/hellobike-1024x549.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/hellobike-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/hellobike.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/hellobike.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/18/hellobike-puts-hundreds-of-shared-e-bikes-on-shanghai-sidewalks-despite-city-ban-on-e-bikes/">Hellobike puts hundreds of shared e-bikes on Shanghai sidewalks despite city ban on e-bikes</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/18/ultra-viral-video-of-very-red-fox-in-snow-was-digitally-altered/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36700" data-permalink="https://shanghai.ist/2019/12/18/ultra-viral-video-of-very-red-fox-in-snow-was-digitally-altered/red-fox2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/red-fox2.jpg" data-orig-size="1001,523" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="red-fox2" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/red-fox2-300x157.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/red-fox2.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/red-fox2-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/red-fox2.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/red-fox2.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
 <h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/18/ultra-viral-video-of-very-red-fox-in-snow-was-digitally-altered/">Ultra viral video of very red fox in snow was digitally altered</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/18/couple-start-forest-fire-by-setting-off-fireworks-for-photoshoot/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36679" data-permalink="https://shanghai.ist/2019/12/18/couple-start-forest-fire-by-setting-off-fireworks-for-photoshoot/forest-fire12/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/forest-fire12.jpg" data-orig-size="997,499" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="forest-fire12" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/forest-fire12-300x150.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/forest-fire12.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/forest-fire12-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/forest-fire12.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/forest-fire12.jpg?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/forest-fire12.jpg?resize=768%2C384&amp;ssl=1 768w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/forest-fire12.jpg?resize=600%2C300&amp;ssl=1 600w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/forest-fire12.jpg?w=997&amp;ssl=1 997w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/forest-fire12.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/18/couple-start-forest-fire-by-setting-off-fireworks-for-photoshoot/">Couple start forest fire by setting off fireworks for photoshoot</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/18/left-behind-kid-runs-away-from-home-to-try-to-see-his-mom/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36676" data-permalink="https://shanghai.ist/2019/12/18/left-behind-kid-runs-away-from-home-to-try-to-see-his-mom/left-behind-runaway/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/left-behind-runaway.jpg" data-orig-size="1024,525" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="left-behind-runaway" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/left-behind-runaway-300x154.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/left-behind-runaway-1024x525.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/left-behind-runaway-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/left-behind-runaway.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/left-behind-runaway.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/18/left-behind-kid-runs-away-from-home-to-try-to-see-his-mom/">Left-behind kid runs away from home to try to see his mom</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/18/guangzhou-subway-inspector-caught-taking-upskirt-pics-on-metro/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36673" data-permalink="https://shanghai.ist/2019/12/18/guangzhou-subway-inspector-caught-taking-upskirt-pics-on-metro/security-upskirt2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/security-upskirt2.jpg" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="security-upskirt2" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/security-upskirt2-300x169.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/security-upskirt2-1024x576.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/security-upskirt2-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/security-upskirt2.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/security-upskirt2.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/18/guangzhou-subway-inspector-caught-taking-upskirt-pics-on-metro/">Guangzhou subway inspector caught taking upskirt pics on metro</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/17/1300-year-old-tang-dynasty-royals-tomb-discovered-near-xian/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36669" data-permalink="https://shanghai.ist/2019/12/17/1300-year-old-tang-dynasty-royals-tomb-discovered-near-xian/tang-tomb/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/tang-tomb.jpg" data-orig-size="1024,556" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tang-tomb" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/tang-tomb-300x163.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/tang-tomb-1024x556.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/tang-tomb-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/12/tang-tomb.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/12/tang-tomb.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/17/1300-year-old-tang-dynasty-royals-tomb-discovered-near-xian/">1,300-year-old Tang dynasty royal&#8217;s tomb discovered near Xi&#8217;an</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/17/elderly-man-dead-after-being-run-over-three-times-with-all-drivers-fleeing-the-scene/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36647" data-permalink="https://shanghai.ist/2019/12/17/elderly-man-dead-after-being-run-over-three-times-with-all-drivers-fleeing-the-scene/hit-three-times/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/hit-three-times.jpg" data-orig-size="1024,552" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hit-three-times" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/hit-three-times-300x162.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/hit-three-times-1024x552.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/hit-three-times-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/hit-three-times.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/hit-three-times.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/17/elderly-man-dead-after-being-run-over-three-times-with-all-drivers-fleeing-the-scene/">Elderly man dead after being run over three times with all drivers fleeing the scene</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/17/nanning-company-exposed-for-stripping-and-spanking-workers-as-punishment/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36644" data-permalink="https://shanghai.ist/2019/12/17/nanning-company-exposed-for-stripping-and-spanking-workers-as-punishment/strip-workers/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/strip-workers.jpg" data-orig-size="1024,550" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="strip-workers" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/strip-workers-300x161.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/strip-workers-1024x550.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/strip-workers-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/strip-workers.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/strip-workers.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/17/nanning-company-exposed-for-stripping-and-spanking-workers-as-punishment/">Nanning company exposed for stripping and spanking workers as punishment</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/17/100-million-people-in-china-only-pretend-to-exercise-says-survey/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36615" data-permalink="https://shanghai.ist/2019/12/17/100-million-people-in-china-only-pretend-to-exercise-says-survey/obese-exercise/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/obese-exercise.jpeg" data-orig-size="1024,554" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="obese-exercise" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/obese-exercise-300x162.jpeg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/obese-exercise-1024x554.jpeg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/obese-exercise-360x180.jpeg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/obese-exercise.jpeg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/obese-exercise.jpeg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/17/100-million-people-in-china-only-pretend-to-exercise-says-survey/">100 million people in China only &#8220;pretend&#8221; to exercise, says survey</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/17/nobody-is-visiting-guizhou-countys-new-2-billion-yuan-fake-forbidden-city/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36609" data-permalink="https://shanghai.ist/2019/12/17/nobody-is-visiting-guizhou-countys-new-2-billion-yuan-fake-forbidden-city/guizhou-forbidden-city12/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/guizhou-forbidden-city12.jpg" data-orig-size="1024,530" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="guizhou-forbidden-city12" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/guizhou-forbidden-city12-300x155.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/guizhou-forbidden-city12-1024x530.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/guizhou-forbidden-city12-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/guizhou-forbidden-city12.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/guizhou-forbidden-city12.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/17/nobody-is-visiting-guizhou-countys-new-2-billion-yuan-fake-forbidden-city/">Nobody is visiting Guizhou county&#8217;s new 2 billion yuan fake Forbidden City</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/16/diner-demands-compensation-after-finding-shit-in-his-pig-intestines-rice-noodles/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36606" data-permalink="https://shanghai.ist/2019/12/16/diner-demands-compensation-after-finding-shit-in-his-pig-intestines-rice-noodles/pig-poop/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/pig-poop.jpg" data-orig-size="1024,559" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="pig-poop" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/pig-poop-300x164.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/pig-poop-1024x559.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/pig-poop-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/pig-poop.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/pig-poop.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/16/diner-demands-compensation-after-finding-shit-in-his-pig-intestines-rice-noodles/">Diner demands compensation after finding shit in his pig intestines rice noodles</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
 <div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_newsfeed_tags">
<h3>Trending Tags</h3>
<ul></ul>
</div>
</div>
</div></li>
<li id="menu-item-5553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5553 bgnav jeg_megamenu category_1" data-number="20"><a href="https://shanghai.ist/category/lifestyle/">L!FE</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="131" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/20/keep-the-holiday-mood-on-at-shanghai-centre-plaza/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36801" data-permalink="https://shanghai.ist/2019/12/20/keep-the-holiday-mood-on-at-shanghai-centre-plaza/toni-cuenca-naj5bxjii_s-unsplash/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/toni-cuenca-nAj5BXjiI_s-unsplash.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="toni-cuenca-nAj5BXjiI_s-unsplash" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/toni-cuenca-nAj5BXjiI_s-unsplash-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/toni-cuenca-nAj5BXjiI_s-unsplash-1024x683.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/toni-cuenca-nAj5BXjiI_s-unsplash-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/12/toni-cuenca-nAj5BXjiI_s-unsplash.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/12/toni-cuenca-nAj5BXjiI_s-unsplash.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/20/keep-the-holiday-mood-on-at-shanghai-centre-plaza/">Keep the holiday mood on at Shanghai Centre Plaza</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/12/join-in-for-the-cornucopia-of-christmas-festivities-at-st-regis/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36447" data-permalink="https://shanghai.ist/2019/12/12/join-in-for-the-cornucopia-of-christmas-festivities-at-st-regis/st-regis/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/st-regis.jpg" data-orig-size="1024,546" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="st regis" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/st-regis-300x160.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/st-regis-1024x546.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/st-regis-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/st-regis.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/st-regis.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/12/join-in-for-the-cornucopia-of-christmas-festivities-at-st-regis/">Enjoy the cornucopia of Christmas festivities at St. Regis!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/06/enjoy-10-off-of-minutecare-winter-cleaning-3in1-package/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36298" data-permalink="https://shanghai.ist/2019/12/06/enjoy-10-off-of-minutecare-winter-cleaning-3in1-package/01_opening/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/01_opening.jpg" data-orig-size="1024,684" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572078111&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;116&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="01_opening" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/01_opening-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/01_opening-1024x684.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/01_opening-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/01_opening.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/01_opening.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/06/enjoy-10-off-of-minutecare-winter-cleaning-3in1-package/">Enjoy 10% off of MinuteCare winter cleaning 3in1 package</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/05/a-month-of-parties-at-the-second-north-pole-p-s-its-in-shanghai/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36244" data-permalink="https://shanghai.ist/2019/12/05/a-month-of-parties-at-the-second-north-pole-p-s-its-in-shanghai/71951575528039_-pic_hd/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/71951575528039_.pic_hd.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Grant-oh! Buchwald&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1548457052&quot;,&quot;copyright&quot;:&quot;www.MagicBusCreative.Com&quot;,&quot;focal_length&quot;:&quot;22&quot;,&quot;iso&quot;:&quot;8000&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="71951575528039_.pic_hd" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/71951575528039_.pic_hd-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/71951575528039_.pic_hd-1024x683.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/71951575528039_.pic_hd-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/12/71951575528039_.pic_hd.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/12/71951575528039_.pic_hd.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/05/a-month-of-parties-at-the-second-north-pole-p-s-its-in-shanghai/">A month of parties at the second North Pole (p.s. it&#8217;s in Shanghai!)</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/11/28/charity-drive-and-little-big-market-at-shanghai-centre/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="35961" data-permalink="https://shanghai.ist/2019/11/28/charity-drive-and-little-big-market-at-shanghai-centre/market-5/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/11/market-5.jpg" data-orig-size="1024,555" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="market-5" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/11/market-5-300x163.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/11/market-5-1024x555.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/11/market-5-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/11/market-5.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/11/market-5.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/11/28/charity-drive-and-little-big-market-at-shanghai-centre/">Charity drive and little BIG Market at Shanghai Centre</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/11/28/let-cottons-become-the-venue-for-your-next-party/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="35861" data-permalink="https://shanghai.ist/2019/11/28/let-cottons-become-the-venue-for-your-next-party/11671574747160_-pic_hd/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/11/11671574747160_.pic_hd.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Kore Studios&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533846863&quot;,&quot;copyright&quot;:&quot;Kore Studios Ltd&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;6&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="11671574747160_.pic_hd" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/11/11671574747160_.pic_hd-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/11/11671574747160_.pic_hd-1024x683.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/11/11671574747160_.pic_hd-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/11/11671574747160_.pic_hd.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/11/11671574747160_.pic_hd.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/11/28/let-cottons-become-the-venue-for-your-next-party/">Let Cotton&#8217;s become the venue for your next party!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/11/26/get-lit-with-shanghai-centre-christmas-tree/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="35794" data-permalink="https://shanghai.ist/2019/11/26/get-lit-with-shanghai-centre-christmas-tree/christmas-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/11/christmas-2.jpg" data-orig-size="1024,597" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="christmas-2" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/11/christmas-2-300x175.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/11/christmas-2-1024x597.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/11/christmas-2-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/11/christmas-2.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/11/christmas-2.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/11/26/get-lit-with-shanghai-centre-christmas-tree/">Get lit with Shanghai Centre Christmas tree</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/11/25/get-more-refund-on-tax-free-shopping-with-this-mobile-app/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="35764" data-permalink="https://shanghai.ist/2019/11/25/get-more-refund-on-tax-free-shopping-with-this-mobile-app/cover-pic/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/11/cover-pic.jpg" data-orig-size="1024,681" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS 6D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1574295795&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cover pic" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/11/cover-pic-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/11/cover-pic-1024x681.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/11/cover-pic-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/11/cover-pic.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/11/cover-pic.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/11/25/get-more-refund-on-tax-free-shopping-with-this-mobile-app/">Get more refund on tax-free shopping with this mobile app!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/11/25/shanghaiist-tips-to-customizing-your-ideal-suit/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="35755" data-permalink="https://shanghai.ist/2019/11/25/shanghaiist-tips-to-customizing-your-ideal-suit/suit3-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/11/suit3-2.jpg" data-orig-size="1024,597" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="suit3-2" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/11/suit3-2-300x175.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/11/suit3-2-1024x597.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/11/suit3-2-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/11/suit3-2.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/11/suit3-2.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/11/25/shanghaiist-tips-to-customizing-your-ideal-suit/">Shanghaiist tips to customizing your ideal suit!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/11/16/childrens-winter-camps-are-here/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="35501" data-permalink="https://shanghai.ist/2019/11/16/childrens-winter-camps-are-here/photo-1481740953965-c1ee18cf226d/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/11/photo-1481740953965-c1ee18cf226d.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="photo-1481740953965-c1ee18cf226d" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/11/photo-1481740953965-c1ee18cf226d-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/11/photo-1481740953965-c1ee18cf226d-1024x683.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/11/photo-1481740953965-c1ee18cf226d-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/11/photo-1481740953965-c1ee18cf226d.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/11/photo-1481740953965-c1ee18cf226d.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/11/16/childrens-winter-camps-are-here/">Children&#8217;s winter camps are here!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/10/31/8-questions-with-matthew-ona-from-roof-325/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="34975" data-permalink="https://shanghai.ist/2019/10/31/8-questions-with-matthew-ona-from-roof-325/10481572404659_-pic/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/10/10481572404659_.pic_.jpg" data-orig-size="1024,684" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="10481572404659_.pic" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/10/10481572404659_.pic_-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/10/10481572404659_.pic_-1024x684.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/10/10481572404659_.pic_-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/10/10481572404659_.pic_.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/10/10481572404659_.pic_.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/10/31/8-questions-with-matthew-ona-from-roof-325/">8 questions with Matthew Ona from Roof 325</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/10/29/fun-team-building%ef%bd%9c%e8%b6%a3%e5%91%b3%e5%9b%a2%e5%bb%ba/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="34818" data-permalink="https://shanghai.ist/2019/10/29/fun-team-building%ef%bd%9c%e8%b6%a3%e5%91%b3%e5%9b%a2%e5%bb%ba/attachment/0/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/10/0.jpg" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone X&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1562262480&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="0" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/10/0-300x225.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/10/0-1024x768.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/10/0-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/10/0.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/10/0.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/10/29/fun-team-building%ef%bd%9c%e8%b6%a3%e5%91%b3%e5%9b%a2%e5%bb%ba/">Fun Team-Building｜趣味团建</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/10/26/let-the-spooks-come-out-in-style-with-these-cocktails/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="34861" data-permalink="https://shanghai.ist/2019/10/26/let-the-spooks-come-out-in-style-with-these-cocktails/halloween-party-1/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/10/Halloween-Party-1.jpg" data-orig-size="1024,631" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1541190523&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Halloween Party &#8211; 1" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/10/Halloween-Party-1-300x185.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/10/Halloween-Party-1-1024x631.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/10/Halloween-Party-1-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/10/Halloween-Party-1.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/10/Halloween-Party-1.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/10/26/let-the-spooks-come-out-in-style-with-these-cocktails/">Let the spooks come out in style with these cocktails</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/10/25/7-best-after-school-and-weekend-activities-for-your-kids/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="34802" data-permalink="https://shanghai.ist/2019/10/25/7-best-after-school-and-weekend-activities-for-your-kids/kids-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/10/kids.jpg" data-orig-size="1024,597" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="kids" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/10/kids-300x175.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/10/kids-1024x597.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/10/kids-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/10/kids.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/10/kids.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/10/25/7-best-after-school-and-weekend-activities-for-your-kids/">7 best after school and weekend activities for your kids</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/10/25/jingan-craft-farmers-market-october/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="34810" data-permalink="https://shanghai.ist/2019/10/25/jingan-craft-farmers-market-october/farmers-market_october2019-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/10/Farmers-Market_October2019-2.jpg" data-orig-size="1024,740" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1572011405&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Farmers-Market_October2019 (2)" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/10/Farmers-Market_October2019-2-300x217.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/10/Farmers-Market_October2019-2-1024x740.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/10/Farmers-Market_October2019-2-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/10/Farmers-Market_October2019-2.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/10/Farmers-Market_October2019-2.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/10/25/jingan-craft-farmers-market-october/">Jing’an Craft &amp; Farmers Market October</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/10/24/american-quality-fertility-care-for-china/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="34738" data-permalink="https://shanghai.ist/2019/10/24/american-quality-fertility-care-for-china/wes-hicks-uwtwuolgzrw-unsplash/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/10/wes-hicks-UWtWuoLgZRw-unsplash.jpg" data-orig-size="1024,606" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wes-hicks-UWtWuoLgZRw-unsplash" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/10/wes-hicks-UWtWuoLgZRw-unsplash-300x178.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/10/wes-hicks-UWtWuoLgZRw-unsplash-1024x606.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/10/wes-hicks-UWtWuoLgZRw-unsplash-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/10/wes-hicks-UWtWuoLgZRw-unsplash.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/10/wes-hicks-UWtWuoLgZRw-unsplash.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/10/24/american-quality-fertility-care-for-china/">American-quality fertility care for China</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/10/21/chef-cesar-a-perez-de-anda-all-the-work-is-done-in-my-head/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="34637" data-permalink="https://shanghai.ist/2019/10/21/chef-cesar-a-perez-de-anda-all-the-work-is-done-in-my-head/bespoke/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/10/bespoke.jpg" data-orig-size="1024,597" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bespoke" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/10/bespoke-300x175.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/10/bespoke-1024x597.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/10/bespoke-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/10/bespoke.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/10/bespoke.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/10/21/chef-cesar-a-perez-de-anda-all-the-work-is-done-in-my-head/">Chef Cesar A. Perez de Anda: &#8220;All the work is done in my head&#8221;</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/10/17/custom-made-suits-dont-have-to-be-a-luxury/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="34499" data-permalink="https://shanghai.ist/2019/10/17/custom-made-suits-dont-have-to-be-a-luxury/tailor/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/10/tailor.jpg" data-orig-size="1024,512" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="tailor" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/10/tailor-300x150.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/10/tailor-1024x512.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/10/tailor-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/10/tailor.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/10/tailor.jpg?resize=300%2C150&amp;ssl=1 300w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/10/tailor.jpg?resize=768%2C384&amp;ssl=1 768w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/10/tailor.jpg?w=1024&amp;ssl=1 1024w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/10/tailor.jpg?resize=600%2C300&amp;ssl=1 600w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/10/tailor.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/10/17/custom-made-suits-dont-have-to-be-a-luxury/">Custom-made suits don&#8217;t have to be a luxury!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/10/15/open-day-explore-the-only-british-owned-school-in-shanghai/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="34157" data-permalink="https://shanghai.ist/2019/10/15/open-day-explore-the-only-british-owned-school-in-shanghai/wechat-image_20191009151121/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/10/WeChat-Image_20191009151121.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WeChat Image_20191009151121" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/10/WeChat-Image_20191009151121-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/10/WeChat-Image_20191009151121-1024x683.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/10/WeChat-Image_20191009151121-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/10/WeChat-Image_20191009151121.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/10/WeChat-Image_20191009151121.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/10/15/open-day-explore-the-only-british-owned-school-in-shanghai/">[Open Day] Explore the only British-owned school in Shanghai</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/10/13/the-eight-traditional-chinese-cuisines%ef%bd%9c%e3%80%8c%e4%b8%ad%e5%9b%bd%e5%85%ab%e5%a4%a7%e8%8f%9c%e7%b3%bb%e3%80%8d/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="34087" data-permalink="https://shanghai.ist/2019/10/13/the-eight-traditional-chinese-cuisines%ef%bd%9c%e3%80%8c%e4%b8%ad%e5%9b%bd%e5%85%ab%e5%a4%a7%e8%8f%9c%e7%b3%bb%e3%80%8d/wechat-image_20191008152512/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/10/WeChat-Image_20191008152512.jpg" data-orig-size="643,471" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WeChat Image_20191008152512" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/10/WeChat-Image_20191008152512-300x220.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/10/WeChat-Image_20191008152512.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/10/WeChat-Image_20191008152512-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/10/13/the-eight-traditional-chinese-cuisines%ef%bd%9c%e3%80%8c%e4%b8%ad%e5%9b%bd%e5%85%ab%e5%a4%a7%e8%8f%9c%e7%b3%bb%e3%80%8d/">The Eight Traditional Chinese Cuisines｜「中国八大菜系」</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div></li>
<li id="menu-item-5552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5552 bgnav jeg_megamenu category_1" data-number="20"><a href="https://shanghai.ist/category/food/">FOOD</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix">
<div class="jeg_newsfeed_list">
<div data-cat-id="113" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_carousel owl-carousel no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/19/buffet-all-the-way-through-christmas-with-ritz-carlton/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36755" data-permalink="https://shanghai.ist/2019/12/19/buffet-all-the-way-through-christmas-with-ritz-carlton/the-portmans-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/The-Portmans-2.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;DANIEL&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1515078215&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;105&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="The Portman&#8217;s &#8211; 2" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/The-Portmans-2-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/The-Portmans-2-1024x683.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/The-Portmans-2-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/The-Portmans-2.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/The-Portmans-2.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/19/buffet-all-the-way-through-christmas-with-ritz-carlton/">Buffet all the way through Christmas with Ritz-Carlton</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
 <a href="https://shanghai.ist/2019/12/19/6-merry-christmas-feasts-to-choose-from/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36684" data-permalink="https://shanghai.ist/2019/12/19/6-merry-christmas-feasts-to-choose-from/selective-focus-photography-of-several-people-cheering-wine-3171815/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/selective-focus-photography-of-several-people-cheering-wine-3171815.jpg" data-orig-size="1024,649" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="selective-focus-photography-of-several-people-cheering-wine-3171815" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/selective-focus-photography-of-several-people-cheering-wine-3171815-300x190.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/selective-focus-photography-of-several-people-cheering-wine-3171815-1024x649.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/selective-focus-photography-of-several-people-cheering-wine-3171815-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/selective-focus-photography-of-several-people-cheering-wine-3171815.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/selective-focus-photography-of-several-people-cheering-wine-3171815.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/19/6-merry-christmas-feasts-to-choose-from/">6 merry Christmas feasts to choose from</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/12/join-in-for-the-cornucopia-of-christmas-festivities-at-st-regis/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36447" data-permalink="https://shanghai.ist/2019/12/12/join-in-for-the-cornucopia-of-christmas-festivities-at-st-regis/st-regis/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/st-regis.jpg" data-orig-size="1024,546" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="st regis" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/st-regis-300x160.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/st-regis-1024x546.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/st-regis-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/st-regis.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/st-regis.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
 <h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/12/join-in-for-the-cornucopia-of-christmas-festivities-at-st-regis/">Enjoy the cornucopia of Christmas festivities at St. Regis!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/09/win-an-indonesian-feast-with-bali-bistro/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36332" data-permalink="https://shanghai.ist/2019/12/09/win-an-indonesian-feast-with-bali-bistro/wechatimg1214/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/WechatIMG1214.jpeg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WechatIMG1214" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/WechatIMG1214-300x200.jpeg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/WechatIMG1214-1024x683.jpeg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/WechatIMG1214-360x180.jpeg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/WechatIMG1214.jpeg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/WechatIMG1214.jpeg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/09/win-an-indonesian-feast-with-bali-bistro/">Win an Indonesian feast with Bali Bistro!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/04/meet-the-founders-el-bodegon-shanghai/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36191" data-permalink="https://shanghai.ist/2019/12/04/meet-the-founders-el-bodegon-shanghai/striploin-300g-150rmb/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/striploin-300g-150rmb.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="striploin-300g-150rmb" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/striploin-300g-150rmb-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/striploin-300g-150rmb-1024x683.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/striploin-300g-150rmb-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/striploin-300g-150rmb.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/striploin-300g-150rmb.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
 <h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/04/meet-the-founders-el-bodegon-shanghai/">Meet The Founders: el Bodegón | 与el Bodegón创始团队面对面</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/04/turn-your-lunch-break-into-a-mini-feast-with-the-tandoor/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36124" data-permalink="https://shanghai.ist/2019/12/04/turn-your-lunch-break-into-a-mini-feast-with-the-tandoor/wechatimg142/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/WechatIMG142.jpeg" data-orig-size="1024,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WechatIMG142" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/WechatIMG142-300x225.jpeg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/WechatIMG142-1024x768.jpeg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/WechatIMG142-360x180.jpeg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/12/WechatIMG142.jpeg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/12/WechatIMG142.jpeg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/04/turn-your-lunch-break-into-a-mini-feast-with-the-tandoor/">Turn your lunch break into a mini-feast with The Tandoor</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/11/29/dip-your-tastebuds-into-craftsmanship-with-new-cocktails/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36000" data-permalink="https://shanghai.ist/2019/11/29/dip-your-tastebuds-into-craftsmanship-with-new-cocktails/cocktails-2-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/11/cocktails-2-1.jpg" data-orig-size="1024,597" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="cocktails-2" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/11/cocktails-2-1-300x175.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/11/cocktails-2-1-1024x597.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/11/cocktails-2-1-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/11/cocktails-2-1.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/11/cocktails-2-1.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
 <h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/11/29/dip-your-tastebuds-into-craftsmanship-with-new-cocktails/">Dip your tastebuds into craftsmanship with new cocktails</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/11/28/the-ritz-carlton-christmas-hampers-are-coming-to-town/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="35946" data-permalink="https://shanghai.ist/2019/11/28/the-ritz-carlton-christmas-hampers-are-coming-to-town/photo-1451772741724-d20990422508/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/11/photo-1451772741724-d20990422508.jpg" data-orig-size="1024,589" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="photo-1451772741724-d20990422508" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/11/photo-1451772741724-d20990422508-300x173.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/11/photo-1451772741724-d20990422508-1024x589.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/11/photo-1451772741724-d20990422508-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/11/photo-1451772741724-d20990422508.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/11/photo-1451772741724-d20990422508.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/11/28/the-ritz-carlton-christmas-hampers-are-coming-to-town/">The Ritz-Carlton Christmas hampers are coming to town</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/11/28/let-cottons-become-the-venue-for-your-next-party/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="35861" data-permalink="https://shanghai.ist/2019/11/28/let-cottons-become-the-venue-for-your-next-party/11671574747160_-pic_hd/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/11/11671574747160_.pic_hd.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Kore Studios&quot;,&quot;camera&quot;:&quot;ILCE-7RM2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1533846863&quot;,&quot;copyright&quot;:&quot;Kore Studios Ltd&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;6&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="11671574747160_.pic_hd" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/11/11671574747160_.pic_hd-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/11/11671574747160_.pic_hd-1024x683.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/11/11671574747160_.pic_hd-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/11/11671574747160_.pic_hd.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/11/11671574747160_.pic_hd.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/11/28/let-cottons-become-the-venue-for-your-next-party/">Let Cotton&#8217;s become the venue for your next party!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/11/24/this-classic-holiday-buffet-will-help-you-say-thank-you/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="35625" data-permalink="https://shanghai.ist/2019/11/24/this-classic-holiday-buffet-will-help-you-say-thank-you/a-season-of-thanksgiving-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/11/A-SEASON-OF-THANKSGIVING-2.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;YANGXIAOZHE&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark IV&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1569243278&quot;,&quot;copyright&quot;:&quot;newcrc6c540&quot;,&quot;focal_length&quot;:&quot;100&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="A SEASON OF THANKSGIVING (2)" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/11/A-SEASON-OF-THANKSGIVING-2-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/11/A-SEASON-OF-THANKSGIVING-2-1024x683.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/11/A-SEASON-OF-THANKSGIVING-2-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/11/A-SEASON-OF-THANKSGIVING-2.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/11/A-SEASON-OF-THANKSGIVING-2.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/11/24/this-classic-holiday-buffet-will-help-you-say-thank-you/">This classic holiday buffet will help you say &#8220;Thank you&#8221;</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/11/15/ziran-wine-fair/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="35512" data-permalink="https://shanghai.ist/2019/11/15/ziran-wine-fair/wine-glass-cheers/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/11/wine-glass-cheers.jpg" data-orig-size="1024,627" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wine-glass-cheers" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/11/wine-glass-cheers-300x184.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/11/wine-glass-cheers-1024x627.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/11/wine-glass-cheers-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/11/wine-glass-cheers.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/11/wine-glass-cheers.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/11/15/ziran-wine-fair/">Drink funky wines at this festival in November</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/11/08/explore-the-vibrant-food-scene-at-fuxing-place/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="35163" data-permalink="https://shanghai.ist/2019/11/08/explore-the-vibrant-food-scene-at-fuxing-place/roof325-2-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/11/roof325-2.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="roof325-2" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/11/roof325-2-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/11/roof325-2-1024x683.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/11/roof325-2-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/11/roof325-2.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/11/roof325-2.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/11/08/explore-the-vibrant-food-scene-at-fuxing-place/">Explore the vibrant food scene at Fuxing Place!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/11/04/gobble-gobble-opt-in-for-a-thanksgiving-feast-without-stress/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="64087109 - thanksgiving celebration traditional dinner setting food concept" data-attachment-id="35027" data-permalink="https://shanghai.ist/2019/11/04/gobble-gobble-opt-in-for-a-thanksgiving-feast-without-stress/64087109-thanksgiving-celebration-traditional-dinner-setting-food-concept/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/10/WechatIMG1055.jpeg" data-orig-size="1024,466" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;64087109 - thanksgiving celebration traditional dinner setting food concept&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;rawpixel\/123RF&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;64087109 - thanksgiving celebration traditional dinner setting food concept&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="64087109 &#8211; thanksgiving celebration traditional dinner setting food concept" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/10/WechatIMG1055-300x136.jpeg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/10/WechatIMG1055-1024x466.jpeg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/10/WechatIMG1055-360x180.jpeg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/10/WechatIMG1055.jpeg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/10/WechatIMG1055.jpeg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/11/04/gobble-gobble-opt-in-for-a-thanksgiving-feast-without-stress/">Gobble gobble: opt-in for a Thanksgiving feast without stress</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/10/31/8-questions-with-matthew-ona-from-roof-325/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="34975" data-permalink="https://shanghai.ist/2019/10/31/8-questions-with-matthew-ona-from-roof-325/10481572404659_-pic/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/10/10481572404659_.pic_.jpg" data-orig-size="1024,684" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="10481572404659_.pic" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/10/10481572404659_.pic_-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/10/10481572404659_.pic_-1024x684.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/10/10481572404659_.pic_-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/10/10481572404659_.pic_.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/10/10481572404659_.pic_.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/10/31/8-questions-with-matthew-ona-from-roof-325/">8 questions with Matthew Ona from Roof 325</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/10/29/dominos-taiwan-is-now-selling-bubble-tea-pizza/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="34914" data-permalink="https://shanghai.ist/2019/10/29/dominos-taiwan-is-now-selling-bubble-tea-pizza/milk-tea-pizza/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/10/milk-tea-pizza.jpg" data-orig-size="1024,560" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="milk-tea-pizza" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/10/milk-tea-pizza-300x164.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/10/milk-tea-pizza-1024x560.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/10/milk-tea-pizza-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/10/milk-tea-pizza.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/10/milk-tea-pizza.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/10/29/dominos-taiwan-is-now-selling-bubble-tea-pizza/">Domino&#8217;s Taiwan is now selling bubble tea pizza!</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/10/25/5-things-to-buy-at-aldis-newest-xuhui-store/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="ALDI Putuo store" data-attachment-id="34765" data-permalink="https://shanghai.ist/2019/10/25/5-things-to-buy-at-aldis-newest-xuhui-store/wechatimg84/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/10/WechatIMG84.jpeg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="WechatIMG84" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/10/WechatIMG84-300x200.jpeg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/10/WechatIMG84-1024x683.jpeg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/10/WechatIMG84-360x180.jpeg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/10/WechatIMG84.jpeg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/10/WechatIMG84.jpeg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/10/25/5-things-to-buy-at-aldis-newest-xuhui-store/">5 things to buy at ALDI&#8217;s newest Xuhui store</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/10/23/get-your-fix-of-skewers-and-50-off-your-bill-at-styx/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="34655" data-permalink="https://shanghai.ist/2019/10/23/get-your-fix-of-skewers-and-50-off-your-bill-at-styx/styx-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/10/Styx.jpg" data-orig-size="866,768" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Styx" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/10/Styx-300x266.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/10/Styx-1024x909.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/10/Styx-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/10/Styx.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/10/Styx.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/10/23/get-your-fix-of-skewers-and-50-off-your-bill-at-styx/">Get your fix of skewers and 50% off your bill at STYX</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/10/21/chef-cesar-a-perez-de-anda-all-the-work-is-done-in-my-head/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="34637" data-permalink="https://shanghai.ist/2019/10/21/chef-cesar-a-perez-de-anda-all-the-work-is-done-in-my-head/bespoke/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/10/bespoke.jpg" data-orig-size="1024,597" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="bespoke" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/10/bespoke-300x175.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/10/bespoke-1024x597.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/10/bespoke-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/10/bespoke.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/10/bespoke.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/10/21/chef-cesar-a-perez-de-anda-all-the-work-is-done-in-my-head/">Chef Cesar A. Perez de Anda: &#8220;All the work is done in my head&#8221;</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/10/17/get-chopping-this-october-with-rmb38-lamb-chops-at-pera/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="34434" data-permalink="https://shanghai.ist/2019/10/17/get-chopping-this-october-with-rmb38-lamb-chops-at-pera/lambc/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/10/lambc.jpg" data-orig-size="1024,596" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="lambc" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/10/lambc-300x175.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/10/lambc-1024x596.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/10/lambc-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/10/lambc.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/10/lambc.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/10/17/get-chopping-this-october-with-rmb38-lamb-chops-at-pera/">Get chopping this October with RMB38 lamb chops at Pera</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/10/17/bring-in-some-class-with-this-afternoon-tea-and-chocoholics-dream/"><div class="thumbnail-container size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="34444" data-permalink="https://shanghai.ist/2019/10/17/bring-in-some-class-with-this-afternoon-tea-and-chocoholics-dream/chocolate-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/10/chocolate-1.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="chocolate" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/10/chocolate-1-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/10/chocolate-1-1024x683.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/10/chocolate-1-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/10/chocolate-1.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/10/chocolate-1.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/10/17/bring-in-some-class-with-this-afternoon-tea-and-chocoholics-dream/">Bring in some class with this afternoon tea and chocoholic&#8217;s dream</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
</div>
</div></li>
<li id="menu-item-6241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6241 bgnav jeg_megamenu category_2" data-number="9"><a href="https://shanghai.ist/category/gallery/">GALLERY</a><div class="sub-menu">
<div class="jeg_newsfeed style2 clearfix">
<div class="jeg_newsfeed_list loaded">
<div data-cat-id="342" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_static no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/16/snow-falls-again-on-beijing-as-photographers-flock-to-forbidden-city/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36577" data-permalink="https://shanghai.ist/2019/12/16/snow-falls-again-on-beijing-as-photographers-flock-to-forbidden-city/beijing-smog-snow2-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/beijing-smog-snow2-1.jpg" data-orig-size="690,460" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="beijing-smog-snow2" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/beijing-smog-snow2-1-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/beijing-smog-snow2-1.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/beijing-smog-snow2-1-360x180.jpg" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/16/snow-falls-again-on-beijing-as-photographers-flock-to-forbidden-city/">Snow falls again on Beijing as photographers flock to Forbidden City</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/14/ice-harvest-begins-as-harbin-gets-ready-for-its-annual-winter-festival/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36534" data-permalink="https://shanghai.ist/2019/12/14/ice-harvest-begins-as-harbin-gets-ready-for-its-annual-winter-festival/ice-miningfront/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/ice-miningfront.jpg" data-orig-size="1024,532" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ice-miningfront" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/ice-miningfront-300x156.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/ice-miningfront-1024x532.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/ice-miningfront-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/ice-miningfront.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/ice-miningfront.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/14/ice-harvest-begins-as-harbin-gets-ready-for-its-annual-winter-festival/">Ice harvest begins as Harbin gets ready for its annual winter festival</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/10/guizhou-county-splashes-out-over-2-billion-yuan-on-fake-forbidden-city/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36395" data-permalink="https://shanghai.ist/2019/12/10/guizhou-county-splashes-out-over-2-billion-yuan-on-fake-forbidden-city/guizhou-forbidden-city-front/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/guizhou-forbidden-city-front.jpg" data-orig-size="1000,513" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="guizhou-forbidden-city-front" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/guizhou-forbidden-city-front-300x154.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/guizhou-forbidden-city-front.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/guizhou-forbidden-city-front-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/guizhou-forbidden-city-front.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/guizhou-forbidden-city-front.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/10/guizhou-county-splashes-out-over-2-billion-yuan-on-fake-forbidden-city/">Guizhou county splashes out over 2 billion yuan on fake Forbidden City</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/09/smog-smothers-northern-china-with-pm2-5-levels-rising-above-400/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36346" data-permalink="https://shanghai.ist/2019/12/09/smog-smothers-northern-china-with-pm2-5-levels-rising-above-400/smog-chinafront/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/smog-chinafront.jpg" data-orig-size="1024,564" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D810&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575877522&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;42&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="smog-chinafront" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/smog-chinafront-300x165.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/smog-chinafront-1024x564.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/smog-chinafront-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/smog-chinafront.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/smog-chinafront.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/09/smog-smothers-northern-china-with-pm2-5-levels-rising-above-400/">Smog smothers northern China with PM2.5 levels rising above 400</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/06/photography-friday-yann-layma/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36295" data-permalink="https://shanghai.ist/2019/12/06/photography-friday-yann-layma/yann-laymafront/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/yann-laymafront.jpg" data-orig-size="1024,566" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575667960&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="yann-laymafront" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/yann-laymafront-300x166.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/yann-laymafront-1024x566.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/yann-laymafront-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/yann-laymafront.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/yann-laymafront.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/06/photography-friday-yann-layma/">Photography Friday: Yann Layma</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/03/freezing-ice-hotel-opens-to-guests-in-chinas-coldest-county/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36118" data-permalink="https://shanghai.ist/2019/12/03/freezing-ice-hotel-opens-to-guests-in-chinas-coldest-county/ice-hotelfront/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/ice-hotelfront.jpg" data-orig-size="1024,545" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ice-hotelfront" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/ice-hotelfront-300x160.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/ice-hotelfront-1024x545.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/ice-hotelfront-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/ice-hotelfront.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/ice-hotelfront.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/03/freezing-ice-hotel-opens-to-guests-in-chinas-coldest-county/">Freezing ice hotel opens to guests in China&#8217;s coldest county</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/02/first-snow-of-the-season-falls-on-beijing-makes-forbidden-city-look-even-more-stunning/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36086" data-permalink="https://shanghai.ist/2019/12/02/first-snow-of-the-season-falls-on-beijing-makes-forbidden-city-look-even-more-stunning/beijing-snowfront2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/beijing-snowfront2.jpg" data-orig-size="1024,570" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;SongYu&quot;,&quot;camera&quot;:&quot;ILCE-7RM3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1575107488&quot;,&quot;copyright&quot;:&quot;SONGYU&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="beijing-snowfront2" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/beijing-snowfront2-300x167.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/beijing-snowfront2-1024x570.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/beijing-snowfront2-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/beijing-snowfront2.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/12/beijing-snowfront2.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/12/02/first-snow-of-the-season-falls-on-beijing-makes-forbidden-city-look-even-more-stunning/">First snow of the season falls on Beijing, makes Forbidden City look even more stunning</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/11/29/photography-friday-sze-yuen-ming/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36031" data-permalink="https://shanghai.ist/2019/11/29/photography-friday-sze-yuen-ming/sze-yuen-mingfront/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/11/sze-yuen-mingfront.jpg" data-orig-size="1024,525" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sze-yuen-mingfront" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/11/sze-yuen-mingfront-300x154.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/11/sze-yuen-mingfront-1024x525.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/11/sze-yuen-mingfront-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/11/sze-yuen-mingfront.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/11/sze-yuen-mingfront.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/11/29/photography-friday-sze-yuen-ming/">Photography Friday: Sze-yuen Ming</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/11/29/photos-snow-covers-the-great-wall-of-china/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="36018" data-permalink="https://shanghai.ist/2019/11/29/photos-snow-covers-the-great-wall-of-china/great-wall-snowfront/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/11/great-wall-snowfront.jpg" data-orig-size="1024,554" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="great-wall-snowfront" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/11/great-wall-snowfront-300x162.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/11/great-wall-snowfront-1024x554.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/11/great-wall-snowfront-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/11/great-wall-snowfront.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/11/great-wall-snowfront.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/11/29/photos-snow-covers-the-great-wall-of-china/">PHOTOS: Snow covers the Great Wall of China</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_newsfeed_tags">
<h3>Trending Tags</h3>
<ul><li><a href='https://shanghai.ist/tag/shanghai-scene/'>Shanghai Scene</a></li><li><a href='https://shanghai.ist/tag/food-porn/'>Food Porn</a></li></ul>
</div>
</div>
</div></li>
<li id="menu-item-13108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13108 bgnav jeg_megamenu category_2" data-number="9"><a href="https://shanghai.ist/category/video/">VIDEO</a><div class="sub-menu">
<div class="jeg_newsfeed style2 clearfix">
<div class="jeg_newsfeed_list loaded">
<div data-cat-id="343" data-load-status="loaded" class="jeg_newsfeed_container">
<div class="newsfeed_static no_subcat">
<div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/31/check-out-the-mind-blowing-way-that-china-built-this-81000-ton-bridge/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31513" data-permalink="https://shanghai.ist/2019/07/31/check-out-the-mind-blowing-way-that-china-built-this-81000-ton-bridge/bridge-rotate/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/bridge-rotate.jpg" data-orig-size="1024,524" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bridge-rotate" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/bridge-rotate-300x154.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/bridge-rotate-1024x524.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/bridge-rotate-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/bridge-rotate.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/bridge-rotate.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/31/check-out-the-mind-blowing-way-that-china-built-this-81000-ton-bridge/">Check out the mind-blowing way that China built this 81,000-ton bridge</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/25/toddler-gets-his-hand-stuck-in-shopping-mall-escalator-while-waiting-for-mom/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31366" data-permalink="https://shanghai.ist/2019/07/25/toddler-gets-his-hand-stuck-in-shopping-mall-escalator-while-waiting-for-mom/toddler-gets-his-hand-stuck-in-shopping-mall-escalator-while-waiting-for-mom-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/toddler-gets-his-hand-stuck-in-shopping-mall-escalator-while-waiting-for-mom.jpg" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Toddler gets his hand stuck in shopping mall escalator while waiting for mom" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/toddler-gets-his-hand-stuck-in-shopping-mall-escalator-while-waiting-for-mom-300x169.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/toddler-gets-his-hand-stuck-in-shopping-mall-escalator-while-waiting-for-mom-1024x576.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/toddler-gets-his-hand-stuck-in-shopping-mall-escalator-while-waiting-for-mom-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/toddler-gets-his-hand-stuck-in-shopping-mall-escalator-while-waiting-for-mom.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/toddler-gets-his-hand-stuck-in-shopping-mall-escalator-while-waiting-for-mom.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/25/toddler-gets-his-hand-stuck-in-shopping-mall-escalator-while-waiting-for-mom/">Toddler gets his hand stuck in shopping mall escalator while waiting for mom</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/19/giant-ball-of-flame-explodes-out-of-hebei-barbecue-restaurant/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31221" data-permalink="https://shanghai.ist/2019/07/19/giant-ball-of-flame-explodes-out-of-hebei-barbecue-restaurant/boom-bbq/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/boom-bbq.jpg" data-orig-size="1024,534" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="boom-bbq" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/boom-bbq-300x157.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/boom-bbq-1024x534.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/boom-bbq-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/boom-bbq.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/boom-bbq.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/19/giant-ball-of-flame-explodes-out-of-hebei-barbecue-restaurant/">Giant ball of flame explodes out of Hebei barbecue restaurant</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/17/chinas-trackless-train-that-runs-on-virtual-rails-tested-out-in-heat-of-qatar/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31146" data-permalink="https://shanghai.ist/2019/07/17/chinas-trackless-train-that-runs-on-virtual-rails-tested-out-in-heat-of-qatar/qatar-train/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/qatar-train.jpg" data-orig-size="1024,521" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="qatar-train" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/qatar-train-300x153.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/qatar-train-1024x521.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/qatar-train-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/qatar-train.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/qatar-train.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/17/chinas-trackless-train-that-runs-on-virtual-rails-tested-out-in-heat-of-qatar/">China&#8217;s &#8220;trackless train&#8221; that runs on virtual rails tested out in the heat of Qatar</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/16/chimpanzee-escapes-from-enclosure-kicks-zoo-worker-to-the-ground/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31101" data-permalink="https://shanghai.ist/2019/07/16/chimpanzee-escapes-from-enclosure-kicks-zoo-worker-to-the-ground/chimp5/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/chimp5.jpg" data-orig-size="1024,569" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="chimp5" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/chimp5-300x167.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/chimp5-1024x569.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/chimp5-360x180.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/chimp5.jpg?resize=360%2C180&amp;ssl=1 360w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/07/chimp5.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/16/chimpanzee-escapes-from-enclosure-kicks-zoo-worker-to-the-ground/">Chimpanzee escapes from enclosure, kicks zoo worker to the ground</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/16/watch-as-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="31082" data-permalink="https://shanghai.ist/2019/07/16/watch-as-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100/watch-as-a-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100-2/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/watch-as-a-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100.jpg" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Watch as a Chinese people look into a camera and state their ages, from 0 to 100" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/watch-as-a-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100-300x169.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/watch-as-a-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100-1024x576.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/watch-as-a-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/watch-as-a-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/watch-as-a-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/16/watch-as-chinese-people-look-into-a-camera-and-state-their-ages-from-0-to-100/">Watch as Chinese people look into a camera and state their ages, from 0 to 100</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/12/german-vlogger-puts-shanghai-residents-garbage-sorting-knowledge-to-the-test-in-peoples-square/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30945" data-permalink="https://shanghai.ist/2019/07/12/german-vlogger-puts-shanghai-residents-garbage-sorting-knowledge-to-the-test-in-peoples-square/shanghai-vlogger-tests-people-on-rubbish-sorting/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/shanghai-vlogger-tests-people-on-rubbish-sorting.jpg" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shanghai vlogger tests people on rubbish-sorting" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/shanghai-vlogger-tests-people-on-rubbish-sorting-300x169.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/shanghai-vlogger-tests-people-on-rubbish-sorting-1024x576.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/shanghai-vlogger-tests-people-on-rubbish-sorting-360x180.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/shanghai-vlogger-tests-people-on-rubbish-sorting.jpg?resize=360%2C180&amp;ssl=1 360w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/07/shanghai-vlogger-tests-people-on-rubbish-sorting.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/12/german-vlogger-puts-shanghai-residents-garbage-sorting-knowledge-to-the-test-in-peoples-square/">German vlogger puts Shanghai residents&#8217; garbage sorting knowledge to the test in People&#8217;s Square</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/10/chinese-teen-skips-rope-143-times-in-30-seconds-breaks-own-double-dutch-word-record-again/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30883" data-permalink="https://shanghai.ist/2019/07/10/chinese-teen-skips-rope-143-times-in-30-seconds-breaks-own-double-dutch-word-record-again/chinese-teen-skips-rope-143-times-in-30-seconds-breaking-double-dutch-word-record-again/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/chinese-teen-skips-rope-143-times-in-30-seconds-breaking-double-dutch-word-record-again.jpg" data-orig-size="1024,576" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Chinese teen skips rope 143 times in 30 seconds, breaking Double Dutch word record again" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/chinese-teen-skips-rope-143-times-in-30-seconds-breaking-double-dutch-word-record-again-300x169.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/chinese-teen-skips-rope-143-times-in-30-seconds-breaking-double-dutch-word-record-again-1024x576.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/chinese-teen-skips-rope-143-times-in-30-seconds-breaking-double-dutch-word-record-again-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/chinese-teen-skips-rope-143-times-in-30-seconds-breaking-double-dutch-word-record-again.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/chinese-teen-skips-rope-143-times-in-30-seconds-breaking-double-dutch-word-record-again.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/10/chinese-teen-skips-rope-143-times-in-30-seconds-breaks-own-double-dutch-word-record-again/">Chinese teen skips rope 143 times in 30 seconds, breaks own Double Dutch world record again</a></h3>
</div><div class="jeg_newsfeed_item ">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/07/09/mega-bridge-will-connect-three-provinces-in-southwestern-china/"><div class="thumbnail-container  size-500 "><img width="360" height="180" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-360x180 size-jnews-360x180 wp-post-image" alt="" data-attachment-id="30839" data-permalink="https://shanghai.ist/2019/07/09/mega-bridge-will-connect-three-provinces-in-southwestern-china/mega-bridge/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/07/mega-bridge.jpg" data-orig-size="1024,520" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mega-bridge" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/07/mega-bridge-300x152.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/07/mega-bridge-1024x520.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/07/mega-bridge-360x180.jpg" data-lazy-srcset="https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/mega-bridge.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/shanghai.ist/wp-content/uploads/2019/07/mega-bridge.jpg?resize=750%2C375&amp;ssl=1 750w" data-lazy-sizes="(max-width: 360px) 100vw, 360px" /></div></a>
</div>
<h3 class="jeg_post_title"><a href="https://shanghai.ist/2019/07/09/mega-bridge-will-connect-three-provinces-in-southwestern-china/">This &#8220;mega bridge&#8221; will connect three provinces in southwestern China!</a></h3>
</div>
</div>
</div>
<div class="newsfeed_overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="jeg_newsfeed_tags">
<h3>Trending Tags</h3>
<ul><li><a href='https://shanghai.ist/tag/mamahuhu/'>mamahuhu</a></li></ul>
</div>
</div>
</div></li>
<li id="menu-item-18647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18647 bgnav"><a href="https://shanghai.ist/tickets/">TICKETS</a>
<ul class="sub-menu">
<li id="menu-item-19077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19077 bgnav"><a href="https://shanghai.ist/ticketing-faq/">FAQ</a></li>
</ul>
</li>
<li id="menu-item-27373" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27373 bgnav"><a href="https://patreon.com/shanghaiist">★ BE A PATRON</a>
<ul class="sub-menu">
<li id="menu-item-26362" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26362 bgnav"><a href="https://shanghai.ist/support">★ DONATE</a></li>
</ul>
</li>
</ul></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://shanghai.ist/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="fixed" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_nav_icon">
<a href="#" class="toggle_btn jeg_mobile_toggle">
<span></span><span></span><span></span>
</a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_logo">
<div class="site-title">
<a href="https://shanghai.ist/">
<img src="https://shanghai.ist/wp-content/uploads/2017/12/shanghaiist-white-header.png" alt="Shanghaiist"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://shanghai.ist/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://shanghai.ist/">
<img src="https://shanghai.ist/wp-content/uploads/2017/12/shanghaiist-white-header.png" alt="Shanghaiist"> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://shanghai.ist/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div> <div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article_top jnews_article_top_ads">
<div class='ads-wrapper  '><div class='ads_shortcode'><a data-bid="1" href="https://shanghai.ist/linkout/23365"><img width="970" height="250" src='https://shanghai.ist/wp-content/uploads/2019/01/jiahui-new-billboard.jpg' alt='' /></a></div></div> </div>
<div class="row">
<div class="col-md-12">
<div class="entry-header">
<h1 class="jeg_post_title">Kindergarten teachers in Jilin design &#8220;snow maze&#8221; for their students</h1>
<h2 class="jeg_post_subtitle">We&#039;d like an adult-sized one, please</h2>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_author">
<span class="meta_text">by</span>
<a href="https://shanghai.ist/author/alexlinder/">Alex Linder</a> </div>
<div class="jeg_meta_date">
<a href="https://shanghai.ist/2019/12/20/kindergarten-teachers-in-jilin-design-snow-maze-for-their-students/">December 20, 2019</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://shanghai.ist/category/news/" rel="category tag">News</a> </span>
</div>
</div>
<div class="meta_right">
<div class="jeg_meta_comment"><a href="https://shanghai.ist/2019/12/20/kindergarten-teachers-in-jilin-design-snow-maze-for-their-students/#respond"><i class="fa fa-comment-o"></i> 0</a></div>
</div>
</div></div>
</div>
<div class="jeg_featured featured_image"><a href="https://shanghai.ist/wp-content/uploads/2019/12/snow-maze.jpg"><div class="thumbnail-container" style="padding-bottom:53.125%"><img width="1024" height="544" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-1140x570 size-jnews-1140x570 wp-post-image" alt="" data-attachment-id="36789" data-permalink="https://shanghai.ist/2019/12/20/kindergarten-teachers-in-jilin-design-snow-maze-for-their-students/snow-maze/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/snow-maze.jpg" data-orig-size="1024,544" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snow-maze" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/snow-maze-300x159.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/snow-maze-1024x544.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/snow-maze-1024x544.jpg" data-lazy-srcset="https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/snow-maze.jpg?w=1024&amp;ssl=1 1024w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/snow-maze.jpg?resize=300%2C159&amp;ssl=1 300w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/snow-maze.jpg?resize=768%2C408&amp;ssl=1 768w, https://i0.wp.com/shanghai.ist/wp-content/uploads/2019/12/snow-maze.jpg?resize=600%2C319&amp;ssl=1 600w" data-lazy-sizes="(max-width: 1024px) 100vw, 1024px" /></div></a></div>
<div class="jeg_share_top_container"></div>
</div>
</div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner ">
<div class="at-above-post addthis_tool" data-url="https://shanghai.ist/2019/12/20/kindergarten-teachers-in-jilin-design-snow-maze-for-their-students/"></div><p>Following a heavy snowfall in the Jilin city of Songyuan on Tuesday, teachers and workers at a local kindergarten went out and made a &#8220;<a href="https://www.pearvideo.com/video_1634370">snow labyrinth</a>&#8221; for their students.</p>
<p>Construction on the labyrinth took a couple of hours. Afterward, the children liked it so much that they told their parents that they didn&#8217;t want to go back home from school, preferring to stay in the maze.</p>
<div class="smartideo">
<div class="player">
<iframe src="//v.qq.com/iframe/player.html?vid=i3038xryew1&#038;auto=0" width="100%" height="100%" frameborder="0" allowfullscreen="true"></iframe>
</div>
</div>
<div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '></div></div><div class="jeg_ad jeg_ad_article jnews_content_inline_3_ads  "><div class='ads-wrapper align-center '></div></div><div class="at-below-post addthis_tool" data-url="https://shanghai.ist/2019/12/20/kindergarten-teachers-in-jilin-design-snow-maze-for-their-students/"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="https://shanghai.ist/2019/12/20/kindergarten-teachers-in-jilin-design-snow-maze-for-their-students/?share=pocket" rel="noopener noreferrer" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://shanghai.ist/2019/12/20/kindergarten-teachers-in-jilin-design-snow-maze-for-their-students/?share=telegram" rel="noopener noreferrer" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://shanghai.ist/2019/12/20/kindergarten-teachers-in-jilin-design-snow-maze-for-their-students/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div class="jeg_post_tags"></div>
<div class="jeg_share_bottom_container"></div>
</div>
</div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://shanghai.ist/2019/12/20/father-raises-ruckus-in-hospital-after-finding-worm-in-sons-iv-tube/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">Father raises ruckus in hospital after finding "worm" in son's IV tube</h3>
</a>
<a href="https://shanghai.ist/2019/12/20/keep-the-holiday-mood-on-at-shanghai-centre-plaza/" class="post next-post">
<span class="caption">Next Post</span>
<h3 class="post-title">Keep the holiday mood on at Shanghai Centre Plaza</h3>
</a>
</div></div><div class="jnews_author_box_container"></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container">
<section class="jeg_popup_post">
<span class="caption">Next Post</span>
<div class="jeg_popup_content">
<div class="jeg_thumb">
<a href="https://shanghai.ist/2019/12/20/keep-the-holiday-mood-on-at-shanghai-centre-plaza/">
<div class="thumbnail-container  size-1000 "><img width="75" height="75" src="https://shanghai.ist/wp-content/plugins/jetpack/modules/lazy-images/images/1x1.trans.gif" class="attachment-jnews-75x75 size-jnews-75x75 wp-post-image" alt="" data-attachment-id="36801" data-permalink="https://shanghai.ist/2019/12/20/keep-the-holiday-mood-on-at-shanghai-centre-plaza/toni-cuenca-naj5bxjii_s-unsplash/" data-orig-file="https://shanghai.ist/wp-content/uploads/2019/12/toni-cuenca-nAj5BXjiI_s-unsplash.jpg" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="toni-cuenca-nAj5BXjiI_s-unsplash" data-image-description="" data-medium-file="https://shanghai.ist/wp-content/uploads/2019/12/toni-cuenca-nAj5BXjiI_s-unsplash-300x200.jpg" data-large-file="https://shanghai.ist/wp-content/uploads/2019/12/toni-cuenca-nAj5BXjiI_s-unsplash-1024x683.jpg" data-lazy-src="https://shanghai.ist/wp-content/uploads/2019/12/toni-cuenca-nAj5BXjiI_s-unsplash-75x75.jpg" data-lazy-srcset="https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/12/toni-cuenca-nAj5BXjiI_s-unsplash.jpg?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/12/toni-cuenca-nAj5BXjiI_s-unsplash.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/12/toni-cuenca-nAj5BXjiI_s-unsplash.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/12/toni-cuenca-nAj5BXjiI_s-unsplash.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/shanghai.ist/wp-content/uploads/2019/12/toni-cuenca-nAj5BXjiI_s-unsplash.jpg?zoom=3&amp;resize=75%2C75 225w" data-lazy-sizes="(max-width: 75px) 100vw, 75px" /></div> </a>
</div>
<h3 class="post-title">
<a href="https://shanghai.ist/2019/12/20/keep-the-holiday-mood-on-at-shanghai-centre-plaza/">
Keep the holiday mood on at Shanghai Centre Plaza </a>
</h3>
</div>
<a href="#" class="jeg_popup_close"><i class="fa fa-close"></i></a>
</section>
</div><div class="jnews_comment_container"></div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget widget_text" id="text-3"> <div class="textwidget"><a data-bid="1" href="https://shanghai.ist/linkout/26351" target="_blank"><img width="300" height="600" src='https://shanghai.ist/wp-content/uploads/2019/04/patron-halfpage.gif' alt='' /></a>
</div>
</div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div> </div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-36788 single-format-standard woocommerce-no-js tribe-no-js jnews jsc_normal wpb-js-composer js-comp-ver-5.4.7 vc_responsive elementor-default jeg_single_tpl_3"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_sidecontent normal">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-2 footer_column">
<div class="footer_widget widget_about">
<div class="jeg_about">
<a href="https://shanghai.ist/" class="footer_logo">
<img src="https://shanghai.ist/wp-content/uploads/2018/05/shanghaiist-150x150.png" srcset="https://shanghai.ist/wp-content/uploads/2018/05/shanghaiist-150x150.png 1x, https://shanghai.ist/wp-content/uploads/2018/05/shanghaiist-150x150.png 2x" alt="Shanghaiist"> </a>
<p class="copyright"> © 2005-2018 <a href="http://shanghaiist.com" title="Shanghaiist - China in bite-sized portions">Shanghaiist</a> - China in bite-sized portions! </p>
</div>
</div>
</div>
<div class="col-md-7 col-sm-8 footer_column">
<div class="footer_widget widget_nav_menu">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title menu-title"><span>Navigate Site</span></h3>
</div>
<ul class="jeg_menu_footer"><li id="menu-item-395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-395"><a href="https://shanghai.ist/about/">About</a></li>
<li id="menu-item-396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396"><a href="https://shanghai.ist/advertise">Advertise</a></li>
<li id="menu-item-26361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26361"><a href="https://shanghai.ist/support">Be a Patron</a></li>
<li id="menu-item-16275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16275"><a href="https://shanghai.ist/join-the-community/">Join the Community</a></li>
<li id="menu-item-398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398"><a href="https://shanghai.ist/list-your-event">List Your Event</a></li>
<li id="menu-item-13574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13574"><a href="https://shanghai.ist/venue-partner/">Be a Venue Partner</a></li>
<li id="menu-item-7534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7534"><a href="https://shanghai.ist/submit-a-gallery">Submit a Gallery</a></li>
<li id="menu-item-7536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7536"><a href="https://shanghai.ist/work">Work with us</a></li>
<li id="menu-item-397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397"><a href="https://shanghai.ist/privacy-policy-terms-of-service/">Privacy &#038; Terms</a></li>
<li id="menu-item-7533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7533"><a href="https://shanghai.ist/contact">Contact</a></li>
</ul> </div>
</div>
<div class="col-md-3 col-sm-4 footer_column">
<div class="jeg_footer_heading jeg_footer_heading_2">
<h3 class="jeg_footer_title social-title"><span>Follow Us</span></h3>
</div>
<div class="socials_widget nobg">
<a href="https://facebook.com/shanghaiist" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/shanghaiist" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://instagram.com/shanghaiist" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://weibo.com/shanghaiist" target='_blank' class="jeg_weibo"><i class="fa fa-weibo"></i> </a><a href="https://youtube.com/theshanghaiist" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="http://shanghaiist.tumblr.com" target='_blank' class="jeg_tumblr"><i class="fa fa-tumblr"></i> </a><a href="https://shanghai.ist/feed/" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://shanghai.ist/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5554"><a href="https://shanghai.ist/category/news/">NEWS</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5553"><a href="https://shanghai.ist/category/lifestyle/">L!FE</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5552"><a href="https://shanghai.ist/category/food/">FOOD</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6241"><a href="https://shanghai.ist/category/gallery/">GALLERY</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13108"><a href="https://shanghai.ist/category/video/">VIDEO</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18647"><a href="https://shanghai.ist/tickets/">TICKETS</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19077"><a href="https://shanghai.ist/ticketing-faq/">FAQ</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27373"><a href="https://patreon.com/shanghaiist">★ BE A PATRON</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26362"><a href="https://shanghai.ist/support">★ DONATE</a></li>
</ul>
</li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget square">
<a href="https://facebook.com/shanghaiist" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/shanghaiist" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a><a href="https://instagram.com/shanghaiist" target='_blank' class="jeg_instagram"><i class="fa fa-instagram"></i> </a><a href="https://weibo.com/shanghaiist" target='_blank' class="jeg_weibo"><i class="fa fa-weibo"></i> </a><a href="https://youtube.com/theshanghaiist" target='_blank' class="jeg_youtube"><i class="fa fa-youtube-play"></i> </a><a href="http://shanghaiist.tumblr.com" target='_blank' class="jeg_tumblr"><i class="fa fa-tumblr"></i> </a><a href="https://shanghai.ist/feed/" target='_blank' class="jeg_rss"><i class="fa fa-rss"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2005-2018 <a href="http://shanghaiist.com" title="Shanghaiist - China in bite-sized portions">Shanghaiist</a> - China in bite-sized portions!</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();		
		</script> <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div style="display:none">
</div>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};var tribe_system_info = {"sysinfo_optin_nonce":"0ae5619de2","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script>window._popup_data = {"ajaxurl":"https:\/\/shanghai.ist\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/2019\/12\/20\/kindergarten-teachers-in-jilin-design-snow-maze-for-their-students\/"}};</script> <script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.6"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9.13"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-c5b51e5b46553073d2d5ad0d5bc337d7","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/event-tickets-plus/vendor/jquery.deparam/jquery.deparam.js?ver=4.8'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/event-tickets-plus/vendor/jquery.cookie/jquery.cookie.js?ver=4.8'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/event-tickets-plus/src/resources/js/meta.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/event-tickets-plus/src/resources/js/attendees-list.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.9.13#pubid=ra-5a284bcac293b159'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201951'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/smartideo/static/smartideo.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.4.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_2a7cb34626dfa9129f3751032d3fda54","fragment_name":"wc_fragments_2a7cb34626dfa9129f3751032d3fda54"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.4.4'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jnewsoption = {"popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","lang":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"36788","isblog":"1","admin_bar":"0","rtl":"0","gif":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/themes/jnews/assets/dist/frontend.min.js?ver=2.1.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://shanghai.ist/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=2.1.2'></script>
<![endif]-->
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js?ver=6.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsGALocale = {"Impressions":"Impressions","Clicks":"Clicks"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/advanced-ads-tracking/public/assets/js/ga-tracking.js?ver=1.8.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advadsTracking = {"ajaxurl":"https:\/\/shanghai.ist\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":null,"blogId":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/advanced-ads-tracking/public/assets/js/script.js?ver=1.8.13'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/popover/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/popover/js/public.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/jnews-weather/assets/js/plugin.js?ver=2.0.0'></script>
<script type='text/javascript' src='https://shanghai.ist/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://shanghai.ist/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.4.3'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='text/javascript' src='https://stats.wp.com/e-201951.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.3',blog:'139936214',post:'36788',tz:'8',srv:'shanghai.ist'} ]);
	_stq.push([ 'clickTrackerInit', '139936214', '36788' ]);
</script>
<script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script><script type="text/javascript">
				if ( undefined === advadsGATracking ) var advadsGATracking = {};
				advadsGATracking.adTargets = {"1":{"23365":"https:\/\/www.jiahui.com\/en","26351":"https:\/\/shanghai.ist\/support\/"}};
			</script></body>
</html>